Course Play for Farming Simulator 2013

Course Play for Farming Simulator 2013

Postby Orillion » Tue Dec 04, 2012 8:43 pm

Can someone tell me how i can get Course Play for Farming Simulator 2013 to work.

The site where i found it on does not have an english manual and the readme file is in German.

Hope someone can help.
Orillion
 
Posts: 27
Joined: Fri Oct 26, 2012 7:02 pm

Re: Course Play for Farming Simulator 2013

Postby Satis » Tue Dec 04, 2012 11:56 pm

Here is a video guide that I have made last week :)
https://www.youtube.com/watch?v=DsgxrCYWyCY

It also fixes a small bug in it, but it's still not bug free.

Kind regards
Satis
Satis
 
Posts: 10
Joined: Tue Nov 27, 2012 7:40 pm

Re: Course Play for Farming Simulator 2013

Postby Orillion » Wed Dec 05, 2012 1:09 am

satis where you from ???
Orillion
 
Posts: 27
Joined: Fri Oct 26, 2012 7:02 pm

Re: Course Play for Farming Simulator 2013

Postby chrisacret » Wed Dec 05, 2012 10:38 am

Whenever I run courseplay my game freezes.. And I can't hire people like I used to.
chrisacret
 
Posts: 4
Joined: Tue Dec 04, 2012 12:26 am

Re: Course Play for Farming Simulator 2013

Postby chrisacret » Thu Dec 06, 2012 12:49 am

The game freezes when I try to hire someone to do something when courseplay is on. Does anyone know what is causing this?
chrisacret
 
Posts: 4
Joined: Tue Dec 04, 2012 12:26 am

Re: Course Play for Farming Simulator 2013

Postby Satis » Thu Dec 06, 2012 2:04 am

Orillion wrote:satis where you from ???

Denmark :P
chrisacret wrote:Whenever I run courseplay my game freezes.. And I can't hire people like I used to.
chrisacret wrote:The game freezes when I try to hire someone to do something when courseplay is on. Does anyone know what is causing this?


Sorry mate, I haven't had that problem at all, so I'm not able to help you there.
One thing I can say thou, be sure that you got the latest version from there repository.
if you don't know where that is, then check the videolink at post 2 :)

Kind regards
Satis
Satis
 
Posts: 10
Joined: Tue Nov 27, 2012 7:40 pm

Re: Course Play for Farming Simulator 2013

Postby chrisacret » Thu Dec 06, 2012 5:47 am

Thank you very much Satis. I have it working, but I have one more problem. While I'm running combi mode to move grain sometimes the route is driven painfully slow. Is there a way to solve this?
chrisacret
 
Posts: 4
Joined: Tue Dec 04, 2012 12:26 am

Re: Course Play for Farming Simulator 2013

Postby Orillion » Thu Dec 06, 2012 11:53 am

Satis wrote:
Orillion wrote:satis where you from ???

Denmark :P
chrisacret wrote:Whenever I run courseplay my game freezes.. And I can't hire people like I used to.
chrisacret wrote:The game freezes when I try to hire someone to do something when courseplay is on. Does anyone know what is causing this?


Sorry mate, I haven't had that problem at all, so I'm not able to help you there.
One thing I can say thou, be sure that you got the latest version from there repository.
if you don't know where that is, then check the videolink at post 2 :)

Kind regards
Satis


My friend and i guessed that.

Vi kommer nemlig også fra danmark :)
Orillion
 
Posts: 27
Joined: Fri Oct 26, 2012 7:02 pm

Re: Course Play for Farming Simulator 2013

Postby CornetPlayer » Thu Dec 06, 2012 7:09 pm

I followed Satis' video instructions, and my game won't start after I select a savegame. The loading icons just spin...spin...spin...

EDIT: I checked the log.txt file and discovered that within the LUA files, they were looking for a file name "ZZZ_courseplay.zip" in the mods directory. I had renamed the file to be consistent with my file naming conventions. Changed file name, and game started normally. Even got CoursePlay up. The experiments continue.
User avatar
CornetPlayer
 
Posts: 504
Joined: Sun Oct 28, 2012 2:29 pm

Re: Course Play for Farming Simulator 2013

Postby CornetPlayer » Fri Dec 07, 2012 2:32 am

I setup my fertilizing, and it did not work correctly.

That is, I started at the Fertilizer Refill tank. I drove to the start of the field and set a Waitpoint. I covered the entire field, and set a Waitpoint at the end of the field. I then drove back to a point just short of the Fertilizer Station and clicked the Stop Recording. I set the mode to Fertilice/Fertilize.

When I launched, my tractor DID NOT stop at the Fertilizer station to refill; it drove past it and drove to the field. At the first Waitpoint (start) it stopped and and a dialog stated it was waiting to load bales. It then criss-crossed the field following the pattern I set, but IT DID NOT SPRAY fertilizer. After completing the field, it then stopped to "unload bales". It then returned to the Fertilizer station, where it did not refill the fertilizer.

It returned to the field. At the start point, it kicked-on the fertilizer sprayer and fertilized the entire field. After completing the field, it did not return to the end point I set near the Fertilizer Station.

What am I missing?
User avatar
CornetPlayer
 
Posts: 504
Joined: Sun Oct 28, 2012 2:29 pm

Re: Course Play for Farming Simulator 2013

Postby Satis » Sat Dec 08, 2012 9:28 pm

chrisacret wrote:Thank you very much Satis. I have it working, but I have one more problem. While I'm running combi mode to move grain sometimes the route is driven painfully slow. Is there a way to solve this?

If it right after you have unloaded at the siloes or at a sell point, then no. there is still allots of minor bugs that needs to be corrected and that is one of them.
If it's not, then goto the page in courseplay where you are able to set speed limits. Check if it's set to use max speed and not from recordings. Hint: check tutorial 2 again where I'm explaining about that page ;)

Orillion wrote:My friend and i guessed that.

Vi kommer nemlig også fra danmark :)

Jow Jow :P

CornetPlayer wrote:I followed Satis' video instructions, and my game won't start after I select a savegame. The loading icons just spin...spin...spin...

EDIT: I checked the log.txt file and discovered that within the LUA files, they were looking for a file name "ZZZ_courseplay.zip" in the mods directory. I had renamed the file to be consistent with my file naming conventions. Changed file name, and game started normally. Even got CoursePlay up. The experiments continue.

Yeah I also said that in the tutorial 1 when repacking the files again ;)
I have answered your pm CornetPlayer.
Satis
 
Posts: 10
Joined: Tue Nov 27, 2012 7:40 pm

Re: Course Play for Farming Simulator 2013

Postby GNiessen » Thu Dec 20, 2012 2:46 pm

I am using AmericanFarming2013 for the map. And when I run courseplay to unload a trailer at the farm silo it does not work. It shows that it senses the unload point, but doesn't unload. And then from that point on I cannot even manually unload until I exit the game and come back in.

Any thoughts on how to fix that? Is it a problem with courseplay or the map?
GNiessen
 
Posts: 14
Joined: Thu Nov 22, 2012 3:10 am

Re: Course Play for Farming Simulator 2013

Postby Wevee » Fri Dec 21, 2012 1:38 am

GNiessen wrote:I am using AmericanFarming2013 for the map. And when I run courseplay to unload a trailer at the farm silo it does not work. It shows that it senses the unload point, but doesn't unload. And then from that point on I cannot even manually unload until I exit the game and come back in.

Any thoughts on how to fix that? Is it a problem with courseplay or the map?


This is just a guess because I have only seen it on one tipper, but are you using the cheapest green one? holds 21k-ish? I had to stop using that tipper because as soon as courseplay hits the trigger to dump it spams the trigger and the tipper gets stuck. If you use game sound, you will hear the tipper sounding like its constantly working to unload. and yes, the only way I have found to clear it as well is to go out to the main menu and back in.

It's unfortunate because I love that tipper too, I had a train of 5 of them that I had to sell off because of this.
Wevee
 
Posts: 146
Joined: Thu Dec 20, 2012 6:04 am

Re: Course Play for Farming Simulator 2013

Postby GNiessen » Fri Dec 21, 2012 1:41 pm

Yes, that is the tipper I am using. I'll try it with another.
GNiessen
 
Posts: 14
Joined: Thu Nov 22, 2012 3:10 am

Re: Course Play for Farming Simulator 2013

Postby Peter the alien » Sat Dec 22, 2012 2:00 am

I had a similar problem with the next green one as well, the 29000 litre one, but that just drove on without unloading rather than getting stuck.
--

Peter
User avatar
Peter the alien
 
Posts: 15
Joined: Tue Nov 27, 2012 9:23 pm


Return to [LS13]English-Forum



Who is online

Users browsing this forum: No registered users and 1 guest