Search found 247 matches

by CeeZee
Fri Oct 25, 2019 9:19 am
Forum: Fehlermeldungen
Topic: Platinum Download als Vorbesteller
Replies: 2
Views: 229

Re: Platinum Download als Vorbesteller

Bitte geht mit eurem Platinum Addon Key in den Eshop:

https://eshop.giants-software.com/downloads.php

Dort, unter "Direct Order Bonus" findet Ihr die Vorbesteller Inhalte.
by CeeZee
Fri Feb 08, 2019 8:04 pm
Forum: Technische Fragen und Probleme
Topic: Wie lange muss man auf den Support warten?
Replies: 7
Views: 762

Re: Wie lange muss man auf den Support warten?

Hallo, hatte LS19 vorbestellt. hab ihn ca. am 06.12.2018 installiert und registriert. Am 28. Januar 2019 wurde ich wieder aufgefordert meinen Key einzugeben. Dieser wird jedoch als ungültig angezeigt. Ich habe bis jetzt 3 Anfragen an den Support gestellt und keine Antwort erhalten. DAS nenne ich ma...
by CeeZee
Thu Feb 07, 2019 10:47 am
Forum: Technische Fragen und Probleme
Topic: was schnelleres als e-mail support? :( verzweifelt
Replies: 9
Views: 719

Re: was schnelleres als e-mail support? :( verzweifelt

Hallo zusammen,

bitte entschuldigt die unangemessen lange Wartezeit, wir hatten zum Release einen riesen Ansturm und arbeiten immer noch alle Mails,Tweets und Facebook Mails ab.

Wir versprechen euch aber, dass jeder von uns eine Antwort bekommen wird.
by CeeZee
Wed Nov 21, 2018 1:20 pm
Forum: Legacy-Bug-Reports
Topic: LS 19 stürzt beim Start ab
Replies: 20
Views: 3835

Re: LS 19 stürzt beim Start ab

Grundsätzlich gillt hier leider, dass die komplette Intel HD Serie nicht unterstützt wird, da es sich um "Shared Memory" handelt und nicht als dedizierte Grafikkarte anzusehen ist.
by CeeZee
Thu Sep 20, 2018 11:57 am
Forum: [EN FS17] Technical support
Topic: my game won't load and i get this error in my log can anyone help?
Replies: 2
Views: 714

Re: my game won't load and i get this error in my log can anyone help?

Please update the driver of our graphics card, this should help you launch the game again.
by CeeZee
Thu Sep 20, 2018 9:44 am
Forum: [LS17] Technische Fragen und Probleme
Topic: Mein spiel startet nicht
Replies: 3
Views: 314

Re: Mein spiel startet nicht

Hi Seanthelegend,

bitte aktualisiere den Treiber für deine ATI Grafik Karte, danach sollte das Spiel wieder problemos laufen.

https://www.amd.com/de/support
by CeeZee
Fri Mar 16, 2018 11:17 am
Forum: [LS17] Technische Fragen und Probleme
Topic: ROPA DLC gekauft und immer noch kein Aktivierungscode
Replies: 16
Views: 1171

Re: ROPA DLC gekauft und immer noch kein Aktivierungscode

Hi @Der große Bauer, laut unserer Datenbank ist die Zahlung gestern bei uns eingegangen und der Schlüssel direkt an dich rausgegangen, bitte schaue auch in deinem Spam-Ordner nach. Wie bassaddict schon sagte dauert die Zahlart der Banküberweisung recht lange, anders als bei einer SOFORT Überweisung....
by CeeZee
Fri Jul 14, 2017 4:24 pm
Forum: [EN FS17] Technical support
Topic: Black Tractor Textures and Object Textures.
Replies: 5
Views: 939

Re: Black Tractor Textures and Object Textures.

Hey, i already replied via Email, you are using a lot of corrupted Mods that can cause this issue. Please follow the instructions you can find in my email (delete shader_cache and remove all of the corrupted mods)
by CeeZee
Thu Jul 06, 2017 9:01 am
Forum: Technische Fragen
Topic: Giants Engine 6.0.2 funktioniert nicht mehr
Replies: 2
Views: 857

Re: Giants Engine 6.0.2 funktioniert nicht mehr

Hallo, bitte mal die Log.txt in einem Spoiler posten.

Die Log findest du hier:

dokumente/MyGames/FarmingSimulator2015/log.txt
by CeeZee
Wed Mar 08, 2017 4:23 pm
Forum: [LS17] Technische Fragen und Probleme
Topic: Aktivierung funktioniert nicht
Replies: 1
Views: 358

Re: Aktivierung funktioniert nicht

Hallo,

bitte wende dich mit dieser Meldung an unseren Support:

https://www.farming-simulator.com/contact.php

Gruß CeeZee
by CeeZee
Tue Jan 10, 2017 3:05 pm
Forum: [LS17] Technische Fragen und Probleme
Topic: (Xbox) Modkarte wird nicht runter geladen??
Replies: 57
Views: 7087

Re: (Xbox) Modkarte wird nicht runter geladen??

Das Problem ist höchstwarscheinlich auf das IPv6 Protokoll von Kabeldeutschland/Vodafone zurück zu führen. Kabeldeutschland/Vodafone Kunden haben allerdings die Möglichkeit kostenfrei auf eine öffentliche IPv4 IP umstellen zu lassen welches dieses Problem beseitigt. Einfach beim technischen Support ...
by CeeZee
Thu Dec 22, 2016 8:44 pm
Forum: [LS17] Technische Fragen und Probleme
Topic: (Xbox) Modkarte wird nicht runter geladen??
Replies: 57
Views: 7087

Re: (Xbox) Modkarte wird nicht runter geladen??

Bei welchem Internet Provider seid ihr mit den Download Problemen? Zufällig bei Kabel Deutschland/Vodafone?
Wieviel Mod Space habt ihr belegt ? (Steht im Mod Menu oben in der Leiste)
Wenn ihr nach dem Download ins Hauptmenü zurück geht, "freezed" dann kurz das Game?
by CeeZee
Sat Nov 19, 2016 1:20 pm
Forum: [LS17] Technische Fragen und Probleme
Topic: Reifen verschwunden
Replies: 17
Views: 4423

Re: Reifen verschwunden

Temporär ist das eine gute Lösung, aber man sollte den Verursacher dieses Problems ausfindig machen. Daher der Lösungsansatz mit Renderer umstellen und Treiber Update.
Durch Löschen des Shader Cache behandelt man im Grunde genommen ja nur die Symptome und nicht die Ursache.
by CeeZee
Sat Nov 19, 2016 12:43 pm
Forum: [LS17] Technische Fragen und Probleme
Topic: Reifen verschwunden
Replies: 17
Views: 4423

Re: Reifen verschwunden

Aufgrund der Tatsache, dass im LS17 einige neue Shader, grade bei den Reifen, genutzt werden, kann es gut sein, dass die Grafikkarte nicht weiß, wie sie damit umgehen muss. Daher ist es ein Versuch, den Renderer umzustellen, evtl. könnte aber auch schon ein Grafikkarten Treiber Update das Problem lö...
by CeeZee
Sat Nov 19, 2016 10:52 am
Forum: [LS17] Technische Fragen und Probleme
Topic: Reifen verschwunden
Replies: 17
Views: 4423

Re: Reifen verschwunden

Hallo, bitte in dieses Verzeichnis navigieren: dokumente/MyGames/FarmingSimulator2017/ und dort die game.xml mit einem Rechtsklick auf "bearbeiten" öffnen. Dort die Zeile für "<renderer>" suchen und den Eintrag "D3D_11" ändern in "D3D_10" und das Spiel starten. Sollte es immer noch nicht funktionier...