Search found 43 matches

by SnoopBok
Tue Oct 08, 2019 8:53 pm
Forum: [EN] General Discussion
Topic: What are the differences - US and European versions?
Replies: 20
Views: 1194

Re: What are the differences - US and European versions?

Just seen an image of Dutch tractors using the American triangle sign, so are these dutch requirements Yes these are Dutch requirements. We are obligated to put these on a tractor, but the place where we put it on a tractor isn't specified as far as I know. When it's visible it's ok Edit: I see it'...
by SnoopBok
Tue Jul 16, 2019 9:40 pm
Forum: [EN] Technical Support
Topic: FS19 FPS Boost for NVIDIA useres
Replies: 34
Views: 24874

Re: FS19 FPS Boost for NVIDIA useres

Has anyone tried to lower the MSAA setting to 2x and enforce MFAA in Nvidia control panel?
The FPS are much better with same image quality, I think.
by SnoopBok
Sat Jun 22, 2019 1:05 pm
Forum: [EN] Technical Support
Topic: Terrible fps
Replies: 17
Views: 827

Re: Terrible fps

The problem is almost certainly poorly written script mods. Remove your mods (just to test) and if the FPS improves you've found the problem. Add script mods back in a few at a time until the performance deteriorates and then continue to find out which mod(s) are causing the issue. No its not the s...
by SnoopBok
Fri Jun 21, 2019 9:03 pm
Forum: [EN] Technical Support
Topic: Terrible fps
Replies: 17
Views: 827

Re: Terrible fps

I've enjoyed the game for a long time, but my greatest complain is the usage of the power of a desktop. The FS series always had issues with using all the power of a desktop, I'm disappointed they didn't fix it in one of the series. I'm running a RTX 2070 one a 1440p panel, it can't maintain a stead...
by SnoopBok
Fri Feb 08, 2019 2:19 pm
Forum: [EN] News and Announcements
Topic: [FarmCon 19] First Teaser Trailer
Replies: 49
Views: 7538

Re: [FarmCon 19] First Teaser Trailer

Claas will be in the game I think :!:
by SnoopBok
Wed Jan 16, 2019 10:52 pm
Forum: Technische Fragen und Probleme
Topic: Headtracking
Replies: 3
Views: 293

Re: Headtracking

Did you enable it in the game first? Then you should start track hat and then the game.
by SnoopBok
Fri Jan 11, 2019 7:10 pm
Forum: Technische Fragen und Probleme
Topic: Headtracking
Replies: 3
Views: 293

Re: Headtracking

Ich benutze Trackhat, ich folgte der Erklärung, die mit dem Paket geliefert wurde. Wenn Sie Hilfe benötigen, kann ich Ihnen möglicherweise weiterhelfen. Aber auf Englisch, Deutsch is nicht meine Muttersprache :wink3:

Ich verwende dieses Profil: https://youtu.be/i6Vev9Z0LWA
by SnoopBok
Fri Jan 11, 2019 6:50 pm
Forum: [EN] General Discussion
Topic: FS19 Lag - does anyone else have this?
Replies: 46
Views: 4761

Re: FS19 Lag - does anyone else have this?

Agreed. The micro stuttering on the tires is exactly my issue. I find it really jarring when this happens, and I'm the same as you, I can have low cpu and gpu usage and still not get 60 fps. I only have a GTX 1060 but will be upgrading it to the soon to be available RTX 2060 in hopes that it can ha...
by SnoopBok
Fri Jan 11, 2019 6:15 pm
Forum: [EN] General Discussion
Topic: FS19 Lag - does anyone else have this?
Replies: 46
Views: 4761

Re: FS19 Lag - does anyone else have this?

I definitely agree there is a frame pacing issue at play here. I have Rivatuner monitoring numerous stats on screen and I can maintain 60 fps and still get momentary "hiccups" if you will where I can see a break in the frames. This I think is just poor optimization. I do have hiccups too, using a R...
by SnoopBok
Tue Jan 01, 2019 6:36 pm
Forum: [EN] Technical Support
Topic: FS19 FPS Boost for NVIDIA useres
Replies: 34
Views: 24874

Re: FS19 FPS Boost for NVIDIA useres

Thanks a lot! It helped for me too after some tweaking of the game.xml based on your settings. A minimum of +20 FPS on RTX 2070 with a 1440p monitor :biggrin2: The problem for me was that the GPU usage in most cases didn't reach more than 60%, now it's running at a 98% usage and uses the real power ...
by SnoopBok
Sun Dec 30, 2018 2:16 pm
Forum: [EN] General Discussion
Topic: Resetting land/terrain
Replies: 2
Views: 270

Resetting land/terrain

When I place a building on land, and delete it afterwards, there's still for example concrete on the land and the terrain is raised. Is there a way to reset it to the original form as it was when I started the game? I tried the roller in the game, but I can't figure it out :?: I've searched on this ...
by SnoopBok
Mon Dec 17, 2018 5:37 pm
Forum: [EN] Technical Support
Topic: Shop preview camera
Replies: 4
Views: 227

Re: Shop preview camera

Thank you very much for your answer. I have read your post and my problem is a bit different, but quite similar. - When the joystick is connected, I always have the problem, even if I do not use the joystick. It is true that if I unplug the joystick I can use the mouse in 3d view shop. So, the prob...
by SnoopBok
Mon Dec 17, 2018 12:55 pm
Forum: [EN] Technical Support
Topic: Shop preview camera
Replies: 4
Views: 227

Re: Shop preview camera

I had the same issue, you're joystick might be sending a signal.
Take a look at this topic viewtopic.php?f=965&t=136637
by SnoopBok
Fri Dec 14, 2018 10:25 am
Forum: Legacy-Bug-Reports
Topic: No rotating camera or movement with mouse in 3D shop and placing placeable
Replies: 10
Views: 385

Re: No rotating camera or movement with mouse in 3D shop and placing placeable

I fixed it! I thought it could be useful to others so I'm sharing what I did. What I've done: I reinstalled the game because of some errors in the log, so I thought it could be useful. After the reinstall with patch 1.2.1 I noticed that the issue of the joystick was still there. When entering a vehi...
by SnoopBok
Wed Dec 12, 2018 8:20 am
Forum: Legacy-Bug-Reports
Topic: No rotating camera or movement with mouse in 3D shop and placing placeable
Replies: 10
Views: 385

Re: No rotating camera or movement with mouse in 3D shop and placing placeable

trust....me wrote:
Tue Dec 11, 2018 6:10 pm
Have the same problem but with a fanatec v2.5 wheel and a joystick i can make it all work great if i unplug the wheel and joystick but as soon i plug the wheel in is back to crap again.
It's really annoying, because I cannot use the new feature of the beta, unless I unplug the joystick.