Search found 211 matches

by dennis2408
Sun Nov 25, 2018 9:28 am
Forum: Neuigkeiten und Ankündigungen
Topic: [LS19] Patch 1.1.2 Beta
Replies: 193
Views: 40904

Re: [LS19] Patch 1.1.2 Beta

Moin, habe den Patch auch mal kurz an getestet. Die Pedale lassen sich weiterhin nicht in den Optionen Konfigurieren, man kann sie drücken wie man will, werden aber nicht erkannt. Habe sie dann in der XML manuell eingestellt, danach funktionieren sie auch ingame. Nun kann man aber nicht mehr mit den...
by dennis2408
Tue Nov 20, 2018 1:34 pm
Forum: [LS19] Bug Report Archiv
Topic: [SOLVED] G29 Wheel
Replies: 54
Views: 5145

Re: [READ] G29 Wheel

Also ich habe Logitech G19 Tastatur, die G502 Maus, das G25 Lenkrad und das Saitek Sidepanel angeschlossen, inputbindings war komplett neu, trotzdem habe ich die Probleme. Wie gesagt hab bei den Pedalen die Achsen in der XML manuell geändert, danach Funktionieren sie im Spiel auch. Muss nun mal sehe...
by dennis2408
Tue Nov 20, 2018 5:56 am
Forum: [LS19] Bug Report Archiv
Topic: [SOLVED] G29 Wheel
Replies: 54
Views: 5145

Re: G29 Wheel

Poste es ebenfalls mal hier,
Das Gaspedal und die Bremse vom G25 lassen sich ingame nicht zuweisen, werden nicht erkannt.
Erst wenn ich die Achsen in der XML Manuell anpasse,
kann ich im Spiel auch Gas geben und Bremsen.

Spielversion ist die Giants Download Version.
by dennis2408
Sun Jun 25, 2017 5:17 pm
Forum: [DE] Modding
Topic: Kann man .anim Datein editieren?
Replies: 4
Views: 573

Re: Kann man .anim Datein editieren?

da fehlt der </AnimationsSets> Eintrag zwischen Zeile 937 und 938

Greetz Dennis
by dennis2408
Sun May 28, 2017 4:47 pm
Forum: [DE] Modding
Topic: [LS17] VarioSpreadingWidth Feedback
Replies: 8
Views: 1739

Re: [LS17] VarioSpreadingWidth Feedback

Das liegt daran, das Giants in der xml bei sprayUsageScales nur 15m eingetragen hat, nicht wie in der i3d 20m.
Also einfach aus der 15 eine 20 machen, dann sollte es funktionieren.

Greetz Dennis
by dennis2408
Sat May 20, 2017 7:58 am
Forum: [LS17] Technische Fragen und Probleme
Topic: [MP] Nach Login, Felder "aktualisieren" sich erst, wenn ich näher komme
Replies: 2
Views: 224

Re: [MP] Nach Login, Felder "aktualisieren" sich erst, wenn ich näher komme

Moin, ja leider werden Felder nicht beim betreten des Servers Syncronisiert, sondern erst wenn man drauf ist. Und das auch nur Stück für Stück. Entweder wartet man, oder rennt selbst über die Map, dann geht es etwas schneller. Bei 4Fach Maps dauert das leider sehr lange, und auch während der Arbeit ...
by dennis2408
Wed May 17, 2017 8:00 pm
Forum: ModHub Mods Bug-Reports
Topic: [LS17] Combine AddOn Feedback
Replies: 48
Views: 7439

Re: [LS17] Combine AddOn Feedback

Das Update ist nun erhältlich,
hoffentlich haben wir nun alle Fehler beheben können.

Greetz Dennis
by dennis2408
Thu May 11, 2017 8:58 am
Forum: ModHub Mods Bug-Reports
Topic: Manuelles Ankuppeln und Kuhn Merge Maxx 902 (DLC)
Replies: 1
Views: 510

Re: Manuelles Ankuppeln und Kuhn Merge Maxx 902 (DLC)

Moin,
das selbe Problem gibt es mit der Amazone Condor leider auch.
Diese lässt sich auch nicht abhängen, da man sie absenken soll.

Greetz Dennis
by dennis2408
Fri Apr 28, 2017 12:17 pm
Forum: ModHub Mods Bug-Reports
Topic: [LS17] Combine AddOn Feedback
Replies: 48
Views: 7439

Re: [LS17] Combine AddOn Feedback

Hi, freut mich wenn wir das Problem beheben konnten. Kommt der Fehler nur in Kombination der beiden Scripte? Oder verursacht der Verbrauchsmod den auch alleine? Greetz Dennis Edit: Hab den Mod mal mit rein gepackt, reproduziert bekomme ich den Fehler nicht, weder bei 80% oder sonst wann bekomme ich ...
by dennis2408
Fri Apr 28, 2017 11:20 am
Forum: ModHub Mods Bug-Reports
Topic: [LS17] Combine AddOn Feedback
Replies: 48
Views: 7439

Re: [LS17] Combine AddOn Feedback

Hm, also ich bekomme den Fehler leider nicht. GIANTS Engine Runtime 7.0.0 (14220) 64bit (Build Date: Feb 17 2017) Copyright (c) 2008-2016, GIANTS Software GmbH (giants-software.com), All Rights Reserved. Copyright (c) 2003-2016, Christian Ammann and Stefan Geiger, All Rights Reserved. Application: F...
by dennis2408
Fri Apr 28, 2017 10:42 am
Forum: ModHub Mods Bug-Reports
Topic: [LS17] Combine AddOn Feedback
Replies: 48
Views: 7439

Re: [LS17] Combine AddOn Feedback

Puh viel Lesestoff dank diverser Mods ^^
Ich würde fast vermuten das es da einen Konflikt mit einem anderen Mod gibt.
Bist du den Häcksler selbst gefahren, oder hast du einen Helfer eingestellt?
Welche Frucht hast du gehäckselt?

Greetz Dennis
by dennis2408
Fri Apr 28, 2017 9:50 am
Forum: ModHub Mods Bug-Reports
Topic: [LS17] Combine AddOn Feedback
Replies: 48
Views: 7439

Re: [LS17] Combine AddOn Feedback

Hi,
auch wenn man diese Kombination im realen nicht finden würde,
nach einem Test konnte ich deine Fehler nicht reproduzieren.
Die Rul geht bei 80% an, aber log Einträge bekomme ich keine.
Ich vermute da sie von einem anderen Mod kommen.
Hast du mal die komplette Log Datei?

Greetz Dennis
by dennis2408
Fri Apr 28, 2017 8:58 am
Forum: ModHub Mods Bug-Reports
Topic: [LS17] Combine AddOn Feedback
Replies: 48
Views: 7439

Re: [LS17] Combine AddOn Feedback

Moin,
das mit den Rundumleuchten kann ich bestätigen, deine Fehlermeldung allerdings nicht.
Mit was für einer Kombination trat der auf?
Kannst du ihn reproduzieren?
Habe es mit dem BigX580 + 2 Metaltech Anhängern getestet.

Greetz Dennis
by dennis2408
Mon Apr 24, 2017 8:08 pm
Forum: ModHub Mods Bug-Reports
Topic: Moving planes in tipTrigger.lua funktionieren nicht
Replies: 9
Views: 728

Re: Moving planes in tipTrigger.lua funktionieren nicht

Naja dazu sage ich jetzt mal nix, geh dahin wo der Pfeffer wächst und gut. Also mit den Paar fehlenden Zeilen in einer LUA passt es wieder, sprich die Plane bewegt sich nun wieder. Wäre nett wenn ihr das wieder mit in das Script einfügen könntet. Oder halt den unnötigen Code löschen, um die Leute ni...
by dennis2408
Mon Apr 24, 2017 3:51 pm
Forum: ModHub Mods Bug-Reports
Topic: Moving planes in tipTrigger.lua funktionieren nicht
Replies: 9
Views: 728

Re: Moving planes in tipTrigger.lua funktionieren nicht

Ich werde mich aber nicht in irgendwelchen Foren Registrieren, nur um ein Script zu laden, welches unnötig ist, weil der Fehler schon im Basis Script ist. Deswegen verstehe ich auch nicht, warum das hier im Modhub Thread ist, hat mit dem Thema überhaupt nichts zu tun, sonst hätte ich das Thema auch ...