Search found 25 matches

by sillysimon10
Fri Dec 07, 2018 4:11 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

I've have downloaded the beta patch 1.2.0 - and it has allowed me to bind the accelerator! Finally :-) I will do some proper testing in a little bit to see if I have any further issues. Looking at the log, the t500rs is still unknown, and being listed as b662 - just so you're aware...but as long as ...
by sillysimon10
Sat Dec 01, 2018 12:09 am
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

Thanks for the suggestion Ravlie... I had tried that, after reading someone say the same thing somewhere. Unfortunately didn't do anything for me... But hopefully it might work for someone else 🙂
by sillysimon10
Fri Nov 30, 2018 6:16 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

Just thought it'd be worth mentioning that I too have the t500rs pedals. So the problem must lay with the pedals not the wheel itself... Although mine is connected through one USB... And it also doesn't explain the b662 thing... What pedals are you using dutchvader? May be the specific set if the ga...
by sillysimon10
Fri Nov 30, 2018 10:49 am
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

Sillysimon10, your wheel is indeed not regonized by the game. It is however named Thrustmaster B662 in the log, which is wierd. I'll see why that is and that we can add it to the list for the next update. Also the next update will add better to support for unrecognized devices. There will be no def...
by sillysimon10
Thu Nov 29, 2018 10:37 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

The Thrustmaster T500 should be recognized by the game and you should be able to map the accelerator pedals. Can you maybe post the log? Sorry for the wait... Okay, Ive just updated FS 19 to 1.1.3 proper via steam, restarted steam, deleted input xml, started game, tried mapping, still no joy. I ret...
by sillysimon10
Thu Nov 29, 2018 6:43 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

The Thrustmaster T500 should be recognized by the game and you should be able to map the accelerator pedals. Can you maybe post the log? Yep, bare with me... I'm out for a relatives birthday. Will post later this evening (UK time) That's why I posted the bug because I thought it was odd ha. But - l...
by sillysimon10
Thu Nov 29, 2018 2:19 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

Lethian - Hence why I reported it as a bug haha. Stegei - why is a thrustmaster t500 an unrecognised device? It's possibly the most popular manufacturer after logitech... I was able to map everything the first attempt in 17, seems a step backwards. I'm any case... When should I be expecting patch 2 ...
by sillysimon10
Thu Nov 29, 2018 2:07 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [SOLVED] Can not Bind any Axis to Accelerator

Yes.
It's literally just the accelerator pedal that will not bind within fs19.
The wheel is fine within everything else, including fs17 before I uninstalled for 19.
I can map all the buttons, and the brake pedal, but not the accelerator
by sillysimon10
Thu Nov 29, 2018 1:55 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [SOLVED] Can not Bind any Axis to Accelerator

I posted last night saying that 1.1.3 has had no effect.
Latest drivers and firmware have already been done, and I'm using a thrustmaster not logitech.
So this issue is not solved
by sillysimon10
Wed Nov 28, 2018 8:23 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

Ello... Just a quick update to say I've just tried it with beta 1.1.3.0 and I'm still having no luck.
Any updates on the situation yet for us?
by sillysimon10
Fri Nov 23, 2018 6:15 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

We are working on it. Cool, thanks. I can't speak for others, but I always go into a new game with an open mind and almost always expect a few bugs here and there... Apart from this one and a few minor ones others have reported its great... Just wanted to make it clear I'm not like "fix this or I w...
by sillysimon10
Fri Nov 23, 2018 1:48 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator


Was your setup working ok with 17? Mine was and still is but will not with 19.
Yep, everything was fine on 17.

Edit don_apple: fixed quoting.
by sillysimon10
Fri Nov 23, 2018 1:38 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

Already tried... I posted a list of everything I've tried above. - which included deleted the drivers cometely and reinstalling them, no luck. I'm positive it's not a hardware issue as its fine in everything else Edit - it is recognising the wheel and pedals, and I can assign everything else, other ...
by sillysimon10
Fri Nov 23, 2018 1:31 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Can not Bind any Axis to Accelerator
Replies: 59
Views: 2172

Re: [KNOWN ISSUE] Can not Bind any Axis to Accelerator

It's only done it a handful of times... And even then I was trying to find a fix for the accelerator, so it may have been a coincidence, as its not happened for the game pad. But I still can't assign the accelerator pedal to it, and I've tried everything I can think of, so I'm just having to use the...
by sillysimon10
Fri Nov 23, 2018 11:20 am
Forum: Legacy-Bug-Reports
Topic: Chicken Coop Egg Pallet Problem
Replies: 8
Views: 592

Re: Chicken Coop Egg Pallet Problem

Funnily enough, after writing my reply to this last night, I carried on playing, and the message stopped after a while...I finished the job I was doing then went back and there was a box of eggs waiting for me. So it was going mental for 4-5 hours saying no room, then sorted itself. Will test and se...