Search found 4 matches

by qazme
Wed Dec 12, 2018 11:34 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only
Replies: 6
Views: 703

Re: [SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Great news Stegei! Thanks for looking into it - it's very much appreciated!
by qazme
Sat Dec 08, 2018 6:57 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only
Replies: 6
Views: 703

Re: [KNOWN ISSUE] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

David, glad you're reporting it as well. I've had several others mention it to me as well. I knew I wasn't the only one!
by qazme
Fri Dec 07, 2018 6:22 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only
Replies: 6
Views: 703

Re: [KNOWN ISSUE] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

Great hopefully you guys can figure this one out! I've had all sort of guesses from people on things to troubleshoot but I simply can't find a fix on my machine's side.
by qazme
Fri Dec 07, 2018 5:15 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only
Replies: 6
Views: 703

[SOLVED] Patches 1.1.3 - 1.2 beta will not launch game, black screen only

- PC/Mac/PS4/XB1: PC - Vehicle/Tool/Model/Object: The entire game - Issue: Game will not launch. Same results post 1.1.3 and 1.2 patches (beta and production) - Single- or Multiplayer: Either - Steps to reproduce: Patch and try to launch game - Does it happen on a standard map without mods yes/no: I...