Search found 199 matches

by FS Velocity
Mon Apr 20, 2020 11:04 pm
Forum: [EN] Technical Support
Topic: Strobe LED
Replies: 2
Views: 113

Re: Strobe LED

Think I have found the reason, it’s when ever I add or remove any type of mod from the mods folder? but once saved it’s fine?? What’s that all about!??
by FS Velocity
Mon Apr 20, 2020 10:48 pm
Forum: [EN] Technical Support
Topic: Strobe LED
Replies: 2
Views: 113

Strobe LED

I am a bit confused, I have added a couple small LED strobe lights as beacons they are all set right no warnings or errors, I go into game and they work, great. But then when I go back into the game again main beacons come on but they don’t. It’s not showing anything in the log. What would cause thi...
by FS Velocity
Sun Apr 19, 2020 1:11 am
Forum: [EN] General Discussion
Topic: Screenshots
Replies: 2593
Views: 184467

Re: Screenshots

Image
by FS Velocity
Thu Apr 09, 2020 1:21 pm
Forum: [EN] General Discussion
Topic: umm.... is this mean't to happen on SANDY BAY?
Replies: 9
Views: 676

Re: umm.... is this mean't to happen on SANDY BAY?

Don’t forget you have Save backups so just pick the previous time copy and paste that into the same game you was using before.
by FS Velocity
Wed Apr 01, 2020 10:25 am
Forum: [EN] Technical Support
Topic: Giants Editor
Replies: 3
Views: 109

Re: Giants Editor

Thanks for the quick reply, I’m at work at the moment so can’t try right now but I’m pretty sure I tried every slider on that section with no joy.
by FS Velocity
Wed Apr 01, 2020 10:22 am
Forum: [EN] Technical Support
Topic: Giants Editor
Replies: 3
Views: 109

Giants Editor

When I use giants editor everything I need I can use Import/export move items around etc.. but when I use the landscaping tools for either ground type or raise and lower no matter what my mouse settings are on to lower/raise or paint every click of the mouse just puts massive holes in the map? I’ve ...
by FS Velocity
Tue Feb 04, 2020 12:02 am
Forum: [EN] General Discussion
Topic: Screenshots
Replies: 2593
Views: 184467

Re: Screenshots

Image
by FS Velocity
Sun Jan 12, 2020 9:20 pm
Forum: [EN] General Discussion
Topic: Screenshots
Replies: 2593
Views: 184467

Re: Screenshots

Image
by FS Velocity
Sun Jan 12, 2020 9:09 pm
Forum: [EN] General Discussion
Topic: What's going on, on your farm?
Replies: 770
Views: 25045

Re: What's going on, on your farm?

Just added a side farm for Chickens..

Image
by FS Velocity
Tue Jan 07, 2020 9:22 pm
Forum: [EN] General Discussion
Topic: Screenshots
Replies: 2593
Views: 184467

Re: Screenshots

Image
by FS Velocity
Tue Jan 07, 2020 6:46 pm
Forum: [EN] General Discussion
Topic: Screenshots
Replies: 2593
Views: 184467

Re: Screenshots

New Home...

Image
Image
by FS Velocity
Thu Jan 02, 2020 11:44 pm
Forum: [EN] General Discussion
Topic: Screenshots
Replies: 2593
Views: 184467

Re: Screenshots

What a view....

Image
by FS Velocity
Wed Dec 11, 2019 3:12 pm
Forum: [EN] General Discussion
Topic: Mods In Testing - Fan Discussion
Replies: 2793
Views: 166290

Re: Mods In Testing - Fan Discussion

Growers Farm has passed testing, hopefully it drops today. 👍🏻
by FS Velocity
Sat Dec 07, 2019 1:27 pm
Forum: [EN] General Discussion
Topic: Screenshots
Replies: 2593
Views: 184467

Re: Screenshots

Fill the whip

Image
by FS Velocity
Fri Dec 06, 2019 1:03 pm
Forum: Farming Simulator 20
Topic: FS20 Please fix this...
Replies: 3
Views: 840

Re: FS20 Please fix this...

Hello, thank you for your report. Unfortunately I can't reproduce the issue. Could you please provide more infos like: Does it only happen with specific tools (all seeder? Cultivators too?) and does the issue happen only with high settings or do you get it with lower graphic settings too? I have tr...