Search found 3 matches

by kimbr
Thu Jan 30, 2020 2:50 pm
Forum: Bug-Reports (Non - Kverneland & Vicon /Alpine Expansion/FSL Client Bugs)
Topic: Invalid XSD url in shipped and generated i3d files
Replies: 0
Views: 396

Invalid XSD url in shipped and generated i3d files

Every i3d that is generated (by the Blender exporter in my case) contains a link to the xsd: http://i3d.giants.ch/schema/i3d-1.6.xsd. However, this URL is invalid. 1. What would be the correct URL to the XSD? 2. What would need to be done to get that updated in the next version of the Blender export...
by kimbr
Thu Jan 30, 2020 11:32 am
Forum: [EN] Modding
Topic: Parallax (occlusion) mapping?
Replies: 0
Views: 337

Parallax (occlusion) mapping?

I was wondering what the current status is for parallax occlusion mapping. I'm experimenting with it, and according to the documentation, I need to add height information to the alpha channel of the normal map, which I did. Initially, in GE, nothing happened, and adjusting bump depth also had 0 effe...
by kimbr
Tue Jan 28, 2020 11:15 pm
Forum: Solved
Topic: [Solved] Incorrect local coordinate translation when using multiple components
Replies: 1
Views: 414

[Solved] Incorrect local coordinate translation when using multiple components

I ran into this issue while working on a lua specialization script for a mod. Here's the (much simplified) outline of the issue: 1. the lua script reads two node paths from a vehicle XML config key. 2. Next, it uses retrieves the nodes: node1 = I3DUtil.indexToObject(self.components, getXMLString(sel...