Search found 599 matches

by Flojoe7
Fri Dec 07, 2018 9:59 pm
Forum: Neuigkeiten und Ankündigungen
Topic: [LS19] Patch 1.2.0 BETA für Windows.
Replies: 348
Views: 59707

Re: [LS19] Patch 1.2.0 BETA für Windows.

Hi, Kann ich die Version 1.2 auf meinem Server irgendwie Updaten? Habe da immer noch 1.1.3 drauf. Nein geht nicht ist ja beta musste warten ^^ Die Aussage ist nicht ganz richtig ! Wenn mann einen Server mietet kann man die Beta nicht nutzen Wenn du aber einen eignen Server hast (Windows Server) kan...
by Flojoe7
Sat Nov 24, 2018 10:14 pm
Forum: Neuigkeiten und Ankündigungen
Topic: [LS19] Patch 1.1.2 Beta
Replies: 193
Views: 40650

Re: [LS19] Patch 1.1.2 Beta

DerTom, was hast du für Eingabegeräte, was für eine Tastatur? Kannst du evtl die inputBinding.xml aus Dokumente/My Games/FarmingSimulator2019 schicken? Funktionieren die Tasten wieder wenn du die Inputs zurücksetzt? Lösung 1 : InputBinding.xml löschen ! Zweites wenn ich das machen habe ich trotztde...
by Flojoe7
Thu Nov 22, 2018 6:54 pm
Forum: Neuigkeiten und Ankündigungen
Topic: Landwirtschafts-Simulator 19: Farm like never before.
Replies: 1783
Views: 238157

Re: Landwirtschafts-Simulator 19: Farm like never before.

Wäre echt mal schön, wenn man vorher richtig lesen würde bevor man Aussagen kommentiert die so nicht getroffen wurden. Mir ist das aber zu .... Ich Spiele lieber den LS und versuche jetzt mal rauszufinden was die 8,5 MB update bei Steam gebracht haben. https://steamcommunity.com/app/787860/discussi...
by Flojoe7
Wed Nov 21, 2018 6:29 pm
Forum: Legacy-Bug-Reports
Topic: Call Stack bei Feld Mission
Replies: 0
Views: 108

Call Stack bei Feld Mission

Wir haben wenn wir bestimme Feld Missionen annehmen einen Callstack auf dem Server 2018-11-21 18:22 Warning (script): Unknown entity id 0 in method 'getChildAt'. 2018-11-21 18:22 LUA call stack: 2018-11-21 18:22 dataS/scripts/fieldJobs/FieldUtil.lua (191) : getChildAt 2018-11-21 18:22 dataS/scripts/...
by Flojoe7
Wed Nov 21, 2018 12:07 am
Forum: Technische Fragen und Probleme
Topic: VServer Probleme mit dem Port
Replies: 0
Views: 150

VServer Probleme mit dem Port

Liebe Community liebe Team Ich möchte gerne auf 1 einen Root 2 Spiele laufen lassen. Sobald in Server 1 startet ist alles gut wenn ich aber Server 2 Starte gibst folgenden Error: 2018-11-20 23:59 Started network game (10823) 2018-11-20 23:59 Error: Failed to startup network. Probably the select port...
by Flojoe7
Wed Nov 21, 2018 12:03 am
Forum: Technische Fragen und Probleme
Topic: LS19 Server
Replies: 4
Views: 1232

Re: LS19 Server

Gehe zu dazu in die Datei gameSettings.xml Datei und füge das in die Zeile zwischen EasyArmControl und MPLanguage <easyArmControl>true</easyArmControl> <player index="1" bodyIndex="1" colorIndex="2" hatIndex="0" hairIndex="2" accessoryIndex="1" jacketIndex="1" name="VServer"/> <mpLanguage>1</mpLangu...
by Flojoe7
Sat Jun 24, 2017 9:54 pm
Forum: Neuigkeiten und Ankündigungen
Topic: FarmCon 17: Das Community-Event dieses Jahr im Juni in Paderborn
Replies: 114
Views: 21491

Re: FarmCon 17: Das Community-Event dieses Jahr im Juni in Paderborn

Einen netten kleinen Preis gewonnen auf der Farmcon

http://imgur.com/a/tTCTW

Nächste Jahr wieder dabei
by Flojoe7
Wed Apr 05, 2017 2:32 pm
Forum: [LS17] Allgemeine Diskussionen
Topic: [INFO] Konsolen Mods - Aktuelle Tests
Replies: 31
Views: 4325

Re: [INFO] Konsolen Mods - Aktuelle Tests

Auf jedenfall sind die Infos gut !
by Flojoe7
Wed Mar 29, 2017 9:19 pm
Forum: Bug-Reports
Topic: [SOLVED] PC - Problematik mit Game Freeze
Replies: 80
Views: 10221

Re: PC - Problematik mit Game Freeze

Sorry, aber es gab doch schon genug Meldungen, Logs und Hinweise... Kann doch nicht sein das wir jetzt wieder von 0 Anfangen! Die Freezes sind sporadisch und nicht nach zu vollziehen. Die Log ist sauber! Sind die ganzen Meldungen und Hinweise an Euch vorbeigeflossen!?! Weil es gefordert wird also m...
by Flojoe7
Wed Mar 29, 2017 8:16 pm
Forum: Bug-Reports
Topic: [KNOWN ISSUE] [Culimer L300]Arbeistbreite stimmt nicht
Replies: 1
Views: 537

[KNOWN ISSUE] [Culimer L300]Arbeistbreite stimmt nicht

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Culimer L300 und Qualidisc Farmer 300
- Fehler/Problem: Arbeitsbreite stimmen nicht bei beide
- Single- oder Multiplayer: MP
- Tritt auf, wenn: Beim aktiven Einsatz !

Siehe Video:
by Flojoe7
Mon Mar 27, 2017 1:42 pm
Forum: Neuigkeiten und Ankündigungen
Topic: Unser neues Video. Wir sagen "Danke an alle Modder"
Replies: 6
Views: 2573

Re: Unser neues Video. Wir sagen "Danke an alle Modder"

Da ist man ja mal voll Sprachlos mit sowas hat man nicht Gerechnet

Danke schön für das Video
by Flojoe7
Sun Mar 12, 2017 10:11 am
Forum: ModHub Mods Bug-Reports
Topic: [LS17] Combine AddOn Feedback
Replies: 48
Views: 7376

Re: [LS17] Combine AddOn Feedback

Call Stack Spielt friert danach auch ein ! Warning (LUA): 'streamWriteBool': Argument 1 has wrong type. Expected: Bool. Actual: Nil ..\..\..\src\base\scripting\lua\LuaScriptSystem.cpp (640): expectedType == Value::VoidType LUA call stack: dataS/scripts/vehicles/specializations/events/SetDischargeToG...
by Flojoe7
Fri Mar 03, 2017 10:36 pm
Forum: ModHub Mods Bug-Reports
Topic: [LS17 Modhub] Feedbackthread für Mods
Replies: 326
Views: 55275

Re: [LS17 Modhub] Feedbackthread für Mods

- PC/Mac/PS4/XB1: GameExtension - Fahrzeug/Gerät/Modell/Objekt: LUA - Fehler/Problem: Lua Call Stack - Single- oder Multiplayer: MP Dedi - Tritt auf, wenn: Bäume bei Scale anpassen je Spieler Warning (Script): Unknown entity id 159140 in method 'getMass'. LUA call stack: =C:/Users/Maik/Documents/My ...
by Flojoe7
Tue Feb 28, 2017 8:32 pm
Forum: ModHub Mods Bug-Reports
Topic: [LS17 Modhub] Feedbackthread für Mods
Replies: 326
Views: 55275

Re: [LS17 Modhub] Feedbackthread für Mods

- PC/Mac/PS4/XB1: PC - Fahrzeug/Gerät/Modell/Objekt: ForRealModule03_GroundResponse - Fehler/Problem: CallStack - Single- oder Multiplayer: MP - Tritt auf, wenn: beim Joinen C:/Users/Flo/Documents/My Games/FarmingSimulator2017/mods/FS17_ForRealModule03_GroundResponse/register.lua:66: attempt to inde...
by Flojoe7
Sun Feb 26, 2017 4:26 pm
Forum: Bug-Reports
Topic: [LS17] Bugsammelthread ab Version 1.4.4
Replies: 301
Views: 51857

Re: [LS17] Bugsammelthread ab Version 1.4.4

So auch bei mir Freeze, habe bemerkt das das Spiel im Taskmanager Auf Inaktiv geht wenn es einfriert ich finde das echt schade und so langsam vergeht mir die lust.. habe auch probiert auf 1.4 zurück zu patchen habe das komplette spiel gelöscht und neu instaliert alten savegame geladen trotzdem noch...