Search found 210 matches

by blackburner
Mon Feb 04, 2013 3:05 am
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

rettich wrote:Ich hab das jetzt in sketchup gescalt, mit blender exportiert aber das Gewicht ist immer noch so groß wie vorher.
Das kann nicht sein! :lol:
Entweder du scalst es kleiner und es WIRD kleiner oder du machst sonst was falsch.
by blackburner
Fri Feb 01, 2013 2:47 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

Du musst vor dem Export in i3d auf die richtige Größe scalen. Wie das am besten machst, findest in diversen Tuts für Ketchup bzw. Blender.
by blackburner
Mon Jan 28, 2013 11:42 pm
Forum: [LS13]Sonstiges
Topic: [LS13]Betaversion Patch 1.4 Diskussionsrunde
Replies: 79
Views: 8914

Re: [LS13]Betaversion Patch 1.4 Diskussionsrunde

@MadMax Das ist Haarspalterei, nenn es wegen mir "erkennt mehr Fehler", "weiß, worauf er achten soll", oder sonst was. Das beantwortet jedoch nicht meine Frage. Das es "den Tester" nicht gibt, ist mir ebenso klar, wie das es "den fehlerfreien Entwickler etc." nicht gibt. Genau das ist der Grund, wa...
by blackburner
Mon Jan 28, 2013 11:24 pm
Forum: [LS13]Sonstiges
Topic: [LS13]Betaversion Patch 1.4 Diskussionsrunde
Replies: 79
Views: 8914

Re: [LS13]Betaversion Patch 1.4 Diskussionsrunde

... Es wurden sogar externe Tester "eingestellt" von diversen Firmen. ... Da drängt sich mir gleich eine Frage auf... :hmm: :confusednew: Was für Firmen? Hersteller von Landwirtschaftlichen Maschinen und Geräten? Inwiefern sind dann solche "Tester" prädestiniert? Die würden m.M.n. bestenfalls dazu ...
by blackburner
Mon Jan 28, 2013 10:15 pm
Forum: [LS13]Sonstiges
Topic: [LS13]Betaversion Patch 1.4 Diskussionsrunde
Replies: 79
Views: 8914

Re: [LS13]Betaversion Patch 1.4 Diskussionsrunde

... Es kann nicht sein, dass die Community zum Testen eines Patches missbraucht wird. Viel besser wäre es gewesen, wenn man vom Spiel selber eine Beta, vielleicht als so genannte "closed Beta" heraus gebracht hätte. Dieses Verfahren hätte so manches verhindert. Das kannste halten, wie ein Dachdecke...
by blackburner
Mon Jan 28, 2013 8:45 pm
Forum: [LS13]Sonstiges
Topic: [LS13]Betaversion Patch 1.4 Diskussionsrunde
Replies: 79
Views: 8914

Re: [LS13]Betaversion Patch 1.4 Diskussionsrunde

@ Multicar Auf so manche Frage wird man sicher eine Antwort schuldig bleiben. Das man den Patch so nebenbei machen wollte, glaube ich eher nicht. Das man die ganzen Bugs mit einem Schlag erledigen wollte, aus welchem Grund auch immer, und dass das offensichtlich nicht möglich ist, hat die Beta bewi...
by blackburner
Mon Jan 28, 2013 8:05 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

mach mal nen ScreenShot von GE, markier dabei die Colli... vorher check aber erst mal, ob du bei Visibility ein Häkchen hast
by blackburner
Mon Jan 28, 2013 3:35 pm
Forum: [LS13]Sonstiges
Topic: [LS13]Betaversion Patch 1.4 Diskussionsrunde
Replies: 79
Views: 8914

[LS13]Betaversion Patch 1.4 Diskussionsrunde

Ich habe schon einmal geschrieben, das ich es als Positiv ansehe, den Patch als Beta anzubieten. Ein Schritt in die richtige Richtung, die Tests nicht nur auf wenige Leute zu beschränken, sondern die Com mit einzubeziehen. Das ist meiner Ansicht nach effektiver und führt letztlich sicher schneller z...
by blackburner
Sun Jan 27, 2013 8:57 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

Rigid Body Type -> Dynamic Collision Mask -> 2002 Collision -> Häkchen rein Non Renderable -> Häkchen rein :confusednew: hab ich was vergessen? :gamer: eigentlich nich... ach doch... du kannst dir das ganze auch abgucken... guckst du mal da: Program Files\Landwirtschafts Simulator 2013\data\vehicles...
by blackburner
Sun Jan 27, 2013 8:23 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

kann man ebenso... musst eben nur drauf achten, das die Parameter alle richtig hast. Bei einem Gewicht sollte das nicht weiter dramatisch sein, bei Modellen dürfte das schnell auf Kosten der Performance gehen...
by blackburner
Sun Jan 27, 2013 7:14 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

JA... :chinese: scroll mal hoch und lies, was ich dir schon geschrieben hatte... :this:
by blackburner
Sun Jan 27, 2013 7:01 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

Das es für Ketchup keinen Exporter gibt für i3d, wird wohl nur Blender übrig bleiben. Da ich aber nicht weiß, wie der Exporter für Blender aussieht, kann ich dir da nicht weiter helfen... im GE kannst aber in jedem Fall alles einstellen, was erforderlich ist.
by blackburner
Sun Jan 27, 2013 6:51 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

Ist das selbe in grün, nur musst wahrscheinlich die Colli dann im GE manuell anpassen, oder kannst im Exporter was einstellen?
by blackburner
Sun Jan 27, 2013 4:50 pm
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

Mal noch ne frage wie kann ich eine Collision erstellen die die Form meines Gewichtes hat, weil ich habe derzeit eine von einen anderen Gewicht die nicht die Form hat die ich brauche MfG rettich Denk mal drüber nach... wenn du in der Lage bist, dir mit Maya ein Gewicht zu bauen, solltest auch ne Co...
by blackburner
Sun Jan 27, 2013 11:40 am
Forum: [LS13]Editorfragen
Topic: Problem beim erstellen eines Trailer Attacher Joint
Replies: 36
Views: 4789

Re: Problem beim erstellen eines Trailer Attacher Joint

:confusednew: iwas scheint bei deinen Indexen nicht zu stimmen... Sieh dir einfach mal die i3D von Giants an... DEINE baust dann exakt gleich auf... und deine .xml beschränkst dann auf DAS! <attacherJoints> <attacherJoint index=" 0 " jointType="implement" topReferenceNode=" 1 " rotLimitScale="0 0 0"...