Search found 7 matches

by skeleton
Mon Feb 10, 2020 5:23 pm
Forum: Neuigkeiten und Ankündigungen
Topic: Landwirtschafts-Simulator 19 - Platinum Add-On
Replies: 1417
Views: 166719

Re: Landwirtschafts-Simulator 19 - Platinum Add-On

Sicher sind das keine beleidigenden, sondern klare Worte, aber genau so muss ich weiterhin kritisieren dürfen, dass der Patch nach über 3 Monaten noch immer nicht erschienen ist. Der Release war am 22.10.19. In 12 Tagen haben wir den 22.2.20. Nur um sich mal über die zeitliche Dimension klar zu werd...
by skeleton
Wed Oct 23, 2019 2:23 pm
Forum: Gelöst
Topic: [SOLVED] Claas Arion 600 Lichter
Replies: 1
Views: 487

[SOLVED] Claas Arion 600 Lichter

- PC/Mac/PS4/XB1: PC - Versionsnummer des Spiels: 1.5.1 - Fahrzeug/Gerät/Modell/Objekt: Claas Arion 600 Reihe aus dem Platinum-Addon - Fehler/Problem: Das Rot der Rücklichter im Ausgeschaltetem Zustand ist zu hell. Die Licher vorne (Standlicht, Blinker) sind ebenfalls zu hell und soweit ich weiß fal...
by skeleton
Wed Oct 23, 2019 2:16 pm
Forum: Fehlermeldungen (Non - Kverneland & Vicon/Alpine Expansion/FSL Client Bugs)
Topic: [NO BUG] Claas Arion 600 Vorderachsdämpfer nicht verbunden
Replies: 0
Views: 284

[NO BUG] Claas Arion 600 Vorderachsdämpfer nicht verbunden

- PC/Mac/PS4/XB1: PC - Versionsnummer des Spiels: 1.5.1 - Fahrzeug/Gerät/Modell/Objekt: Claas Arion 600 Reihe aus dem Platinum-Addon - Fehler/Problem: Dämpfer an der Vorderachse sind nicht mit der Achse verbunden und bewegen sich nicht mit: https://image.giants-software.com/1/ArvKm5Cc-T.jpg - Single...
by skeleton
Wed Oct 23, 2019 2:09 pm
Forum: Fehlermeldungen (Non - Kverneland & Vicon/Alpine Expansion/FSL Client Bugs)
Topic: [SOLVED] Claas Arion, Axion Instrumente Lenkkonsole
Replies: 5
Views: 714

[SOLVED] Claas Arion, Axion Instrumente Lenkkonsole

- PC/Mac/PS4/XB1: PC - Versionsnummer des Spiels: 1.5.1 - Fahrzeug/Gerät/Modell/Objekt: Claas Arion 400, 600, Axion 800, 900 aus dem Platinum-Addon - Fehler/Problem: Beleuchtete Anzeigen nicht vollständig, fehlende Anzeige für Blinker und Fahrtrichtung im Gegensatz zu Fahrzeugen aus dem Grundspiel (...
by skeleton
Wed Nov 28, 2018 10:42 am
Forum: Legacy-Bug-Reports
Topic: LS19 Sounds
Replies: 9
Views: 906

Re: LS19 Sounds

Ja, genau so ist es: https://forum.giants-software.com/viewtopic.php?f=957&t=132571#p1042837 Tipp für‘s nächste Mal: Oben rechts sieht man das Lupensymbol, was eigentlich eine „Suche“ darstellen soll. Wenn du SOUND bei der Lupe+ unter BUGS suchst, hättest du dir die Mühe für den 100+1. Post erspare...
by skeleton
Wed Nov 21, 2018 4:47 pm
Forum: Legacy-Bug-Reports
Topic: Soundprobleme
Replies: 10
Views: 838

Re: Soundprobleme

Leider ja. Bsp Fendt 515: Idle Sound ist ok, sobald man losfährt, wird der Idle Sound leiser und es kommt ein Sound, der mehr einem Staubsauger als einem Motor ähnelt. Das ist bei sehr vielen Schleppern der Fall. Im Innenraum kommt der Motorsound auch gar nicht, bzw. viel zu leise an. Zum Beispiel b...
by skeleton
Wed Nov 21, 2018 10:46 am
Forum: Legacy-Bug-Reports
Topic: [KNOWN ISSUE] Multiplayer RPM und Sound inkorrekt
Replies: 0
Views: 148

[KNOWN ISSUE] Multiplayer RPM und Sound inkorrekt

- PC/Mac/PS4/XB1: PC - Versionsnummer des Spiels: 1.1.0.0 - Fahrzeug/Gerät/Modell/Objekt: alle fahrbaren Fahrzeuge - Fehler/Problem: Die Umdrehungszahl der Fahrzeuge wird nicht korrekt zum Client übermittelt. Es sind maximal ca. 1200 Umdrehungen möglich. Damit ist auch der Sound nicht korrekt. - Sin...