Search found 4 matches

by Blackmantha
Tue Jul 15, 2014 6:14 pm
Forum: [LS13]English-Forum
Topic: Forest mod is not loaded properly
Replies: 5
Views: 975

Re: Forest mod is not loaded properly

Perfect ... I set the base path for the mod now everything works.
The only hassle is to have more than 3 GB of mods within the SSD.

Thank you very much

*thumbsup* :biggrin2:
by Blackmantha
Tue Jul 15, 2014 12:45 pm
Forum: [LS13]English-Forum
Topic: Forest mod is not loaded properly
Replies: 5
Views: 975

Re: Forest mod is not loaded properly

I attach the log file the mods are not visiualizzate in any area of the store GIANTS Engine Runtime 5.0.1 (build date: Mar 31 2014) Copyright (c) 2008-2012, GIANTS Software GmbH (www.giants-software.com), All Rights Reserved. Copyright (c) 2003-2012, Christian Ammann and Stefan Geiger, All Rights Re...
by Blackmantha
Tue Jul 15, 2014 12:16 am
Forum: [LS13]English-Forum
Topic: Forest mod is not loaded properly
Replies: 5
Views: 975

Forest mod is not loaded properly

hello I did a lot of tests, but the forest mod I do not load properly. mod list in the main screen is present, but in the game in the store there is no vehicle or tool. I tried to load the game with the only forest mod, but the situation does not change. Any advice? log files perfectly clean greetin...
by Blackmantha
Tue Jul 15, 2014 12:11 am
Forum: [LS13]English-Forum
Topic: PRESENTATION
Replies: 107
Views: 29112

Re: PRESENTATION

Hello to all
My name is Claudio 36 years old I live in Italy precisely in a stray field of the Venetian :)
farmer
Hello everyone