Search found 34 matches

by Ntone
Sun Dec 29, 2019 8:43 pm
Forum: [EN] Modding
Topic: Removing fruit types
Replies: 3
Views: 355

Re: Removing fruit types

If you're trying to get rid of it to use the map, in 17 you had to look for something in the line that said "heap type true" and change it to false. Or something like that. I haven't messed with it in 19 so I'm not sure if it's the same or not I managed to remove them and change the multicoloured f...
by Ntone
Sun Dec 29, 2019 8:42 pm
Forum: [EN] Modding
Topic: Removing fruit types
Replies: 3
Views: 355

Re: Removing fruit types

2019-12-29 20:30 Error: i3d 'C:/Users/ntone/Documents/My Games/FarmingSimulator2019/mods/Hectares/maps/newFruits/fillPlanes/particle_materialHolder.i3d' could not be found. 2019-12-29 20:30 ERROR: i3d file maps/newFruits/fillPlanes/particle_materialHolder.i3d not found 2019-12-29 20:30 LUA call stac...
by Ntone
Sun Dec 29, 2019 8:16 pm
Forum: [EN] Modding
Topic: Removing fruit types
Replies: 3
Views: 355

Re: Removing fruit types

2019-12-29 20:13 Warning: Unknown fruitType 'millet' for MaterialUtil.onCreateCutterEffect 2019-12-29 20:13 Warning: Unknown fruitType 'rye' for MaterialUtil.onCreateCutterEffect 2019-12-29 20:13 Warning: Unknown fruitType 'clover' for MaterialUtil.onCreateCutterEffect 2019-12-29 20:13 Warning: Unkn...
by Ntone
Sun Dec 29, 2019 8:07 pm
Forum: [EN] Modding
Topic: Removing fruit types
Replies: 3
Views: 355

Removing fruit types

Any pointers on how to remove additional fruit types on a map?
I tried it by deleting lines in maps_fruitTypes.xml but ended up with a bunch of errors...
by Ntone
Wed Dec 11, 2019 12:14 pm
Forum: [EN] Modding
Topic: Map lagging + error addRequiredCropType
Replies: 4
Views: 316

Re: Map lagging + error addRequiredCropType

I used the converter, and now i have png files. How do I convert/get them back as grle?
by Ntone
Tue Dec 10, 2019 8:52 am
Forum: [EN] Modding
Topic: Map lagging + error addRequiredCropType
Replies: 4
Views: 316

Re: Map lagging + error addRequiredCropType

Apparently it's the grle files that aren't the right size. I found a forumpost on how to change them (delete them, GE will make new one's...) but that messed things up.
by Ntone
Mon Dec 09, 2019 8:48 pm
Forum: [EN] Modding
Topic: Map lagging + error addRequiredCropType
Replies: 4
Views: 316

Map lagging + error addRequiredCropType

Working on a map, based on the Sample Modmap 4x by Cazz64.

When playing/testing, the game lags like hell. In my logfile i've got like thousands of errorlines "Error: addRequiredCropType foliage must match the size of the ground terrain detail."

All _weight.png files are 4096*4096

Anybody got tips?
by Ntone
Sun Dec 08, 2019 8:40 pm
Forum: [EN] Modding
Topic: Error from a modded map
Replies: 1
Views: 542

Re: Error from a modded map

No solution for this?
My map, based on the same map as above, "hangs"/lags continuously, I'm guessing the error has something to do with it...
by Ntone
Mon Dec 02, 2019 10:19 pm
Forum: [EN] Modding
Topic: Terrain info layer paint mode -> rainbow
Replies: 5
Views: 395

Re: Terrain info layer paint mode -> rainbow

I thjink i found the solution.... loading map as we speak
by Ntone
Mon Dec 02, 2019 9:54 pm
Forum: [EN] Modding
Topic: Terrain info layer paint mode -> rainbow
Replies: 5
Views: 395

Re: Terrain info layer paint mode -> rainbow

https://pastebin.com/M7afJu3m -> This is my mapDE_farmlands.xml. As seen in other maps... But i noticed in GE that there is a difference in my "grass". The light coloured is not tillable, the dark coloured is tillable. No idea what's the difference or something. https://i.ibb.co/nkS3rdy/GE-ERROR.jpg
by Ntone
Sun Dec 01, 2019 6:31 pm
Forum: [EN] Modding
Topic: Terrain info layer paint mode -> rainbow
Replies: 5
Views: 395

Re: Terrain info layer paint mode -> rainbow

No idea what i wanted to do back then... But, I was just testing my mpa i'm making, and something strange happened. I wanted a helper to cultivate my field, but got a message that helper was done working, without doing anything... I drove a bit myself, and noticed that I could cultivate everywhere.....
by Ntone
Sat Nov 23, 2019 3:31 pm
Forum: [EN] Modding
Topic: Terrain info layer paint mode -> rainbow
Replies: 5
Views: 395

Terrain info layer paint mode -> rainbow

No idea what is happening, but when I switch to Terrain info layer paint mode, my map turns into a rainbow...
Anybody that can explain?

Image

https://imgshare.io/images/2019/11/23/N ... 5dafa5.jpg
by Ntone
Sat Jan 05, 2019 6:16 pm
Forum: [EN] Technical Support
Topic: Placeables not working in modmap
Replies: 0
Views: 424

Placeables not working in modmap

I made my own map and as I'm testing, I noticed that placeables don't do as they should * after placing/buying, no money is withdrawn from my account * I can't empty my silage trailer in the silo's * Jenz HEM700 doesn't work. Also, I bought a cowshed and was able to place it. However, I wasn't able ...
by Ntone
Sat Jan 05, 2019 5:38 pm
Forum: [EN]WIP_Mods
Topic: [EN][FS19] Farmer Toine map WIP
Replies: 0
Views: 1475

[EN][FS19] Farmer Toine map WIP

So, I made my own first map! Still WIP, but i was wondering if anybody wants to help with testing and debugging...

Image

Image

Image

Image
by Ntone
Fri Oct 12, 2018 11:04 pm
Forum: [EN] Modding
Topic: [FS19] Map modding
Replies: 0
Views: 492

[FS19] Map modding

I was working on an FS17 map.
Will it work on FS19?