Search found 314 matches

by OneAmongOthers
Thu May 21, 2020 3:39 pm
Forum: Bug-Reports (Non-Kverneland & Vicon Bugs)
Topic: Claas Torion 956 Sinus extra attachment when attaching implements?
Replies: 3
Views: 181

Re: Claas Torion 956 Sinus extra attachment when attaching implements?

By the way the Claas Torion 1914 also had this issue originally until it was seemingly fixed and now implements attach to it correctly.
by OneAmongOthers
Thu May 21, 2020 3:32 pm
Forum: Bug-Reports (Non-Kverneland & Vicon Bugs)
Topic: Claas Torion 956 Sinus extra attachment when attaching implements?
Replies: 3
Views: 181

Re: Claas Torion 956 Sinus extra attachment when attaching implements?

This same thing happens too with the Claas Scorpion 1033 telehandler.
Image
by OneAmongOthers
Thu May 21, 2020 3:25 pm
Forum: Bug-Reports (Non-Kverneland & Vicon Bugs)
Topic: Claas Torion 956 Sinus extra attachment when attaching implements?
Replies: 3
Views: 181

Claas Torion 956 Sinus extra attachment when attaching implements?

Platform: PC Vehicle: Claas Torion 956 Sinus Issue: Odd attachment added when attaching any implement Single/Multiplayer: Both Steps to reproduce: Attach implement Happens with or without mods: Yes Vehicle invloved: Claas Torion 956 So when attaching any implement to this machine some and extra rack...
by OneAmongOthers
Thu Oct 24, 2019 2:51 am
Forum: Solved
Topic: [SOLVED] Claas Torion 1914 engine sound (to weak)
Replies: 3
Views: 437

Re: Claas Torion 1914 engine sound (to weak)

I use this wheel loader for my logging and while I’d admit it sounds different, it doesn’t really sound whimpy or weak. Also I believe giants gets the engine sounds right from the source so this is probably how it sounds in real life.

Just my two cents on it.
by OneAmongOthers
Wed Oct 23, 2019 5:17 pm
Forum: ModHub Bug Reports
Topic: Big Bud 450 mod missing front work lights
Replies: 1
Views: 256

Big Bud 450 mod missing front work lights

The Big Bud 450 is missing its front work light when you click on the second light option. The lights are showing to be on on the tractor itself. It's just the lighting effect itself is missing. It's there on the first click just disappears when you click on the secondary lights in the front. I know...
by OneAmongOthers
Tue Dec 25, 2018 3:52 pm
Forum: Legacy-Bug-Reports
Topic: Animation error or possible bug with tire spin
Replies: 12
Views: 596

Re: Animation error or possible bug with tire spin

Been doing some checking around with various tractors and it seems it only certain ones do this. Many of the others (such as the deutz fahr 9series) don't.
by OneAmongOthers
Tue Dec 25, 2018 3:25 am
Forum: Legacy-Bug-Reports
Topic: Animation error or possible bug with tire spin
Replies: 12
Views: 596

Re: Animation error or possible bug with tire spin

It actually looks like the tread portion of the tire separates from the side wall and the sidewall keeps spinning. Funny enough it seems to only effect the front tires. The rear tires still will spin even at max speed.
by OneAmongOthers
Tue Dec 25, 2018 3:18 am
Forum: Legacy-Bug-Reports
Topic: Animation error or possible bug with tire spin
Replies: 12
Views: 596

Re: Animation error or possible bug with tire spin

That's an optical illusion https://en.wikipedia.org/wiki/Stroboscopic_effect Can be observed in real life aswell Be it that its still pretty bad when it looks like your wheels are not even moving and look like they are just sliding down the road. Especially with the slow speeds the vehicles travel ...
by OneAmongOthers
Mon Dec 24, 2018 8:04 pm
Forum: Legacy-Bug-Reports
Topic: Animation error or possible bug with tire spin
Replies: 12
Views: 596

Re: Animation error or possible bug with tire spin

That's an optical illusion https://en.wikipedia.org/wiki/Stroboscopic_effect Can be observed in real life aswell Be it that its still pretty bad when it looks like your wheels are not even moving and look like they are just sliding down the road. Especially with the slow speeds the vehicles travel ...
by OneAmongOthers
Mon Dec 24, 2018 2:35 am
Forum: Legacy-Bug-Reports
Topic: Animation error or possible bug with tire spin
Replies: 12
Views: 596

Animation error or possible bug with tire spin

Okay so noticing with tractors at max speed the tire spinning animation completely stops and it looks like the tires are just sliding over the ground. Slowing down makes the tire spin resume, but once at max speed again they completely stop. I noticed this with tractors using Trelleborg style tires....
by OneAmongOthers
Sun Nov 25, 2018 3:40 am
Forum: Legacy-Bug-Reports
Topic: Lights cannot be turned on without engine running
Replies: 7
Views: 410

Re: Lights cannot be turned on without engine running

W1der wrote:
Sun Nov 25, 2018 12:28 am
Hazard warning lights can actually be turned on without having the engine running ... so I guess it is by design!
This is stupid design if true. Any vehicle you can flick the lights on anytime you want.
by OneAmongOthers
Sun Nov 25, 2018 1:40 am
Forum: Legacy-Bug-Reports
Topic: [READ] Logs sticking to Stoll log fork
Replies: 15
Views: 849

Re: Logs sticking to Stoll log fork

All log forks are messed up at the moment. Either with no enough grip strength making them constantly drop logs or logs getting stuck. I tried making a post about it earlier, but it just got buried without a single response.
by OneAmongOthers
Fri Nov 23, 2018 3:38 pm
Forum: Legacy-Bug-Reports
Topic: [KNOWN ISSUE] [FS19] First person/interior engine noise too quiet
Replies: 48
Views: 3831

Re: [KNOWN ISSUE] [FS19] First person/interior engine noise too quiet

Believe it or not, but most cabs and passenger compartments are very quiet and isolated from outside noise. Its so they can work more efficiently
by OneAmongOthers
Fri Nov 23, 2018 12:19 am
Forum: Legacy-Bug-Reports
Topic: [READ] AI workers stopping for no reason!
Replies: 4
Views: 183

Re: AI workers stopping for no reason!

Single player New Holland Forage Harvester (there's only one) Grass cutting header See below for steps to reproduce A little more investigating seems to show that there is some weird bubble of activation/ influence or whatever you want to call it around the forage harvester (New Holland one with the...
by OneAmongOthers
Fri Nov 23, 2018 12:10 am
Forum: Legacy-Bug-Reports
Topic: [READ] AI workers stopping for no reason!
Replies: 4
Views: 183

[READ] AI workers stopping for no reason!

My AI workers when using a forage harvester just suddenly stop for an "unknown reason". I have to keep having to constantly have to restart them only for me to get the same "unknown reason" again a second later.