Search found 124 matches

by ICGames
Sat Jan 04, 2020 4:11 pm
Forum: Fehlermeldungen
Topic: Maishäckslerentladerohr dreht/schwenkt nicht mehr
Replies: 19
Views: 487

Re: Maishäckslerentladerohr dreht/schwenkt nicht mehr

Es gibt auch eine Lösung dazu, wie am Anfang schon geschrieben in diesem Thread, wurde das Problem schonmal besprochen. Leider wurde seitens Giants nichts dran behoben, obwohl es vorher hier angesprochen wurde, bevor der Mod im ModHub kam. Wenn man den trailerTrigger vom Krone nimmt und dazu noch de...
by ICGames
Sat Jan 04, 2020 3:56 pm
Forum: Fehlermeldungen
Topic: Maishäckslerentladerohr dreht/schwenkt nicht mehr
Replies: 19
Views: 487

Re: Maishäckslerentladerohr dreht/schwenkt nicht mehr

Ja sobald man nicht sehr dicht daneben fährt passiert das auch. Sehr dicht heißt mit dem Rad schon fast am Gebiss.
by ICGames
Sat Jan 04, 2020 3:42 pm
Forum: Fehlermeldungen
Topic: Maishäckslerentladerohr dreht/schwenkt nicht mehr
Replies: 19
Views: 487

Re: Maishäckslerentladerohr dreht/schwenkt nicht mehr

Moin, ich kann das Problem nachvollziehen. Hier im Bild zu sehen... https://image.giants-software.com/1/SoNaFyfJ.jpg Helfer aktiv und das Rohr (langes Rohr ist aber bei den anderen Konfigurationen nicht anders) erkennt den Anhänger nicht, obwohl man schon mit der Schnauze im Heck des Häckslers ist. ...
by ICGames
Sun Nov 17, 2019 6:41 pm
Forum: Fehlermeldungen
Topic: Agritechnica Kemper Mod
Replies: 26
Views: 1715

Re: Agritechnica Kemper Mod

Moin, das Problem besteht bei uns auch. Das vollkommen egal welche Pipe oder welcher Anhänger genommen wird. Die Frage ist ja immer, wenn sowas doch getestet wird.... wie bitte wird das gestestet? Fährt da einer die ganze Zeit auf 1m im Bestand nebenher? Also ich denke das ist eine Sache, die hätte ...
by ICGames
Tue Oct 22, 2019 5:14 pm
Forum: Technische Fragen und Probleme
Topic: Patch 1.5 + Dedi Root Server - Fahrzeuggeschwindigkeit schwankt
Replies: 3
Views: 235

Re: Patch 1.5 + Dedi Root Server - Fahrzeuggeschwindigkeit schwankt

Moin, wie schon beschrieben: "Mit oder ohne Mods ist irrelevant". LG Moin, ich kann das nur bestätigen. Wir haben das gleiche Problem seid 1.5. Egal ob mit oder ohne Mods, egal ob original Map oder Mod Map, egal ob Root Server oder gemietet, egal ob neues oder altes Savegame. Problem besteht auch n...
by ICGames
Sat Oct 19, 2019 4:20 pm
Forum: Mehr Infos benötigt
Topic: [MORE INFO] Giants Engine inaktiv
Replies: 13
Views: 648

Re: [MORE INFO] Giants Engine inaktiv

Hetzner
Windows Server 2016
Intel Core i7-930
Ram: 48 GB DDR3
2x SSD SATA 1,0 TB
Anbindung: 1 Gbit/s-Port (100 Mbit/s)
by ICGames
Sat Oct 19, 2019 4:02 pm
Forum: Mehr Infos benötigt
Topic: [MORE INFO] Giants Engine inaktiv
Replies: 13
Views: 648

Re: [MORE INFO] Giants Engine inaktiv

Wir haben auch einen Windows Server 2016. Bei uns tritt es ab 3-4 Personen auf auch wenn nur 1 Häcksler läuft. Perfomance ist so schlecht das man dann einfach nicht mehr spielen kann da die Fahrzeuge +/- 20 km/h schwanken die ganze Zeit.
by ICGames
Sat Oct 19, 2019 3:27 pm
Forum: Mehr Infos benötigt
Topic: [MORE INFO] Giants Engine inaktiv
Replies: 13
Views: 648

Re: [MORE INFO] Giants Engine inaktiv

Können wir bestätigen ab der 3. Person wirds komisch. Zudem ist es so wenn auf dem Dedi mehr als 3 Personen joinen (eigener Root) dann frisst das Spiel seit dem Patch unmenschlich viel Performance.
by ICGames
Sun Oct 06, 2019 12:00 pm
Forum: Suche Mitspieler für mein Team
Topic: +++ World of Farming sucht Mitspieler +++
Replies: 0
Views: 750

+++ World of Farming sucht Mitspieler +++

Moin Moin, wir suchen für unser vielfältiges Unternehmen noch Mitspieler, für die Teamplay und sehr realistisches spielen ganz oben steht. Was wir bieten: - Discord - realistische Spielweise (sehr wichtig bei uns!!! Wer sich damit nicht zu 100% identifizieren kann bitte nicht berwerben). - keinen Z...
by ICGames
Sat Sep 21, 2019 4:15 pm
Forum: Modding
Topic: grassmissionen
Replies: 12
Views: 1635

Re: grassmissionen

Moin, kann dieses Problem bestätigen. Wir haben beim Bau unserer Map das gleiche Problem mit Patch 1.42. Tritt aber auch auf anderen Map auf.
by ICGames
Wed Jul 10, 2019 11:17 am
Forum: Technische Fragen und Probleme
Topic: Gebäude fehlen bei Map Start
Replies: 5
Views: 740

Re: Gebäude fehlen bei Map Start

Nochmal. Das liegt an der vielen Höfen, weil dort die Gebäude zugeteilt sind. Man kann aber auch selber die FarmID's alle auf 1 setzen in der XML der Map, dann sollte es auch gehen. Bei mir funktioniert das alles einwandfrei.
by ICGames
Wed Jul 10, 2019 9:36 am
Forum: Technische Fragen und Probleme
Topic: Gebäude fehlen bei Map Start
Replies: 5
Views: 740

Re: Gebäude fehlen bei Map Start

Moin, das liegt an der Tatsache das mehrere Höfe auf der Map gleich beim Start erstellt sind. Jedem Hof sind bestimmte Gebäude zugeteilt. Somit gehe ich davon aus, du hast die Höfe die du nicht brauchst gelöscht und somit auch die Gebäude, die jeweils bei dem Hof hinterlegt waren.
by ICGames
Tue Jul 09, 2019 11:18 am
Forum: Allgemeine Diskussionen
Topic: Mod Contest 2019 [PREVIEW]
Replies: 146
Views: 23052

Re: Mod Contest 2019 [PREVIEW]

Mods sind online.
by ICGames
Mon Jul 08, 2019 2:01 pm
Forum: Allgemeine Diskussionen
Topic: Modcontest
Replies: 7
Views: 2565

Re: Modcontest

Laut dem letzten Stream heute Abend noch oder morgen im laufe des Tages.
by ICGames
Sat Jun 08, 2019 11:56 pm
Forum: Technische Fragen und Probleme
Topic: Bitte schnelle Hilfe/Antwort
Replies: 3
Views: 424

Re: Bitte schnelle Hilfe/Antwort

Kein Problem.