Search found 71 matches

by lindbejb
Thu Mar 21, 2019 5:32 pm
Forum: [EN] Modding
Topic: Giants please read this (mergeGroups)
Replies: 11
Views: 1720

Re: Giants please read this (mergeGroups)

amen
by lindbejb
Tue Mar 19, 2019 5:35 pm
Forum: [EN] News and Announcements
Topic: [FS19] Patch 1.3.0 for all Platforms
Replies: 105
Views: 37402

Re: [FS19] Patch 1.3.0 for all Platforms

So I installed the patch and returned to my saved game. My pile of lime is still lime, however, has a grass texture. My windrows of wheat and such also have a grass texture. Was wondering if it as simple as deleting a file in the saved game?
by lindbejb
Sun Feb 17, 2019 5:34 pm
Forum: [EN] News and Announcements
Topic: [FS19] Patch 1.3.0 Beta Branch For Windows
Replies: 283
Views: 48980

Re: [FS19] Patch 1.3.0 Beta Branch For Windows

lime pile has grass texture. All texture files use $data. Still loads into bucket as lime though.

Image
by lindbejb
Wed Jan 02, 2019 2:29 pm
Forum: [EN] Technical Support
Topic: Crops Don't Grow
Replies: 3
Views: 402

Re: Crops Don't Grow

solved. Fields were not centered in map and the some corners were rotated. Redid fields like ingame map and worked.
by lindbejb
Sun Dec 30, 2018 8:54 pm
Forum: [EN] Technical Support
Topic: Crops Don't Grow
Replies: 3
Views: 402

Re: Crops Don't Grow

repainted the farmland and now still have these errors and no fruit or grass growth

Code: Select all

dataS/scripts/fieldJobs/FieldManager.lua(398) : attempt to index local 'fruitDesc' (a nil value)

Code: Select all

2018-12-30 14:50 dataS/scripts/fieldJobs/FieldManager.lua(560) : attempt to index a nil value
by lindbejb
Sun Dec 30, 2018 2:30 pm
Forum: [EN] Technical Support
Topic: Crops Don't Grow
Replies: 3
Views: 402

Crops Don't Grow

prior to 1.2 patch, crops grew on 16x map. some errors I get now: 2018-12-30 10:41 dataS/scripts/fieldJobs/FieldManager.lua(431) : attempt to index field 'farmland' (a nil value) 2018-12-30 10:44 dataS/scripts/fieldJobs/FieldManager.lua(398) : attempt to index local 'fruitDesc' (a nil value) 2018-12...
by lindbejb
Mon Dec 17, 2018 2:03 pm
Forum: [EN] Modding
Topic: Mouse Controls
Replies: 1
Views: 212

Re: Mouse Controls

bump
by lindbejb
Fri Dec 14, 2018 11:45 pm
Forum: [EN] Technical Support
Topic: Mod Map patch 1.2 game freezes
Replies: 16
Views: 1433

Re: Mod Map patch 1.2 game freezes

16x worked previously to installing 1.2 patch. Water planes are installed and do not correct issue. The issue is when in indoor and outdoor camera of vehicles with map edge in view the game freezes. When exporting the terrain to blank map, issue still exists. When walking around near map edge not in...
by lindbejb
Fri Dec 14, 2018 10:51 pm
Forum: Legacy-Bug-Reports
Topic: 1.2 Patch Broke 16x map
Replies: 1
Views: 255

1.2 Patch Broke 16x map

16x worked previously to installing 1.2 patch. Water planes are installed and do not correct issue. The issue is when in indoor and outdoor camera of vehicles with map edge in view the game freezes. When exporting the terrain to blank map, issue still exists. When walking around near map edge not in...
by lindbejb
Wed Dec 12, 2018 11:44 pm
Forum: [EN] Technical Support
Topic: Mod Map patch 1.2 game freezes
Replies: 16
Views: 1433

Re: Mod Map patch 1.2 game freezes

cwj108 wrote:
Wed Dec 12, 2018 8:30 pm
I fixed mine by adding waterplanes down below the map. :eek2:
How in the love of god did you figure to try that hahahahahha :search:
by lindbejb
Wed Dec 12, 2018 10:09 pm
Forum: [EN] Technical Support
Topic: Mouse Controls
Replies: 2
Views: 171

Re: Mouse Controls

they need to move at the same time but i'll look into input bindings, worked in 17 so not sure why 19 it's broken for no reason
by lindbejb
Wed Dec 12, 2018 5:31 pm
Forum: [EN] Technical Support
Topic: Mouse Controls
Replies: 2
Views: 171

Mouse Controls

Used cloud converter to convert mod from 17. Had 2 components move with same mouse function, now only one component moves. Wondering what needs to be done so both more again with same control. Now 19 only recognizes the first and only the first axis control of same name. <movingTool node="0>0|0|0|0|...
by lindbejb
Wed Dec 12, 2018 2:31 am
Forum: [EN] Modding
Topic: Mouse Controls
Replies: 1
Views: 212

Mouse Controls

Used cloud converter to convert mod from 17. Had 2 components move with same mouse function, now only one component moves. Wondering what needs to be done so both more again with same control. <movingTool node="0>0|0|0|0|0" playSound="true"> <controls axis="AXIS_FRONTLOADER_TOOL" invertAxis="false" ...
by lindbejb
Sat May 05, 2018 4:36 pm
Forum: [EN FS17] Technical support
Topic: Increase Terrain Height Limit in GE
Replies: 0
Views: 254

Increase Terrain Height Limit in GE

How does one go about increasing the limit that GE allows for terrain. Currently maxed out on height elevation with DEM terrain. Wondering if there is a custom script GE that would allow to override this limit.
by lindbejb
Mon Nov 06, 2017 5:15 pm
Forum: [EN] Modding
Topic: Elastic Attacher Joint
Replies: 13
Views: 1406

Re: Elastic Attacher Joint

Made changes, still doesn't seem to function correctly.