Search found 6 matches

by christo32b
Sat May 25, 2019 10:14 pm
Forum: [EN] General Discussion
Topic: adding water tank to a fire engine
Replies: 7
Views: 548

Re: adding water tank to a fire engine

Yesterday but there are some farts here. I need some fun and because all this same old same tankers running around it will be interesting to see at least a fire engine wat it was design for to carry water and to release water and if it its for animals or not that's my game so if no one interested it...
by christo32b
Sun May 19, 2019 1:06 pm
Forum: [EN] General Discussion
Topic: adding water tank to a fire engine
Replies: 7
Views: 548

adding water tank to a fire engine

Please I'm so frustrated :blushnew: that I cant find a fire engine that have water tank so I can feed my animals, can someone help me or show me a connection to a fire vehicle mod with a working water delivery system
by christo32b
Tue Mar 19, 2019 2:41 pm
Forum: [EN] Modding
Topic: [FS19 Tutorial] Increasing number of farmlands
Replies: 6
Views: 4316

Re: [FS19 Tutorial] Increasing number of farmlands

Help me please were do I see any reply to my questions?
by christo32b
Thu Mar 14, 2019 4:37 pm
Forum: [EN] Modding
Topic: [FS19 Tutorial] Increasing number of farmlands
Replies: 6
Views: 4316

Re: [FS19 Tutorial] Increasing number of farmlands

Hi needs to know if there is no farmland in the 3di file how do I get it showing the farmland in the infolayer area.
"Find the line specifying Infolayer farmland and change numChannels from 6 to 7" can not find this in a map in Agrar Halbinsel map
by christo32b
Sun Mar 10, 2019 2:43 pm
Forum: [EN] General Discussion
Topic: Gaints island 2019 from XaaD
Replies: 2
Views: 529

Gaints island 2019 from XaaD

<author>XaaD</author>
<version>1.0.0.0</version>
<title>
<en>Giants Island 2019</en>
running in pitch darkness can any one tell my why
by christo32b
Mon Aug 01, 2016 12:54 pm
Forum: [LS17]Polish-Forum
Topic: A1 in harvester running skew lines
Replies: 0
Views: 184

A1 in harvester running skew lines

Why is my harvester in A1 mode keeps running in diagonal lines and not straight.
one day its fine the next its like that.
Mods I downloaded was deleted but story continues :sadnew: