Search found 134 matches

by mespalin
Thu Dec 27, 2018 6:23 pm
Forum: Legacy-Bug-Reports
Topic: Agrisem Subsoiler not working as a plow with AI.
Replies: 4
Views: 180

Re: Agrisem Subsoiler not working as a plow with AI.

Yes, that is the issue. In FS17 the subsoiler was listed as a plow, and functioned like one. This version it operates like a cultivator, except will satisfy the “needs plowed” requirement. But, like you stated, if the solid needs plowing, but has already been cultivated, you cannot use the subsoiler...
by mespalin
Thu Dec 27, 2018 9:53 am
Forum: [EN] General Discussion
Topic: How to fill Stara Drill
Replies: 15
Views: 1280

Re: How to fill Stara Drill

Yes. Scooped up fert from the ground with a front end loader. Dumped it into 3 different auger wagons, none of which could fill the large Stara seeder. Ended up loading all the loose fert into the fert spreader, then “unloaded” from that back into pallets. A giant waste of time, but it’ll work.
by mespalin
Thu Dec 27, 2018 8:03 am
Forum: [EN] General Discussion
Topic: How to fill Stara Drill
Replies: 15
Views: 1280

Re: How to fill Stara Drill

Well I have driven all over that stupid seeder and cannot for the life of me find the fill point for fert. pi** me off, have loose fert all over the place and can’t use it. How hard is it to put a proper fill trigger on a seeder? I am just getting fed up with these stupid issues, come on Giants. I g...
by mespalin
Mon Dec 24, 2018 10:24 pm
Forum: Legacy-Bug-Reports
Topic: Agrisem Subsoiler not working as a plow with AI.
Replies: 4
Views: 180

Re: Agrisem Subsoiler not working as a plow with AI.

You know, I bet that’s my problem. I have a hired worker using a plow with no problems in the field, but the field probably is in the cultivated state, even though it needs to be plowed. Since this isn’t technically a plow, that is probably the issue. Will take another look later today. Thank you!!
by mespalin
Mon Dec 24, 2018 7:34 pm
Forum: Legacy-Bug-Reports
Topic: Agrisem Subsoiler not working as a plow with AI.
Replies: 4
Views: 180

Agrisem Subsoiler not working as a plow with AI.

- PC/Mac/PS4/XB1: PS4 - Vehicle/Tool/Model/Object: Agrisem Cultiplow subsoiler - Issue: AI doesn’t work ground needing to be plowed. - Single- or Multiplayer: single - Steps to reproduce: hire worker to plow with tool, worker won’t do work. - Does it happen on a standard map without mods yes/no YES....
by mespalin
Mon Dec 24, 2018 6:14 pm
Forum: Legacy-Bug-Reports
Topic: [PS4] Full throttle noise and high RPM at low speed
Replies: 2
Views: 178

Re: [PS4] Full throttle noise and high RPM at low speed

Unfortunately the throttle and engine sounds just sound poor to me. If you listen to just the engine sounds, at certain RPM’s I would say they are better. But when you listen to the sounds throughout the entire RPM range, they are monotone and very boring, almost a drone that takes so much out of th...
by mespalin
Tue Dec 18, 2018 4:51 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Tractor disappearing when baling
Replies: 5
Views: 292

Re: Tractor disappearing when baling

Same thing happened to me last night. Field 17 fellabrunn, large field next to animal dealer and hay barn. Started to bale up straw bales at the top of the field and the tractor and Kuhn baler vanished, with the message don’t drive too deep in water. I couldn’t get back to that tractor by cycleing t...
by mespalin
Thu Dec 13, 2018 7:31 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Great Plains YP-2425A Can't Plant Corn
Replies: 113
Views: 5704

Re: [SOLVED] Great Plains YP-2425A Can't Plant Corn

x100.

Go farm, please. With something other than the Great Plains seeder, planter, whatever.
by mespalin
Wed Dec 12, 2018 11:56 pm
Forum: Legacy-Bug-Reports
Topic: Titan 18 plow doesn't track correctly.
Replies: 1
Views: 125

Titan 18 plow doesn't track correctly.

<r>- PC/Mac/PS4/XB1: PS4<br/> - Vehicle/Tool/Model/Object: Lemken Titan 18 plow<br/> - Issue: Plow doesnt track properly<br/> - Single- or Multiplayer: Single<br/> - Steps to reproduce: Use the plow, and when turned, it tracks crooked, making a very small pass.<br/> - Does it happen on a standard ma...
by mespalin
Wed Dec 12, 2018 5:52 pm
Forum: Legacy-Bug-Reports
Topic: [READ] ps4-throttle/brake control broken
Replies: 35
Views: 1000

Re: [READ] ps4-throttle/brake control broken

Great to see some feedback, thanks Giants. Looking forward to the improvement with 1.2.
by mespalin
Fri Dec 07, 2018 6:28 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Great Plains YP-2425A Can't Plant Corn
Replies: 113
Views: 5704

Re: [WON'T FIX] Great Plains YP-2425A Can't Plant Corn

Yeah, I love how when you look at the Great Plains website and they sorts their products by group: Air Drills, Compact Drills, and guess where the YP-2425A is listed, yep, under the PLANTERS category. @Giants, are you telling us that Great Plains has their product specs wrong? We need our large plan...
by mespalin
Fri Dec 07, 2018 5:58 pm
Forum: Legacy-Bug-Reports
Topic: [READ] ps4-throttle/brake control broken
Replies: 35
Views: 1000

Re: ps4-throttle/brake control broken

everytime I got on and play this game, which I really want to do, and my throttle is all goofy, I lose interest. I understand if the tractors are supposed to be CVT now, and the acceleration rate and sounds are different than FS17. But I, and other console users, have ZERO low value throttle. I cant...
by mespalin
Fri Dec 07, 2018 5:53 pm
Forum: Legacy-Bug-Reports
Topic: [SOLVED] Great Plains YP-2425A Can't Plant Corn
Replies: 113
Views: 5704

Re: [WON'T FIX] Great Plains YP-2425A Can't Plant Corn

This is unbelievable. I am sorry, but that is just being lazy. They screwed up and now won't take the time to fix it. It has ALWAYS been a planter, look at the DLC in FS17, and now all of a sudden it becomes a seeder. Come on Giants, step up and fix this craziness. I am trying really hard to be pati...
by mespalin
Sun Dec 02, 2018 6:41 pm
Forum: [EN] General Discussion
Topic: High Idle on Machines?
Replies: 17
Views: 908

Re: High Idle on Machines?

I think what the OP means is that the idle sounds extend far up into the acceleration band, meaning when you are accelerating and the vehicle is building up speed, the engine still sounds as if it is idling. I experience the same thing, accelerate, start moving sometimes up to 10-15 mph, and the veh...
by mespalin
Sat Dec 01, 2018 6:07 pm
Forum: Legacy-Bug-Reports
Topic: Engine sound stays on "idle" for to long ...
Replies: 2
Views: 256

Re: Engine sound stays on "idle" for to long ...

Agree 100% with this. I have a really hard time getting into the game due to the strange sound and characteristics of the acceleration. I can get up to 10 mph, towing an implement, without even leaving idle. Then it goes straight to full throttle. The new engine sounds are not really enjoyable becau...