Search found 561 matches

by MrTomkaot
Sun Jun 18, 2017 1:14 pm
Forum: Modding
Topic: Kann man .anim Datein editieren?
Replies: 4
Views: 530

Kann man .anim Datein editieren?

Hi Ich habe mir ein Feuerwehrfahrzeug von LS 15 in den LS 17 konvertiert. Ausversehen habe ich 2 Audiodatein gelöscht, welche eine Animation haben. Als ich diese aus dem 15er Fahrzeug exportiert und eingesetzt habe, kam die Fehlermeldung im GE auf, das die Transform Group IDs der beiden Audiodatein ...
by MrTomkaot
Sun Jun 18, 2017 1:09 pm
Forum: Modding
Topic: Anhängerkupplung funktioniert beim GT124 nicht
Replies: 2
Views: 456

Re: Anhängerkupplung funktioniert beim GT124 nicht

Indexe sind soweit richtig und die AttacherJoints sind auch richtig rumgedreht
by MrTomkaot
Sat Jun 10, 2017 12:44 pm
Forum: Modding
Topic: Anhängerkupplung funktioniert beim GT124 nicht
Replies: 2
Views: 456

Anhängerkupplung funktioniert beim GT124 nicht

Hallo

Nachdem ich mit sehr viel Aufwand den GT124 vom LS 15 in den LS 17 konvertiert habe und fast alles neu machen musste, besteht nun das Problem das ich keinen Anhänger ankuppeln kann. Ich weiß nicht wo der Fehler liegt. Die Fahrzeug.xml hab ich mal unten angehängt. Ich bitte um Hilfe.
by MrTomkaot
Wed Jun 07, 2017 6:48 pm
Forum: Modding
Topic: Giants Log Fehler beim Trabant
Replies: 7
Views: 525

Re: Giants Log Fehler beim Trabant

Super. Bedeutet das soviel, das man die Fehler nicht beheben kann?
by MrTomkaot
Wed Jun 07, 2017 3:41 pm
Forum: Modding
Topic: Giants Log Fehler beim Trabant
Replies: 7
Views: 525

Re: Giants Log Fehler beim Trabant

Den Wartburg gibs im LS 17 leider noch nicht und zum selber Bauen hab ich momentan keine Zeit zu. Also muss ich mich damit erstmal zufrieden geben
by MrTomkaot
Tue Jun 06, 2017 9:49 pm
Forum: Modding
Topic: Giants Log Fehler beim Trabant
Replies: 7
Views: 525

Giants Log Fehler beim Trabant

Hallo Ich habe mir aus dem LS 15 einen Trabant konvertiert. Alle Shader getauscht und Scripte rausgeschmissen. Jedoch seit neuestem kommen diese Logfehler im Giants Editor zustande: GIANTS Engine Runtime 7.0.0 (14455) 64bit (Build Date: Apr 10 2017) Copyright (c) 2008-2016, GIANTS Software GmbH (gia...
by MrTomkaot
Sun May 07, 2017 11:36 am
Forum: Modding
Topic: Bauteile am Fahrzeug verschwinden im Spiel
Replies: 16
Views: 1039

Re: Bauteile am Fahrzeug verschwinden im Spiel

Die Kollision ist raus und das Problem ist gelöst; Das Problem war, das noch ein zweiter XML-Tag mit dem Namen <mirrors> und </mirrors> in der Fahrzeug.xml vorhanden war und die Indexpfade waren auf den Lampenbügel und den makierten adstrip verlinkt. Demnach sind die Objekte im Spiel verschwunden. D...
by MrTomkaot
Thu May 04, 2017 4:19 pm
Forum: Modding
Topic: Bauteile am Fahrzeug verschwinden im Spiel
Replies: 16
Views: 1039

Re: Bauteile am Fahrzeug verschwinden im Spiel

Image

Ich denke, du meinst das Material Editing Fenster
by MrTomkaot
Wed May 03, 2017 10:32 pm
Forum: Modding
Topic: Bauteile am Fahrzeug verschwinden im Spiel
Replies: 16
Views: 1039

Re: Bauteile am Fahrzeug verschwinden im Spiel

Das interessante ist, das im Spiel die Kollisionen vom Lampenbügel und den Rundumleuchten da sind.
by MrTomkaot
Wed May 03, 2017 10:04 pm
Forum: Modding
Topic: Bauteile am Fahrzeug verschwinden im Spiel
Replies: 16
Views: 1039

Re: Bauteile am Fahrzeug verschwinden im Spiel

Der Lampenbügel
Image

Das adStrip
Image
by MrTomkaot
Wed May 03, 2017 9:48 pm
Forum: Modding
Topic: Bauteile am Fahrzeug verschwinden im Spiel
Replies: 16
Views: 1039

Re: Bauteile am Fahrzeug verschwinden im Spiel

Die Log Fehler sind weg, jedoch die markierten Teile fehlen immernoch :frown:
by MrTomkaot
Wed May 03, 2017 9:41 pm
Forum: Modding
Topic: Bauteile am Fahrzeug verschwinden im Spiel
Replies: 16
Views: 1039

Re: Bauteile am Fahrzeug verschwinden im Spiel

Ich weiß wie du es meinst, die Fehler habe ich jetzt behoben
by MrTomkaot
Wed May 03, 2017 9:28 pm
Forum: Modding
Topic: Bauteile am Fahrzeug verschwinden im Spiel
Replies: 16
Views: 1039

Bauteile am Fahrzeug verschwinden im Spiel

Guten Abend, Ich habe mir einen W50 so angepasst, bis er mir gefällt. So habe ich mir in Blender einen Lampenbügel gebaut und diesen auf den W50 im Giants Editor Version 7.0.5 platziert. Auf diesen Lampenbügel habe ich mir noch Rundumleuchten platziert. Dann habe ich den W50 mit adstrips bestückt. I...
by MrTomkaot
Wed Oct 12, 2016 2:56 pm
Forum: Modding
Topic: Multiplayer Pflanzen wachsen nicht
Replies: 6
Views: 1008

Re: Multiplayer Pflanzen wachsen nicht

@V8Bolle Das weiß ich. Vielen Dank für eure Hilfe! Hat nun alles funktioniert
by MrTomkaot
Mon Oct 10, 2016 9:58 pm
Forum: Modding
Topic: Multiplayer Pflanzen wachsen nicht
Replies: 6
Views: 1008

Re: Multiplayer Pflanzen wachsen nicht

Das Problem konnte ich lösen, da ich die beiden .grle Datein gelöscht habe. Wir mussten zwar neu anfangen aber es klappt. Ich und mein Freund haben jetzt einen Dedicated Server. Ein Teil der Fehlermeldungen sind nicht mehr zu sehen. Ich habe noch eine kleine Zwischenfrage; Wir haben driveControl hoc...