Search found 561 matches

by MrTomkaot
Fri Jul 08, 2016 9:40 pm
Forum: [LS15]Modding
Topic: Problem mit selbst gebauten Objekt
Replies: 14
Views: 1270

Problem mit selbst gebauten Objekt

Hallo Ich habe mir in Blender als erstes Versuchsobjekt eine Sirene gebaut. In Blender sieht sie auch wie eine Sirene aus. Exportiere ich sie in den Giants Editor und verstelle die Kamera, verändert sich das Schutzdach der Sirene d.h. wenn ich von oben auf die Sirene schaue wird mir nur das halbe Da...
by MrTomkaot
Tue Jun 21, 2016 7:28 pm
Forum: [LS15]Modding
Topic: Suche Script zum Sound abspielen
Replies: 1
Views: 276

Suche Script zum Sound abspielen

Hallo

Ich habe mir eine Sirene gebaut und sie auf ein Feuerwehrdach gestellt. Nun suche ich ein Script (für den Giants Editor) welches per Knopfdruck einen Sound abspielt.
Wenn es kein Script gibt gibt es andere Möglichkeiten? Danke im Vorraus
by MrTomkaot
Tue Apr 19, 2016 8:18 pm
Forum: [LS15]Modding
Topic: LS 15 error render device error unknown
Replies: 17
Views: 1317

Re: LS 15 error render device error unknown

Es soll die Grafikkarte Geforce GTX 750 TI werden
by MrTomkaot
Sun Apr 17, 2016 9:29 pm
Forum: [LS15]Modding
Topic: LS 15 error render device error unknown
Replies: 17
Views: 1317

Re: LS 15 error render device error unknown

Die Grafikkarte wird noch gekauft, nicht diesen Monat. Würde dieser Fehler verschwinden wenn das Spiel den Renderer Device: OpenGL nutzt?
by MrTomkaot
Sat Apr 16, 2016 11:33 pm
Forum: [LS15]Modding
Topic: LS 15 error render device error unknown
Replies: 17
Views: 1317

Re: LS 15 error render device error unknown

Hier die neuen Daten: Windows 10 Professional 64bit Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz, 3192 MHz, 4 Kern(e), 4 logische(r) Prozessor(en) Intel(R) HD Graphics 530 Intel(R) Display-Audio 2400 8GB Kingston HyperX FURY MSI B150 PC MATE DDR4 1 TB WD Blue An die alten Daten komme ich nicht mehr ran d...
by MrTomkaot
Sat Apr 16, 2016 4:56 pm
Forum: [LS15]Modding
Topic: LS 15 error render device error unknown
Replies: 17
Views: 1317

Re: LS 15 error render device error unknown

Aufräumen müsste ich wirklich mal

Das kuriose an der Geschichte ist das die Fehlermeldung nur auf Schönebeck und Bantikow kommt. Alle anderen Maps(Auch die Standartkarten) haben dieses Problem nicht und wird auch nicht in der log.txt angezeigt
by MrTomkaot
Sat Apr 16, 2016 2:54 pm
Forum: [LS15]Modding
Topic: LS 15 error render device error unknown
Replies: 17
Views: 1317

LS 15 error render device error unknown

Guten Tag

Ich habe neue Computerteile bekommen und eingebaut. Als alles eingerichtet war hab ich LS15 gestartet. Dort habe ich die Schönebeck geladen und mir die Log angeschaut. Weiß einer wo das Problem liegt und wie ich das beheben kann? Danke im Vorraus
by MrTomkaot
Tue Mar 01, 2016 7:12 pm
Forum: [LS15]Modding
Topic: Platzierbare Sirene multiplayer fähig machen
Replies: 2
Views: 316

Re: Platzierbare Sirene multiplayer fähig machen

Die selbe Frage hatte ich im LS13 Bereich gestellt. Das Multiplayer supported bringt nicht viel. Das Problem kann man nur im Sirenenskript lösen
by MrTomkaot
Sun Jan 17, 2016 11:01 pm
Forum: [LS15]Modding
Topic: Skript Fehler
Replies: 2
Views: 272

Re: Skript Fehler

Vielen Dank
Hat funktioniert *thumbsup*
by MrTomkaot
Sun Jan 17, 2016 10:32 pm
Forum: [LS15]Modding
Topic: Skript Fehler
Replies: 2
Views: 272

Skript Fehler

Guten Tag Ich versuche mir ein SkriptMod aus LS 13 zu LS 15 zu konvertieren. Soweit funktioniert alles bis auf eine Fehlermeldung: Error: Running LUA method 'update'. C:/Users/Tom/Documents/My Games/FarmingSimulator2015/mods//zzz_parkButtonGlobal/parkButton.lua:61: attempt to perform arithmetic on f...
by MrTomkaot
Wed Jan 06, 2016 8:51 pm
Forum: [LS15]Generelle Fragen
Topic: Sola und Windkraftanlage
Replies: 2
Views: 676

Re: Sola und Windkraftanlage

Kommt drauf an auf welchem Schwierigkeitsgrad du spielst wenns auf der PS4 möglich ist den Schwierigkeitsgrad auszuwählen
by MrTomkaot
Thu Dec 10, 2015 8:09 pm
Forum: [LS15]Modding
Topic: Error Reading end tag
Replies: 5
Views: 391

Re: Error Reading end tag

[quote="MrTomkaot"]Vielen Dank für die Hilfe Jetzt ist nur noch dieser Eintrag in der log.txt Warning: Invalid refNodeIndex '0' in 'C:/Users/Tom/Documents/My Games/FarmingSimulator2015/mods//Fortschritt_A202_DrillmaschineV1_1/Spezi/Rabe.xml'! Using default groundreferencenode! Warning: Invalid refNo...
by MrTomkaot
Thu Dec 10, 2015 8:07 pm
Forum: [LS15]Modding
Topic: Error Reading end tag
Replies: 5
Views: 391

Re: Error Reading end tag

Vielen Dank für die Hilfe Jetzt ist nur noch dieser Eintrag in der log.txt Warning: Invalid refNodeIndex '0' in 'C:/Users/Tom/Documents/My Games/FarmingSimulator2015/mods//Fortschritt_A202_DrillmaschineV1_1/Spezi/Rabe.xml'! Using default groundreferencenode! Warning: Invalid refNodeIndex '0' in 'C:/...
by MrTomkaot
Wed Dec 09, 2015 10:04 pm
Forum: [LS15]Modding
Topic: Error Reading end tag
Replies: 5
Views: 391

Error Reading end tag

Guten Tag Ich habe ein Problem mit einer Sähmaschine. Ich habe mir aus dem LWS 2013 eine Saatgutmaschine konventiert. Im Shop kann die Drillmaschine nicht gekauft werden. Logfehler: Error: C:/Users/Tom/Documents/My Games/FarmingSimulator2015/mods//Fortschritt_A202_DrillmaschineV1_1/Spezi/Rabe.xml(10...
by MrTomkaot
Fri Nov 27, 2015 12:10 am
Forum: [LS15]Modding
Topic: Porta Westfalica lädt nicht
Replies: 3
Views: 1071

Re: Porta Westfalica lädt nicht

Ich habe mir gerade die Porta westfalicia runtergeladen mit allen benötigten mods. Sie wird zwar im Spiel bei neuem Spiel erstellen angezeigt aber danach wird die schrift wo normal steht, Spiel wird geladen.., nicht mehr angezeigt und die Map lädt einfach nicht. Ich hab mein Rechner 3 Stunden laufe...