[SOLVED] Lexion 8900 Grain Plain

Here you find reports of bugs, that have been fixed.
Should you encounter similar symptoms to a bug that is listed here, please create a thread in Technical Support: viewforum.php?f=964
Cryogenix001
Posts: 10
Joined: Wed Nov 21, 2018 4:00 pm

[SOLVED] Lexion 8900 Grain Plain

Post by Cryogenix001 » Tue Oct 22, 2019 11:07 am

- PC/Mac/PS4/XB1: PC
- Vehicle/Tool/Model/Object: Claas Lexion 8900 from Platinum Expansion
- Issue: There is an issue with the central auger in the grain tank which when greater than 50% create a white object around it in the centre, this then persists through unloading and when the tank is empty (see screenshots)
- Single- or Multiplayer: Single & Multiplayer
- Steps to reproduce: Harvest with the 8900 until the tank reaches 50% and above. Then unload. White area persists in tank.
- Does it happen on a standard map without mods yes/no: Yes (also happens on mod maps)
- Which vehicles & machines are involved: Claas Lexion 8900 from Platinum dlc

Image Image Image Image
Attachments
log.txt
(101.51 KiB) Downloaded 24 times

User avatar
desperados93
GIANTS Software | Vehicle Integration
Posts: 295
Joined: Wed Jul 08, 2009 3:50 pm
Location: Rotenburg an der Fulda
Contact:

Re: [READ] Lexion 8900 Grain Plain

Post by desperados93 » Mon Nov 04, 2019 9:15 am

fixed, will be patched

Uruora
GIANTS Software | QA Analyst
Posts: 118
Joined: Mon Apr 01, 2019 10:11 am

Re: [SOLVED] Lexion 8900 Grain Plain

Post by Uruora » Tue Mar 31, 2020 10:41 am

Moving to solved

Post Reply