[SOLVED] Fehler Claas Convino

Bitte berichtet uns über neu gefundene Bugs in diesem Forum und stellt sicher, dass ihr diesen Bug reproduzieren könnt.
Ihr könnt mehr Informationen im Thread "So meldet ihr einen Bug" finden.
User avatar
Meikel1994
Posts: 247
Joined: Sun Dec 02, 2018 9:41 pm
Location: Fulda

[SOLVED] Fehler Claas Convino

Post by Meikel1994 » Thu Oct 24, 2019 10:08 pm

- PC/Mac/PS4/XB1: PC
- Versionsnummer des Spiels:1.5.1.0/1.1.0.0
- Fahrzeug/Gerät/Modell/Objekt: Claas Convino
- Fehler/Problem: an der Rückseite vom Schneidewerk fehlt auf der linken und rechten Seite das Arbeitslicht
- Single- oder Multiplayer: Beide
- Tritt auf, wenn: immer
- Tritt auch auf Standardmaps ohne Mods auf ja/nein: ja
- Welche Fahrzeuge & Geräte werden benutzt: Claas Concino

an der Rückseite vom Schneidewerk fehlt an der linken und rechten Seite das Arbeitslicht.

So ist es aktuell
https://image.giants-software.com/index ... codes=true

so müsste es sein
https://image.giants-software.com/index ... codes=true


die Arbeitslichter die vorne verbaut sind könnte man auch für hinten verwenden
https://image.giants-software.com/index ... codes=true


Bitte beheben

User avatar
desperados93
GIANTS Software | Vehicle Integration
Posts: 295
Joined: Wed Jul 08, 2009 3:50 pm
Location: Rotenburg an der Fulda
Contact:

Re: [SOLVED] Fehler Claas Convino

Post by desperados93 » Fri Oct 25, 2019 10:14 am

erledigt. Wird gepatched

User avatar
Meikel1994
Posts: 247
Joined: Sun Dec 02, 2018 9:41 pm
Location: Fulda

Re: [SOLVED] Fehler Claas Convino

Post by Meikel1994 » Wed Nov 06, 2019 10:35 pm

@desperados93

Danke erstmal.
Kurze Frage, hast du das Arbeitslicht auf der linken und rechten Seite vom Schneidewerk hinzugefügt?
Es fehlt nähmlich auf beiden seiten

Post Reply