[WONT FIX] connectionHoses Anschlüsse fehlen - Claas DLC

Bitte berichtet uns über neu gefundene Bugs in diesem Forum und stellt sicher, dass ihr diesen Bug reproduzieren könnt.
Ihr könnt mehr Informationen im Thread "So meldet ihr einen Bug" finden.
daFlo
Posts: 2
Joined: Wed Dec 12, 2018 10:18 am

[WONT FIX] connectionHoses Anschlüsse fehlen - Claas DLC

Post by daFlo » Sat Oct 26, 2019 1:44 pm

- PC/Mac/PS4/XB1: PC
- Versionsnummer des Spiels: 1.5.1
- Fahrzeug/Gerät/Modell/Objekt: FL 120C und FL 140
- Fehler/Problem: keine Anschlüsse für connectionHoses der Anbaugeräte
- Single- oder Multiplayer: SP und MP
- Tritt auf, wenn: man Anbaugeräte mit Hydraulikschläuchen an den Frontlader anbaut.
- Tritt auch auf Standardmaps ohne Mods auf ja/nein: ja
- Welche Fahrzeuge & Geräte werden benutzt: Claas Arion 410 + FL 120C und Claas Arion 610 + FL 140, beide mit Fliegl Butterfly und Wopster's Lizard SH-1 Ballengabel getestet


Wäre cool wenn ihr den FL's für ein Update die Anschlüsse hinzufügen könntet.
Sonst hängen bei Anbaugeräten die Schläuche besitzen immer die Schläuche unangekoppelt rum........
Der kleine Torion 639 hat die Anschlüsse.


Grüße
Flo

User avatar
desperados93
GIANTS Software | Vehicle Integration
Posts: 295
Joined: Wed Jul 08, 2009 3:50 pm
Location: Rotenburg an der Fulda
Contact:

Re: [READ] connectionHoses Anschlüsse fehlen - Claas DLC

Post by desperados93 » Tue Nov 05, 2019 9:02 am

Kannst du mit vllt. Ingame ein Bild machen, wo die hoses dran sollen? Kann das im Modell so nicht erkennen.

Post Reply