[SOLVED] Hilfe LS 19 startet nicht

Hier findet ihr gelöste Reports.
Solltet ihr ähnliche Symptome haben wie in einem bereits gelösten Bug, erstellt bitte einen neuen Thread im Technischen Fragen Forum: viewforum.php?f=956
Swedu80
Posts: 5
Joined: Sun Apr 05, 2020 3:21 am

[SOLVED] Hilfe LS 19 startet nicht

Post by Swedu80 » Sun Apr 05, 2020 3:42 am

Hallo zusammen
Ich bin neu hier und hoffe, dass ich bei meinem Problem hier Hilfe bekomme.
Ich habe den LS19 über "Steam" gekauft, installiert und wollte natürlich gleich los legen. Nun kam der Schock das Program startet nicht.
Ich habe den LS19 schon ca. 5mal deinstalliert und wieder neu installiert.
Ich habe die Grafikkartentreiber aktualisiert. Die spiele PUBG und DAYZ funktionieren tadellos nur der LS19 geht leider immer noch nicht. :frown:
Ich habe in der Bibliothek von Steam die "Daten auf Fehler überprüfen..." beim LS19 schon gemacht, es wurde kein Fehler gefunden.
Im Internet habe ich nun seit 2 Tagen nach einer Lösung gesucht und nichts gefunden. Nun hoffe ich dass mir hier geholfen werden kann.

Ich versuche auch noch die "Log-Datei" anzuhängen.
log.txt
(1.97 KiB) Downloaded 19 times
Liebe Grüsse

Swedu

User avatar
böserlöwe
Moderator
Posts: 10627
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: Hilfe LS 19 startet nicht

Post by böserlöwe » Sun Apr 05, 2020 7:47 am

hallo und willkommen im Forum.

Vielen Dank das du gleich die Log mit angefügt hast.

Daraus ist zu sehen das deine CPU nicht die Anforderungen des Spiels erfüllt. Sie ist mit 1.3 GHz schon etwas langsmaer als die 2,5 GHz die das Spiel benötigt.

Ob es dann überhaupt mal flüssig laufen wird musst du selbst testen.

Der aktuelle Fehler dürfte aber sein, das du vor dme ersten sTart schon die externen Controller angeschloßen hast.

Hier kann es nur helfen diese Controller erstmal komplett zu entfernen, die Kabel aus dem REchner ziehen.
Dann das Spiel komplett löschen und alles nochmal neu installieren.
Dann erstmal versuchen ob das Spiel auch nur mit Maus und Tastatur überhaupt startet.
Wenn das schon nicht klappt, ist die Leistung des PC einfach nicht genug für das Spiel.

Eische
Posts: 1798
Joined: Thu Oct 18, 2018 5:17 pm

Re: Hilfe LS 19 startet nicht

Post by Eische » Sun Apr 05, 2020 9:25 am

Deine CPU ist eine Ice Lake.
Hierbei gibt es im LS19 aktuell noch einen Bug. Solange du (per WLAN) mit dem Internet verbunden bist, startet der LS nicht.

Trenne einfach mal die Internetverbindung und teste dann nochmal.

Giants kennt den Fehler und arbeitet bereits an einer Lösung.
PC - Win10

Swedu80
Posts: 5
Joined: Sun Apr 05, 2020 3:21 am

Re: Hilfe LS 19 startet nicht

Post by Swedu80 » Sun Apr 05, 2020 1:20 pm

böserlöwe wrote:
Sun Apr 05, 2020 7:47 am
hallo und willkommen im Forum.

Vielen Dank das du gleich die Log mit angefügt hast.

Daraus ist zu sehen das deine CPU nicht die Anforderungen des Spiels erfüllt. Sie ist mit 1.3 GHz schon etwas langsmaer als die 2,5 GHz die das Spiel benötigt.

Ob es dann überhaupt mal flüssig laufen wird musst du selbst testen.

Der aktuelle Fehler dürfte aber sein, das du vor dme ersten sTart schon die externen Controller angeschloßen hast.

Hier kann es nur helfen diese Controller erstmal komplett zu entfernen, die Kabel aus dem REchner ziehen.
Dann das Spiel komplett löschen und alles nochmal neu installieren.
Dann erstmal versuchen ob das Spiel auch nur mit Maus und Tastatur überhaupt startet.
Wenn das schon nicht klappt, ist die Leistung des PC einfach nicht genug für das Spiel.
Hallo Böserlöwe

Besten Dank für die schnelle Antwort.
Also ich habe Deinen Rat befolgt, habe die Software deinstalliert und neuinstalliert. Dann habe ich beim Laptop alles ausgesteckt und den LS 19 gestartet, besser gesagt versucht zu starten. Nun es hat leider wieder nicht geklappt. Er startet einfach nicht.
Kann dies wirklich an der CPU liegen? Es ist eine I7 der neusten Generation.. :hmm:
Liebe Grüsse

Swedu

Swedu80
Posts: 5
Joined: Sun Apr 05, 2020 3:21 am

Re: Hilfe LS 19 startet nicht

Post by Swedu80 » Sun Apr 05, 2020 1:23 pm

Eische wrote:
Sun Apr 05, 2020 9:25 am
Deine CPU ist eine Ice Lake.
Hierbei gibt es im LS19 aktuell noch einen Bug. Solange du (per WLAN) mit dem Internet verbunden bist, startet der LS nicht.

Trenne einfach mal die Internetverbindung und teste dann nochmal.

Giants kennt den Fehler und arbeitet bereits an einer Lösung.
Hallo Eische
Besten Dank für deine schnelle Antwort.
Was heisst das die CPU ist eine "Ice Lake". Ich spiele nicht mit WLAN, der Laptop ist am LAN angeschlossen.
Liebe Grüsse

Swedu

Eische
Posts: 1798
Joined: Thu Oct 18, 2018 5:17 pm

Re: Hilfe LS 19 startet nicht

Post by Eische » Sun Apr 05, 2020 1:59 pm

Intel gibt seinen CPUs immer eigene Namen bei jeder neuen Generation. Ice Lake ist eben einfach der interne Name der CPU Generation.

Wie gesagt. Bin mir nicht zu 100% sicher, ob es nur am WLAN liegt. Probier einfach mal ohne angeschlossenes LAN Kabel.
Wenn das auch nicht hilft, folge dem Rat von böserlöwe.
PC - Win10

Swedu80
Posts: 5
Joined: Sun Apr 05, 2020 3:21 am

Re: Hilfe LS 19 startet nicht

Post by Swedu80 » Tue Apr 07, 2020 11:46 pm

Eische wrote:
Sun Apr 05, 2020 1:59 pm
Intel gibt seinen CPUs immer eigene Namen bei jeder neuen Generation. Ice Lake ist eben einfach der interne Name der CPU Generation.

Wie gesagt. Bin mir nicht zu 100% sicher, ob es nur am WLAN liegt. Probier einfach mal ohne angeschlossenes LAN Kabel.
Wenn das auch nicht hilft, folge dem Rat von böserlöwe.
Hallo Eische

So ich habe nun rausgefunden wie ich das Spiel bei Steam im Offlinemodus spielen kann und es funktioniert tatsächlich, wenn der Laptop nicht im Netz ist. Ich hoffe also das es bei mir irgendwann auch Online funktioniert.
Danke noch mal für deinen Tipp mit dem Offlinespielen.
Liebe Grüsse

Swedu

Eische
Posts: 1798
Joined: Thu Oct 18, 2018 5:17 pm

Re: Hilfe LS 19 startet nicht

Post by Eische » Wed Apr 08, 2020 6:40 am

Sehr schön. Dann viel Spaß beim LS spielen.
PC - Win10

Post Reply