Courseplay fragen

flachzange
Posts: 4
Joined: Thu Feb 07, 2013 2:40 pm

Courseplay fragen

Post by flachzange » Thu Feb 07, 2013 2:55 pm

Hallo

Ich hätte da mal ein Paar fragen zum Coursplay.

1:Wenn ich eine Route einfahre und abspeicher,und dann den Abfahrer auf Tour schicke,Fährt er Schlangenlinien wie Verrückt.Woran kann das Liegen?

2:beim Mais Häckseln donnert mir der Abfahrer nachdem der Häcksler Gewendet hat immer inden Häcksler.Hab schon Diverse Einstellungen versucht,Aber nichts ändert sich.Hat da einer nen tip?

Danke schon mal.

hudemcv
Posts: 170
Joined: Mon Nov 26, 2012 10:15 am
Location: LK Diepholz

Re: Courseplay fragen

Post by hudemcv » Thu Feb 07, 2013 3:10 pm

zu 1.: Keine Ahnung

zu 2.: Das wird sich noch bessern. CoursePlay ist ja noch nicht ganz fertig. Eine Möglichkeit wäre, den Helfer den Drescher fahren zu lassen und selbst den Traktor zu steuern.

Manche Einstellung muss man machen, bevor man den Abfahrer einstellt, sonst tut sich da nix.
Geschwindigkeit bei Wendemanöver runtersetzen und Radius erhöhen.
Traktor OHNE Frontgewicht nehmen, daran bleibt er manchmal hängen.
Anderen, kürzeren Traktor nehmen, der kleinere Radien fahren kann.

Das sind so meine Ideen dazu. :hi:

flachzange
Posts: 4
Joined: Thu Feb 07, 2013 2:40 pm

Re: Courseplay fragen

Post by flachzange » Thu Feb 07, 2013 3:15 pm

Hallo

Als Wenderadius und die Geschwindigkeit hab ich schon Geändert.Aber die Idee mit nem kürzern Traktor ist gut.Muss ich ich mal Versuchen.

der Germane

Re: Courseplay fragen

Post by der Germane » Thu Feb 07, 2013 3:49 pm

flachzange wrote:1:Wenn ich eine Route einfahre und abspeicher,und dann den Abfahrer auf Tour schicke,Fährt er Schlangenlinien wie Verrückt.Woran kann das Liegen
An Dir!
Beim Einfahren des Courses musst Du einfach nur geradeaus fahren, nicht so viel lenken.
Durchaus auch langsamer fahren, damit Du nicht so oft gegenlenken musst.

hudemcv
Posts: 170
Joined: Mon Nov 26, 2012 10:15 am
Location: LK Diepholz

Re: Courseplay fragen

Post by hudemcv » Fri Feb 08, 2013 10:21 am

Das stimmt, meine ich nicht!
CoursePlay speichert nur ca. alle 10-20 m, gefühlt, einen Wegpunkt, eher seltener.
Der Strecken zwischen den Wegpunkten werden dann beim Kurs berechnet. Was soll also das Geschingere beim Einfahren damit zu tun haben?

Es steht allerdings in der Anleitung, dass man bei Start des Einfahrens erstmal so lange exakt gerade fahren soll, wie die Eier oben angezeigt werde. :hi:

Ich hatte noch nie Probleme mit schlingernden Abfahrern, obwohl ich selbst, wenn es schnell gehen muss, ganz gewaltig schlingere (spiele mit Tastatur!).

HGReaper
Posts: 2106
Joined: Tue Jan 15, 2013 1:28 pm

Re: Courseplay fragen

Post by HGReaper » Fri Feb 08, 2013 12:20 pm

Courseplay speichert aber auch bei jedem Wegpunkt die FahrtRICHTUNG mit und schickt den Abfahrer dann an diesem Wegpunkt in die gespeicherte Richtung weiter, wenn du also beim einfahren "eierst", "eiert" dein Abfahrer auch.
Zum Häckseln: Ich weiss nicht was ich da "falsch" mache, bei mir klappt das seit ich das Courseplay im 13er hab nahezu problemlos.
Trecker geht nicht bitte Hilfe!
Leute ganz ehrlich hier kann keiner Hellsehen, bei Problemen immer:
- welche Map?
- welcher Mod?
- wann/ wie/ wobei?
- wie lange beobachtet?
- Log!

der Germane

Re: Courseplay fragen

Post by der Germane » Fri Feb 08, 2013 12:40 pm

HGReaper wrote:Courseplay speichert aber auch bei jedem Wegpunkt die FahrtRICHTUNG mit und schickt den Abfahrer dann an diesem Wegpunkt in die gespeicherte Richtung weiter, wenn du also beim einfahren "eierst", "eiert" dein Abfahrer auch.
Ja so ist es :!:

flachzange
Posts: 4
Joined: Thu Feb 07, 2013 2:40 pm

Re: Courseplay fragen

Post by flachzange » Fri Feb 08, 2013 1:15 pm

HGReaper wrote:Courseplay speichert aber auch bei jedem Wegpunkt die FahrtRICHTUNG mit und schickt den Abfahrer dann an diesem Wegpunkt in die gespeicherte Richtung weiter, wenn du also beim einfahren "eierst", "eiert" dein Abfahrer auch.
Zum Häckseln: Ich weiss nicht was ich da "falsch" mache, bei mir klappt das seit ich das Courseplay im 13er hab nahezu problemlos.

Hallo

Hab jetzt Festgestellt das es mit Schlingern nur Bei einem "Mod" ist.Mit den Standartfahrzeugen klappt es.
Beim Häckseln habe ich mal nen Kleineren Traktor genommen,und den Seitlichen wie den Hinteren Abstand auf Minus 5 Meter eingestellt.
Siehe da,schon Fährt er so Wie er Soll.

HGReaper
Posts: 2106
Joined: Tue Jan 15, 2013 1:28 pm

Re: Courseplay fragen

Post by HGReaper » Fri Feb 08, 2013 2:53 pm

Also ich hab bei mir die Abstände und alles immer auf automatisch gelassen, hat bis jetzt super funktioniert, aber wenns bei dir jetzt auch läuft ists ja gut.
Trecker geht nicht bitte Hilfe!
Leute ganz ehrlich hier kann keiner Hellsehen, bei Problemen immer:
- welche Map?
- welcher Mod?
- wann/ wie/ wobei?
- wie lange beobachtet?
- Log!

der Germane

Re: Courseplay fragen

Post by der Germane » Fri Feb 08, 2013 3:55 pm

flachzange wrote:Hab jetzt Festgestellt das es mit Schlingern nur Bei einem "Mod" ist.Mit den Standartfahrzeugen klappt es.
Jedes Fahrzeug wird nicht gleich schlingern.
Zudem ist es auch von der Lenkart abhängig, so wird ein Knicklenker sehr viel mehr schlingern, als ein Frontlenker.

Ackerblümchen
Posts: 3
Joined: Wed Jan 23, 2013 4:29 pm

Problem mit Drescher zuweisen

Post by Ackerblümchen » Tue Feb 12, 2013 11:21 am

Hallo
Bin neu hier. hab mal ne Frage zum courseplay - wie weise ich dem kombinierten Abfahrer einen Drescher zu , auto funzt nicht , und manuell kriege ich nicht hin.
hoffe auf Hilfe

HGReaper
Posts: 2106
Joined: Tue Jan 15, 2013 1:28 pm

Re: Courseplay fragen

Post by HGReaper » Tue Feb 12, 2013 11:38 am

Da gibts doch einfach das Fenster "Drescher Zuweisen" un da wählst du einfach den entsprechenden Drescher aus?
Trecker geht nicht bitte Hilfe!
Leute ganz ehrlich hier kann keiner Hellsehen, bei Problemen immer:
- welche Map?
- welcher Mod?
- wann/ wie/ wobei?
- wie lange beobachtet?
- Log!

Ackerblümchen
Posts: 3
Joined: Wed Jan 23, 2013 4:29 pm

Re: Courseplay fragen

Post by Ackerblümchen » Thu Feb 14, 2013 3:32 pm

Danke . Hab es geschafft , erst auf manuell stellen und dann zum richtigen Drescher blättern - hatte es erst in der falschen Reihenfolge gemacht.

Post Reply