Giants Editor 5.5.1 x64: multiple versions message

JakobT
Posts: 39
Joined: Mon May 25, 2009 4:31 pm

Giants Editor 5.5.1 x64: multiple versions message

Post by JakobT » Wed Apr 16, 2014 1:05 pm

Hallo,

seit v5.5.1 gibt es ja - guterweise - die Auswahloption, welche GE-Version man für die entsprechend geöffnete .i3d benutzen möchte. Allerdings erscheint die Auswahlform auch wenn ich nur eine Version installiert habe:

Image

...was in dem Fall also völlig unnötig ist. Ich habe auch schon GE deinstalliert, die Registry gesäubert (alle Giants-Einträge die nichts mit FS zu tun hatten gelöscht) - ohne Erfolg. System ist Win 8.1 Enterprise (Update 1) x64.

Vlt. könnte Giants hier nochmal nach ner möglichen Ursache suchen. Danke im Voraus,
--Jakob
Courseplay für LS15
Website | GitHub | Bug Tracker

Face
GIANTS Software | Lead Gameplay Programmer
Posts: 128
Joined: Sun Jun 17, 2007 8:21 pm

Re: Giants Editor 5.5.1 x64: multiple versions message

Post by Face » Wed Apr 16, 2014 1:26 pm

Hi gehe mal in das folgende Verzeichnis:

C:\Users\<DEINUSERNAME>\AppData\Local\GiantsInstallations (<DEINUSERNAME> mit deinem Windows Usernamen ersetzen)

und lösche dort die Datei giantsInstallations.xml.
Dann sollte es funktionieren

JakobT
Posts: 39
Joined: Mon May 25, 2009 4:31 pm

Re: Giants Editor 5.5.1 x64: multiple versions message

Post by JakobT » Wed Apr 16, 2014 1:32 pm

Ah, genau so ne Datei hab ich gesucht, danke. Allerdings hab ich nicht den Ordner "GiantsInstallations" und die Datei "giantsInstallations.xml", sondern viel mehr "GIANTSPackageRegistry/giantsPackageRegistry_v1.xml" - in der in der Tat der 5.5.1 entry doppelt war. Funktioniert jetzt wie gewollt, danke nochmal.
Courseplay für LS15
Website | GitHub | Bug Tracker

Post Reply