[LS13] Dedicated Server Version - Feedback-Thread

dtmaster
Posts: 235
Joined: Mon Aug 06, 2012 6:44 pm

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by dtmaster » Tue Jun 18, 2013 11:52 am

Hi,

ich möchte noch einmal ganz kurz etwas zu dieser CAL Geschichte sagen. Ich war selber mal Server Hoster. Auch Game Server. Hauptsächlich Windows Server.

Man benötigt KEINE extra Lizenzen oder ähnliches wenn man ein Game Laufen hat und mehr als 10 oder 20 Connecten möchten. Diese Lizenzen die von einigen Angesprochen und heiß Diskutiert wurden beziehen sich auf ganz andere Bereiche.

Also man kann ohne bedenken und ohne irgendetwas Illegales zu tun einen LS Server aufsetzen und mit mehr als 10 oder 20 Leuten spielen.

Ich hatte mich diesbezüglich zu meiner Hoster Zeit extra mit Microsoft in Verbindung gesetzt und das abgeklärt da es diesbezüglich immer viele Missverständnisse gab.

Also lasst euch hier nicht von einzelnen Verrückt machen.

MFG

dtmaster
Website: http://www.we-play-games.de
Public TS: we-play-games.de:10138
Public IRC : irc.we-play-games.de SSL port: 10000

User avatar
gideons
Posts: 34
Joined: Mon Mar 26, 2012 9:22 pm
Location: Erzgebirge

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by gideons » Tue Jun 18, 2013 3:48 pm

Da ich schon lange keine Aktualisierung mehr gesehen habe wollte ich mal fragen, wann wieder mal neue infos bezüglich des Status der Server Version kommen?

gideons
Mfg
gideons

Der Unterschied zwischen Theorie und Praxis ist in der Praxis größer als in der Theorie.

ClaasHof
Posts: 69
Joined: Fri Dec 23, 2011 12:52 pm

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by ClaasHof » Wed Jun 19, 2013 3:43 pm

Ja mensch, wann gibt es wieder mal was neues?
Nicht nur Bilder sondern auch mal ein paar Infos was gemacht wurde und was noch ansteht usw.
Wäre mal ganz nett.
Und wann könnt Ihr wohl ungefähr das Releasedatum bekannt geben? Wenn auch nu ungefähr +/- 2 Wochen?

User avatar
böserlöwe
Moderator
Posts: 10629
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by böserlöwe » Wed Jun 19, 2013 4:13 pm

In dem Status Tread steht doch alles wichtige drin:
Geschätzte Timeline: Wir hoffen, falls keine unvorhersehbaren Schwierigkeiten auftreten, eine Alpha Version innerhalb der nächsten 6-8 Wochen bereit zu haben. Beta folgt dann 3-4 Wochen später und die finale Version sollte Anfang August released werden.
Estimated Timeline: we hope to have an alpha candidate within the next 6-8 weeks, barring any unexpected issues. Beta will follow another 3-4 weeks afterwards and final full release is slated for the beginning of August.
Und wenn man jetzt die Wochenangaben mit einem Datumsbereich ersetzt, erhält man folgende Aussage:

Beginn des Ganzen Projekts: Ende April
8 Wochen weiter ist dann zum Ende Juni Zeitpunkt für die erste Alpha version
4 Wochen später würde dann Ende Juli bedeuten, das ist dann der Zeitpunkt für die Betas
Release dann Anfang August, wobei ich mal dafür keinen Tag nennen kann,
und die Angaben beruhen immer nur auf der Tatsache das alles soweit gutgeht
und keine weiteren Probleme auftauchen.

M.A.R.C.
GIANTS Software | Lead Artist
Posts: 145
Joined: Mon Apr 29, 2013 10:53 am

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by M.A.R.C. » Thu Jun 20, 2013 10:02 am

Was Böserlöwe sagt.

Ich hätte gerne diese Woche schon news gepostet, leider ist uns aber was dazwischen gekommen und es dauert noch etwas bis die Tests abgeschlossen sind, damit ich dann eine korrekte Aussage machen kann. Geplant ist immer noch Alpha Ende Juni, Beta Juli und Release August.

Melde mich so rasch als möglich wenns weitergeht :)

What Böserlöwe said.

I would have liked to post this week about the progress but we hit some snags and the tests are not completed. We are still on Track for Alpha at the End of June, Beta in Juli and Release in August.

I will post as soon as I can with news. :)

M.A.R.C.
GIANTS Software | Lead Artist
Posts: 145
Joined: Mon Apr 29, 2013 10:53 am

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by M.A.R.C. » Fri Jun 21, 2013 4:15 pm

Hey Everyone!

Wir haben Alpha erreicht! Die erste Dedicated Server Version läuft :)
We hit Alpha Stage! The first Dedicated Server Version is running :)

Alle die das Projekt ab dem Gold Reward und höher unterstützt haben, sollten soeben eine Email mit Instruktionen erhalten haben. Wer keine Email erhalten hat: Spam checken und sonst bitte PM an mich oder hier posten.
Everyone who supported us at the Gold Reward Level and higher has received an Email with instructions just now. If you did not get the Email, check your spam folder and if theres nothing either send me a PM or post here.

Bitte nutzt diesen Thread für Hilfe, Bugreports und Diskussion.
Also please use this thread for help, bugreports and discussion.

Alle Beta Unterstützer, bitte noch ~2 Wochen geduld, sobald die Alpha fertig ist werden dann die Beta Keys verschickt.
For all the Beta Supporters, please have ~2 more weeks patience, once the Alpha concludes you will also get your Beta Keys.

*thumbsup*

User avatar
dennis2408
Posts: 214
Joined: Mon Apr 06, 2009 1:07 am
Location: Duisburg (NRW)
Contact:

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by dennis2408 » Fri Jun 21, 2013 5:10 pm

Hallo,
das einrichten, erstellen eines Servers usw. hat alles schon einmal sehr gut funktioniert.
Leider habe ich ingame ein Problem mit der Grafik.
Und zwar ist zum Teil das Bild einfach schwarz,
oder aber wenn ich die Kamera drehe spielt das Bild verrückt.
Fahrzeuge verschwinden usw.
Ja es sind Mods drin, ich habe versucht einen Spielstand zu laden.
Alpha Patch ist ebenfalls installiert.
Grafiktreiber ist ebenfalls der aktuellste von Nvidia.
In der Log Datei konnte ich nichts entdecken.

Greetz Dennis

PS. Das ganze tritt auf einer 4fach Map auf.
Hagenstedt war bisher ohne Probleme.
Image

TomEnde
Posts: 13
Joined: Thu Nov 15, 2012 9:39 pm

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by TomEnde » Fri Jun 21, 2013 6:48 pm

Hallo.

I cant login the webserver, everything is correct only i get the faultcode: Fout 101 (net::ERR_CONNECTION_RESET).

what can i do??


Tom

User avatar
Moarly
Posts: 15
Joined: Thu Apr 25, 2013 12:54 pm

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by Moarly » Fri Jun 21, 2013 7:36 pm

Hi,

Installation und einrichten des Servers klappt sehr gut.

Habe aber das Problem das mein CD-KEY vom Spiel, Temporär gesperrt wird, sobald ich versuche auf meinen oder einen anderen Server zu verbinden. Der neue Patch "FarmingSimulator2013Patch2.0_AlphaDE" ist Installiert.

Spiele Log Datei im Anhang

Server log
[Fri Jun 21 18:50:59 2013]: Background update thread finished
[Fri Jun 21 18:51:00 2013]: Shutdown
[Fri Jun 21 18:51:00 2013]: Shutdown
[Fri Jun 21 19:14:17 2013]: Startup
[Fri Jun 21 19:14:17 2013]: Game exe file found at F:\Landwirtschafts Simulator 2013\Landwirtschafts Simulator 2013\x86/FarmingSimulator2013Game.exe
[Fri Jun 21 19:14:17 2013]: Game profile path found at C:\Users\stefan\Documents\My Games\FarmingSimulator2013
[Fri Jun 21 19:14:17 2013]: Game server installation path found at F:\Landwirtschafts Simulator 2013\Landwirtschafts Simulator 2013
[Fri Jun 21 19:14:17 2013]: Startup
Working directory: C:/Users/stefan/Downloads/ls13server
Config file: C:/Users/stefan/Downloads/ls13server/dedicatedServer.xml
Protocol..: HTTP
Ports.....: 8080
[Fri Jun 21 19:14:35 2013]: Login of initial admin with username "admin"
[Fri Jun 21 19:14:59 2013]: Started gameserver process (pid: 2208)
[Fri Jun 21 19:28:19 2013]: Background update thread finished
[Fri Jun 21 19:28:19 2013]: Shutdown
[Fri Jun 21 19:28:19 2013]: Shutdown

error log ist leer


mfg
Moarly
Attachments
log.txt
log Spiel
(1.54 KiB) Downloaded 42 times

Mobbingpapst
Posts: 45
Joined: Sun Dec 19, 2010 8:51 am

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by Mobbingpapst » Fri Jun 21, 2013 8:10 pm

Hallo,

Gameserver-Installation verlief sehr gut und verständlich.
Über den Webbrowser Mods hochgeladen und Spiel gestartet, jedoch wird der Server nicht aufgelistet.
Egal ob mit Mods und Standard-Karte, mit ner Mod-Karte usw., letztlich auch ohne Mods und nur Hagenstedt.
Der Server ist nicht zu finden!

Gruß Mobbingpapst

Server/System: Windows Server 2007 SP2 64bit

User avatar
dennis2408
Posts: 214
Joined: Mon Apr 06, 2009 1:07 am
Location: Duisburg (NRW)
Contact:

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by dennis2408 » Fri Jun 21, 2013 8:20 pm

Hallo,
hast du bei dir den Patch installiert?
Auf dem Server eine Firewall aktiv?

Greetz Dennis
Image

Stegei
GIANTS Software | CTO
Posts: 1532
Joined: Sat Jun 09, 2007 10:51 am

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by Stegei » Fri Jun 21, 2013 8:23 pm

Moarly, du musst den Server mit einem anderen Key wie dein Spiel ausführen. D.h. es muss entweder mit einem anderen Windows Benutzerprofil oder auf einem anderen Computer installiert und ausgeführt werden.

Mobbingpapst
Posts: 45
Joined: Sun Dec 19, 2010 8:51 am

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by Mobbingpapst » Fri Jun 21, 2013 8:28 pm

dennis2408 wrote:Hallo,
hast du bei dir den Patch installiert?
Auf dem Server eine Firewall aktiv?

Greetz Dennis
Patch wurde erfolgreich installiert! *thumbsup*
Das Spiel wurde der Firewall hinzugefügt. *thumbsup*

Aber ob die Firewall an oder aus ist, das Spiel wird nicht gefunden! *thumbsdown*

Gruß Mobbingpapst

azhig
Posts: 5
Joined: Sun Jan 27, 2013 12:12 pm

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by azhig » Fri Jun 21, 2013 8:34 pm

I can't get into the Web user interface. my browser just says it can't connect to the url adress. I have tried both IE and firefox and port 8080 and 8081. can anyone help me

TomEnde
Posts: 13
Joined: Thu Nov 15, 2012 9:39 pm

Re: [LS13] Dedicated Server Version - Feedback-Thread

Post by TomEnde » Fri Jun 21, 2013 8:58 pm

azhig wrote:I can't get into the Web user interface. my browser just says it can't connect to the url adress. I have tried both IE and firefox and port 8080 and 8081. can anyone help me
You get the fault code 101. Connection Restart?

Post Reply