[LS/FS13] Titanium-AddOn Bugs

User avatar
MadMax
GIANTS Software | Vehicle Integration
Posts: 4937
Joined: Sat Jan 12, 2008 2:53 am
Location: Kronach/Erlangen
Contact:

[LS/FS13] Titanium-AddOn Bugs

Post by MadMax » Sun Sep 29, 2013 5:53 pm

Image
Hallo,
Hello,

hier können gefundene Fehler des Titanium-AddOn's gepostet werden.
in this topic you can report bugs of the Titanium-AddOn.

Bitte diesen Thread nicht für OT hernehmen, danke.
Please do not post anything else, thanks.

Anerkannte und bisher gefixte Bugs (23.10.2013):

- Krone EasyCollect nimmt auch Gras, Weizen und Gerste auf
- Pipe Partikel-System des BigX erscheint in Stößen
- Mesh am Strohhäcksler des Axial Flow 9230 Quadtrac doppelt
- Animation für Wechsel Schwadablage/Häckseln funktioniert beim Axial Flow 9230 Quadtrac nicht
- Vorderrad durchdringt Karosse beim Axial Flow 7130
- Hydraulikschlauch am Horsch Titan nicht animiert
- Doppelbelegung der Taste N im Drescher (Strohhäcksler-Pipe)
- Fehler im Shoptext des Farmall
- Lücke im Zaun der BGA
- Puma-Drehmoment verbessern
- aiTrafficCollisionTrigger beim Lizard-Truck inaktiv
- Farbe von Gras/Bodentextur braun, jetzt Grünton
- gemähtes Gras unterscheidet sich kaum von der Bodentextur
- Schaufeln können nicht am Kartoffel- und Rübenlager aufgefüllt werden
- größere Unebenheiten im Terrain
- Kotflügelhalterung des Kramer KL600 berührt Reifen
- Zapfwellenattacher ungenau positioniert (Kramer, Puma)
- Türen des Trucks haben falschen Farbton
- schwarze bzw. fehlende Meshes (Puma Hydraulik, Axial Flow 9230/-QT)
- schlechte Sicht aus der Innenperspektive des BigX
- zwei Paar Bremskeile beim XDisc Transportanhängers nach Kauf
- XDisc schwebt leicht wenn es auf dem Transportanhänger liegt
- Kapazitätangabe der Maestro im Shop falsch
- Heckhydraulik des Puma funktioniert nicht richtig
- Förderschnecke des Titan funktioniert nicht
- fehlende/falsche Positionsleuchten (Titan, Maestro)
- Terrano funktioniert auf unebenem Terrain nicht immer richtig
- Räder des Swadros durchdringen bei Kurvenfahrt die Zapfwellen
- 3162 Schneidwerk funktioniert nach Betreten eines MP-Spieles nicht richtig
- 3162 Schneidwerk Deichsel versinkt im Boden
- Partikel System des Kotte 32000 bleib nach dem Aussteigen aktiv
- Spurreißer der Maestro arbeiten auch wenn sie ausgehoben sind
- Spurreißer der Maestro können auch benutzt werden wenn Sämaschine eingeklappt ist
------------------------------------------------------------------------------------------------------- (Update 15/17.11.13)
- Fehlende Fläche am Einstieg des Truck gefixt
- Swadro senkt/hebt nun von vorne nach hinten ab/aus
- MP-Probleme des Schneidwerks 3162 behoben
- Indoor-Cam der Drescher verbessert (Blickwinkel)
- Drehzahlabfall des Trucks verbessert
- Bremsleistung des Trucks verringert
- Beschleunigung beim zurücksetzen der Drescher verbessert
- Abtankgeschwindigkeit der Drescher leicht erhöht
- diverse Z-Fights behoben
- Trailer-Trigger des Häckslers vergrößert
- Farbe des Häcksel-PS der Drescher verbessert
- Schneidwerk 3020 konnte nicht weit genug ausgehoben werden, um dieses auf den SWW zu legen
- Geschwindigkeitsanzeigen der Fahrzeuge vereinheitlicht (zeigt Wert aus GUI an)
- Abtank-PS der Drescher verbessert (Neigung nach vorne entfernt)
- ClipDistance der Schilder erhöht

Acknowledged and fixed bugs so far (23-10-2013):

- Krone EasyCollect cuts grass, wheat and barley
- pipe partikel-system of BigX appears in bursts
- doubled mesh at chopper of Axial Flow 9230 Quadtrac
- animation for switching straw/chopper does not work for Axial Flow 9230 Quadtrac
- front wheel cuts body of Axial Flow 7130
- hydraulic hose of Horsch Titan not animated
- double occupancy for key N in combines (chopper-pipe)
- typo in shoptext of Farmall
- gap in the fence at the BGA
- improve Puma torque
- Lizard-Truck aiTrafficCollisionTrigger inactive
- color of grass/groundtexture is brown (now a green tone)
- mowed grass doesn't differ from ground texture enough
- shovels can't be filled at the potato- and sugarbeetheaps
- big bumps in the terrain
- fender mounting of Kramer KL600 cuts wheel/tire
- pto attachers are positioned unexact (Kramer, Puma)
- doors of truck have a wrong color tone
- black resp. missing triangles/meshes (Puma hydraulic, Axial Flow 9230/-QT)
- bad view from indoor cam of BigX
- two pairs of wheelchocks for XDisc trailer after purchase
- XDisc slightly floats when placed on the transport trailer
- capacity information for Maestro is wrong (shop desc)
- back hydraulic of Puma doesn't work properly
- screw-conveyor of Titan doesn't work
- missing/wrong position lights (Titan, Maestro)
- Terrano doesn't work properly on uneven terrain
- wheels of swadro cut ptos when turning
- 3162 cutter doesn't work properly after joining a MP-session
- 3162 cutter drawbar sinks below the ground
- particle system of kotte 32000 doesn't turn off after exit
- ridgemarkers of Maestro also work when lifted
- ridgemarkers of Maestro be used when seeder is folded in
------------------------------------------------------------------------------------------------------- (Update 15/17-11-2013)
- fixed missing face at truck footboard
- swadro now lifts/lowers from front to back
- fixed MP problem with the 3162 cutter
- inproved initial indoor cam rotation of combines
- lowered truck deceleration
- reduced breakfore of truck a bit
- increased backward acceleration of combines
- increased unloading speed of combines a bit
- fixed various z-fights
- enlarged trailer trigger of BigX
- improved color of combines chopper ps
- 3020 cutter couldn't be lifted high enough to be placed on the cutter trailer
- unified speed displays (now shows same speed as gui)
- fixed unloading ps of combines leaning forward
- increased clip distance of road signs
Gruß Max...

User avatar
MadMax
GIANTS Software | Vehicle Integration
Posts: 4937
Joined: Sat Jan 12, 2008 2:53 am
Location: Kronach/Erlangen
Contact:

Re: [LS/FS13] Titanium-AddOn Bugs

Post by MadMax » Tue Oct 01, 2013 10:37 pm

Moonwalk65 wrote:Das AddOn ist zum Download freigegeben... Lade es gerade runter
franke81 wrote:also ich muss sagen die map ist echt schön,aber es sind viele scheunen die man nicht nutzen kann das find ich schade
ich find es gut wenn ihr noch schweine einbauen könntet und mehr frucht sorten
OT: Hat nichts mit der "Bugsammlung" zu tun - bitte kein Offtopic in dem Thread, danke.

Allg. Feedback/Diskussionen bitte hier:

http://forum.giants-software.com/viewto ... 25&t=60338
Gruß Max...

vanHinden
Posts: 387
Joined: Tue Jul 02, 2013 1:00 pm

Re: [LS/FS13] Titanium-AddOn Bugs

Post by vanHinden » Tue Oct 01, 2013 11:13 pm

Keine Ahnung ob man das als Bug bezeichnen sollte: Die beiden Goodies für Vorbesteller installieren sich hart in den mods-Ordner, selbst wenn der Pfad für diesen Ordner woanders hinzeigt. Das Add-On selbst folgt dem anderen Pfad....
Neulich, auf Modhoster.de:
Mit derzeit 0 Mods und insgesammt 325.305.532 Downloads sind wir schon jetzt eine der beliebtesten Anlaufstellen für Mods.

saracaen
Posts: 112
Joined: Mon Jul 25, 2011 8:26 pm

Re: [LS/FS13] Titanium-AddOn Bugs

Post by saracaen » Tue Oct 01, 2013 11:17 pm

On the Horsch Maestro the ridge markers are usable when the macine is folded.

Mr.Zero
Posts: 9
Joined: Sat Jun 22, 2013 12:35 am
Location: Czech republic
Contact:

Re: [LS/FS13] Titanium-AddOn Bugs

Post by Mr.Zero » Wed Oct 02, 2013 1:11 am

I have a problem with dedicated server and titanium DLC. Please see attached picture below...

What can be wrong? Instalation finished well but...

There is also error in game log file:
Error: C:/Users/nsmt/Documents/My Games/FarmingSimulator2013/pdlc/titaniumAddon/l10n_cz.xml(0): Error document empty.
Is there connection betwen this two problems?

Attachment:
http://imageshack.us/photo/my-images/842/41oo.jpg/

EDIT:

We tested also ENG game version with the same result :sadnew:

Edit Stegei: Unfortunately there is an issue with the Czech version of the Titanium Addon. This will be fixed in the next update. If however should only affect the ingame missions on the american map, everything else should work just fine. The second error is not related to this. You need to update the Dedicated Server Software, which probably will be released today.

Anawak
Posts: 16
Joined: Sun Mar 22, 2009 7:14 am

Re: [LS/FS13] Titanium-AddOn Bugs

Post by Anawak » Wed Oct 02, 2013 4:57 am

Guten Morgen, super Addon, das mal vorne weg. *thumbsup*
Beim dreschen mit dem iH 7130 fallen bei mir jedoch die fps auf um die 30, wenn ich das Licht einschalte, normal 60 in jeder Situation. Dazu ruckelt es auch stark. Seit den letzten Patches kenne ich fps Einbrüche überhaupt nicht mehr.
Fast vergessen, die Verkaufsstellen lassen sich nicht oder nur schwer identifizieren, da im PDA in der Übersichtskarte keine Zeichen sind und die Hilfsicons fehlen.
Vielleicht könntet ihr eine Übersichtsmap pdf veröffentlichen.
Last edited by Anawak on Wed Oct 02, 2013 7:06 am, edited 3 times in total.

HD4870X2
Posts: 14
Joined: Tue Apr 28, 2009 4:47 pm

Re: [LS/FS13] Titanium-AddOn Bugs

Post by HD4870X2 » Wed Oct 02, 2013 8:20 am

basti02 wrote:
Edit: grad rausgefunden: Wenn man den Schwadro einschaltet, und den MR-Mod im Modsordner hat, dann friert das Spiel ein.
Wenn man die MoreRealistic.zip öffnet und die beiden OverrideWindrower.lua entfernt,geht es.Zumindest für´s erste,ich hoffe der Modersteller fixt das noch :-)

User avatar
CeeZee
GIANTS Software | Support Engineer
Posts: 250
Joined: Fri Apr 25, 2008 8:14 pm
Location: Dortmund

Re: [LS/FS13] Titanium-AddOn Bugs

Post by CeeZee » Wed Oct 02, 2013 9:21 am

Swadro 2000:
-Funktionsprinzip falsch, Kreisel senken sich in Echt von Vorne nach Hinten ab, mit einem Delay von ca. 0.6 Sekunden und heben entgegengesetzt aus, damit wird vermieden, dass man das vorgewende zerstört und die Bahn sauber ablegt
Dieses ist hier wichtig, da man mit eurem Funktionisprinzip immer die bereits gelegten Schwade zerstört und beim Ausheben immer was liegen bleibt.

Siehe hier: http://www.youtube.com/watch?feature=pl ... KGnI#t=218

Drescher Axial-Flow 9230:
- hat man das 13m Schneidwerk angebaut und dieses auch selektiert, kann man weder den Drescher aktivieren, noch das Rohr ausfahren, dazu muss man erst den Drescher selektieren (was bei euren anderen LS13 Dreschern nicht der Fall ist)

Edit Stegei: Etwas unpraktisch aber kein Fehler. Der Drescher sowie auch das Schneidwerk haben die Taste X belegt, weshalb gewechselt werden muss. Alle anderen Schneidwerke/Drescher haben dieses Problem nicht, weshalb dort nicht gewechselt werden muss.

*EDIT CeeZee* ...was aber nicht schlimm wäre und auch nicht stören würde, da beim SW mit Druck auf X das SW einklappt und der Drescher ausklappt, also genau richtig...

Edit Heizer: Und was ist, wenn man das Schneidwerk an einen bereits ausgeklapptem Drescher ankuppelt ? Ganz so einfach ist es dann doch wieder nicht :chinese:

Axial-Flow 9230 Quadtrac:
- hat nen ziemlich großen Wendekreis im Vergleich zu seinen beräderten Freunden

Titan 34 ULW:
- hängt schief hinterm Traktor (Case Puma 160, Magnum 340)

Horsch Maestro 12.70:
- Spurreisser lassen sich im eingeklapptem Zustand der Drille ausklappen
- Spurreisser ziehen spuren selbst bei ausgehobener Drille
- beim schnellem Wechsel vom linken zum rechten Spurreisser klappt dieser binnen 0.5 Sekunden komplett aus

Horsch Terrano 6 FM:
- bei größeren Unebenheiten lässt er Flächen unbearbeitet
Last edited by CeeZee on Wed Oct 02, 2013 10:15 am, edited 2 times in total.

bandit1980
Posts: 29
Joined: Fri Jul 08, 2011 7:45 pm

Re: [LS/FS13] Titanium-AddOn Bugs

Post by bandit1980 » Wed Oct 02, 2013 9:50 am

Also was mir extrem aufgefallen ist wenn der Anhäger voll ist also mit 61000 liter hebt der LKW ab denke das dass Gewicht nicht passt

Image

User avatar
CeeZee
GIANTS Software | Support Engineer
Posts: 250
Joined: Fri Apr 25, 2008 8:14 pm
Location: Dortmund

Re: [LS/FS13] Titanium-AddOn Bugs

Post by CeeZee » Wed Oct 02, 2013 9:52 am

tdimann wrote:Sobald ich den krone swadro anstelle und dann beschleunige kann ich nicht mehr anhalten bis ich ihn abhänge.genau so mit dem lenken,wenn er an ist und ich lenke,geht die Lenkung nicht zurück
Dann schmeisse den MoreRealistic aus dem Ordner, dann funzt er.

Kopfes
Posts: 4
Joined: Fri Nov 20, 2009 2:27 pm

Re: [LS/FS13] Titanium-AddOn Bugs

Post by Kopfes » Wed Oct 02, 2013 11:17 am

Sers,

also ich habe es mal "kurz" angetestet.
Der Gesamteindruck ist durchweg sehr positiv!

Bugs:

1.
Wie in einem früheren Post schon einmal genannt gibt es einen Bug mit dem Häcksler vom Case Axial-Flow 9230 Quadtrac, aber auch wirklich ausschließlich mit der Quadtrac-Version.
Bild: http://abload.de/img/fsscreen_2013_10_02_11lbfj.png
Das gesamte Häckselaggregat ist doppelt. Auch die Animation der Klappe Häcksler an/aus funktioniert nicht (Wie ein Vorredner auch schon erwähnte).

2.
Das Schneidwerk Case IH 3162 bewegt sich bei abgekoppeltem Zustand mit eingeklapptem Fahrwerk auf dem Boden. Ich habe es mit sämtlichen verschiedenen Böden ausprobiert, immer das selbe Spiel.


Das waren bis jetzt meine noch nicht erwähnten Bugs, die ich auf die Schnelle erkannt habe.

Was mir jedoch gar nicht gefällt ist das geschwindigkeitsabhängige Abgas-PS beim Big X 1100 und bei den Mähdreschern.
Man könnte das zumindest während dem Betrieb (Dreschen / Häckseln) der Maschinen auf "Vollast" laufen lassen.
Immerhin sieht es nicht so toll aus wenn man mit drischt, stehen bleibt zum abtanken, der Mähdrescher (laut Sound und auch in Wirklichkeit) auf Vollgas läuft, jedoch die Abgasklappe fast geschlossen ist. Auch beim Dreschen ist diese nur zu 1/3 geöffnet.
Selbiges mit dem Big X 1100.
Mögliche Lösung:
Bei Straßenfahrt, also ohne aktiviertes Dreschen/Häckseln, geschwindigkeitsabhängiges PS - während aktivem Dreschen/Häckseln "volles" PS.
Müsste ja bestimmt ohne viele Handgriffe möglich sein.
Ich weiß ist nur eine kleine Sache ,aber bin aber nunmal einer der darauf schaut :mrgreen:
Last edited by Kopfes on Wed Oct 02, 2013 11:25 am, edited 1 time in total.

User avatar
GxGamer
Posts: 228
Joined: Tue Jun 04, 2013 9:55 pm
Location: Kiel

Re: [LS/FS13] Titanium-AddOn Bugs

Post by GxGamer » Wed Oct 02, 2013 1:08 pm

Bei der Sämaschine von Horsch für Mais hört das "Aufklappgeräusch" nicht auf. Zumindest an den Case IH Traktoren.

Edit Heizer: Funktioniert bei mir, hast du die DVD/Retail version? Wenn ja kannst du dir die Version 1.0.0.3 aus dem eshop herunterladen.
Image

der Germane

Re: [LS/FS13] Titanium-AddOn Bugs

Post by der Germane » Wed Oct 02, 2013 1:34 pm

---
Last edited by der Germane on Thu Dec 05, 2013 2:30 am, edited 1 time in total.

User avatar
jan.m.o
Posts: 219
Joined: Sun Nov 09, 2008 8:43 pm
Location: 127.0.0.1

Re: [LS/FS13] Titanium-AddOn Bugs

Post by jan.m.o » Wed Oct 02, 2013 7:10 pm

desperados93 wrote:beim großen schneidwerk sind die "zinken" falschrum
http://www.abload.de/img/fsscreen_2013_10_02_194bok.png
Ja? denke nicht:
Image
desperados93 wrote: die strohanimation am drescher sieht besch** aus
kann man verbessern ja stimmt vor allem hinten und die Länge an der Pipe
desperados93 wrote: sww geht nicht an jeden schlepper
An welchem denn nicht, alle mit Low-Attacher die ich geteste habe funktionierten?
desperados93 wrote: dann stimmt der tacho nicht
http://abload.de/img/fsscreen_2013_10_02_1vck09.png
... ich fahre hier irgendwann fort,wenn ich den rest getestet habe^^
Der stimmt schon, leider stehen oben im Cockpit Meilen pro Stunde und unten im HUD Kilometer pro Stunde, deswegen fehlen im Cockpit so Faktor 1,6, also kein Fehler sondern nur unschön... -> Wäre aber schon wenn nicht Englisch als Spielsprache ausgewählt wäre, es KM/H wären.

Gruß
Jan
- Maschine schreibt man ohne ie
- Standard schreibt man mit einem D am Ende

EDS~Gamer
Posts: 1
Joined: Wed Oct 02, 2013 9:25 pm

Re: [LS/FS13] Titanium-AddOn Bugs

Post by EDS~Gamer » Wed Oct 02, 2013 9:42 pm

Hallo miteinander,

Ich habe einen Bug beim Kramer KL600 gefunden, und zwar schaut der reifen in die kotflügelhalterung:

Image


LG

Post Reply