[LS15] Modhub Feedback (nur Bugs melden !!!)

User avatar
Der_Tod
Posts: 2828
Joined: Fri Nov 07, 2014 9:51 am
Location: zu Hause/at home

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by Der_Tod » Mon Jun 06, 2016 6:45 pm

Die Beta-Sektion findest Du, wenn Du mit der Maus über den Reiter "Neueste" fährst. Sie wird Dir dann als Auswahl angeboten.

Gruß
Der_Tod
Wenn der Tod kommt, ist Sense.

lws fan
Posts: 35
Joined: Sun Aug 09, 2009 4:16 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by lws fan » Mon Jun 06, 2016 9:58 pm

mb99 wrote:Hi.
Wird das Problem noch gelöst, dass die Ultima Heuballen beim wickeln in Grasballen verwandelt?
Noch eine andere Frage: Wird die Beta Sektion im MH wieder eingeführt? Das war viel übersichtlicher.
BM modding kennt das problem will dies aber absichtlich so lassen weil es für die keinen sinn macht .... hatten sie bei einem ihrer großen updates mal erwähnt
Wer FENDT fährt führt!

king49
Posts: 11
Joined: Tue Oct 19, 2010 4:10 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by king49 » Wed Jun 08, 2016 9:54 pm

Moin Ich habe bei 2 Mods den selben fehler.

Name: FENDT VARIOLINER 2440
Fehler: Description attribute missing in modDesc.xml

Name: Fendtcutter KM 3340
Fehler: Description attribute missing in modDesc.xml

Beide Mods sind von Steph33. Wird dies noch gemacht oder ist das nur bei mir so?

Danke im Vorraus

Mfg King
Landwirtschafts-Simulator 2008 - 2013 + Add-on´s
Landwirtschafts-Simulator 15 Collector's Edition, Gold Add-on, ITRunner DLC, JCB DLC, New Holland DLC
Landwirtschafts-Simulator 17 Collector's Edition, Ropa DLC, Bid Bud DLC, Kuhn DLC, Platinum Add-on, Youngtimer DLC
Landwirtschafts-Simulator 19 Collector's Edition

MulchiMan
Posts: 1
Joined: Sun Jun 12, 2016 1:52 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by MulchiMan » Sun Jun 12, 2016 2:00 pm

Hallo,
ich habe da eine Fehlermeldung.

Mod: Silopresse (Beta)

Fehler:
Die Zeitabstände in denen der Gärprozess weiterschreitet sind immer gleich, egal auf welchen Wert ich die Zeitskalierung einstelle.
Auch wenn man den FastForward-mod benutzt liegt diese Zeit immer bei ca. 40 sek.

Grüße
MulchiMan

mb99
Posts: 90
Joined: Mon Nov 17, 2014 4:41 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by mb99 » Mon Jun 13, 2016 5:48 pm

Der_Tod wrote:Die Beta-Sektion findest Du, wenn Du mit der Maus über den Reiter "Neueste" fährst. Sie wird Dir dann als Auswahl angeboten.

Gruß
Der_Tod
Das meine ich nicht. Die Beta-Mods sind ja jetzt alle mit den normalen gemischt. Vorher waren die nur in der Beta-Sektion.

@ lws fan:
Danke! Weißt du zufällig, ob man das selbst ändern kann?
Schöne Grüße von mb99!!

agp8x
Posts: 564
Joined: Mon Sep 01, 2008 2:25 pm
Location: Bamberg

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by agp8x » Mon Jun 13, 2016 10:46 pm

MulchiMan wrote:Hallo,
ich habe da eine Fehlermeldung.

Mod: Silopresse (Beta)

Fehler:
Die Zeitabstände in denen der Gärprozess weiterschreitet sind immer gleich, egal auf welchen Wert ich die Zeitskalierung einstelle.
Auch wenn man den FastForward-mod benutzt liegt diese Zeit immer bei ca. 40 sek.

Grüße
MulchiMan
Moin,
die Zeit wurde analog zu den orginalen Fahrsilos auf Realzeit gestellt (Eine Stunde).

lws fan
Posts: 35
Joined: Sun Aug 09, 2009 4:16 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by lws fan » Tue Jun 14, 2016 1:15 pm

mb99 wrote:
Der_Tod wrote:Die Beta-Sektion findest Du, wenn Du mit der Maus über den Reiter "Neueste" fährst. Sie wird Dir dann als Auswahl angeboten.

Gruß
Der_Tod
Das meine ich nicht. Die Beta-Mods sind ja jetzt alle mit den normalen gemischt. Vorher waren die nur in der Beta-Sektion.

@ lws fan:
Danke! Weißt du zufällig, ob man das selbst ändern kann?
Ne schreib am besten BM modding auf facebook yan die helfen normalerweise ziemlich schnell wenn man sowas haben möchte und erklären das auch ziemlich gut wie es geht fragen kostet nichts
Wer FENDT fährt führt!

Zocker2013
Posts: 2193
Joined: Tue Jun 07, 2011 2:16 pm
Location: Pforzheim
Contact:

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by Zocker2013 » Fri Jul 01, 2016 3:46 am

ist bei dem update der krone ultima das hotfix nun integriert worden oder braucht man weiterhin den zusätzlichen hot fix mod dafür

User avatar
don_apple
Moderator
Posts: 5795
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by don_apple » Fri Jul 01, 2016 8:54 am

Zocker2013 wrote:ist bei dem update der krone ultima das hotfix nun integriert worden oder braucht man weiterhin den zusätzlichen hot fix mod dafür
Im changelog zum Update auf http://www.bm-modding.de/krone-ultima-c ... fentlicht/ findet man den folgenden Eintrag:

Code: Select all

+ UltimaHotfix ausschalten falls im Modordner
Deshalb würde ich mal stark vermuten das man den zusätzlichen Hotfix nicht mehr braucht.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Bauerwirt2013
Posts: 84
Joined: Tue Nov 06, 2012 5:32 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by Bauerwirt2013 » Fri Jul 01, 2016 12:49 pm

Hallo,

das ist richtig. Das braucht man nicht mehr. Bei Facebook wurde auch schon mal danach gefragt. Die Antwort lautet:

Code: Select all

Hotfix und Extension in der aktuellen Version muss raus 
Mfg
Bauerwirt2013

User avatar
Wopster
Posts: 152
Joined: Sun Feb 28, 2016 6:30 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by Wopster » Sun Jul 10, 2016 8:17 pm

mline wrote:* Manual Attaching -> In Verbindung mit Mod Olbert SW300 kommt die Fehlermeldung "SW300 zuerst ausschalten"
It's not a bug from Manual Attaching.. the bug is caused by the script from the Olbert SW300.

User avatar
JS39©
Posts: 195
Joined: Fri Mar 26, 2010 11:50 pm
Location: BaWü
Contact:

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by JS39© » Tue Aug 23, 2016 7:24 pm

Monosem Beta
schon beim auf den Server laden kommen diese 7 Fehler. Ich kann mir das selber beheben aber vielleicht kann der Erbauer das für die anderen noch beheben die Ihren Rootserver auch ohne Fehler haben wollen.Sonst schönes Modell was ich auf den Bildern so sehe und der Test folgt noch ;-)
Fehler (7)
Unknown file type 'Monosemfronttank/.DS_Store'
Unknown file type '__MACOSX/Monosemfronttank/._.DS_Store'
Unknown file type 'MonosemNG4plus/.DS_Store'
Unknown file type '__MACOSX/MonosemNG4plus/._.DS_Store'
Unknown file type '__MACOSX/MonosemNG4plus/Textur/._shared'
Unknown file type '__MACOSX/._MonosemNG4plus'
PNG texture files not recommended. 2 found (max. 0)

mb99
Posts: 90
Joined: Mon Nov 17, 2014 4:41 pm

Re: [LS15] Modhub Feedback (nur Bugs melden !!!)

Post by mb99 » Sat Jan 06, 2018 1:59 pm

Hab nichts dazu gefunden, deswegen mal hier:

Mod: Bank of Hagensted
Problem: Bei Rüczahlung eines Kredits in der Finanz-Übersicht des Esc-Menüs wird der Kredit vollständig zurückgezahlt, wenn man auf "5.000 zurückzahlen" klickt und das Konto so überzogen. Das gleiche wenn man es im Menü des Mods versucht. Nehme ich den Mod raus, funktionier die Rückzahlung normal und es werden nur 5.000 abgezogen.
Schöne Grüße von mb99!!

Post Reply