control hud missing

User avatar
danielhawkins
Posts: 621
Joined: Thu Apr 24, 2014 4:27 am
Location: "Great Ole Aussie"

Re: control hud missing

Post by danielhawkins » Thu Oct 20, 2016 4:46 am

WOW. That is one heck of a lot of mods. I completely agree with you removing all your mods and only putting back what you use/need.

I am not going to bother going through the list you have there as it is a bit of a waste of time if you don't use half the mods anyway. Also probably at least 50% of the mods either had problems, were mod PACKS that needed unzipping (hence they would not have worked) or were not named correctly i.e the name of a mod can only use the following characters; "_, A-Z, a-z, 0-9" and the first character of the name cannot be a digit.
So I suggest to remove all mods except for the ones you either NEED or USE. Don't expect it to solve the problem but it is highly likely it will. But once you have removed everything you DON'T NEED or USE then run the game again for a second and then save and quit and repost your log.txt here. It should be a lot shorter than the first time. :lol:

Also make sure that one of the mods you DO remove is the "weight station" mod as it seems to be causing a big problem.
Next, it is recommended to never have anymore than 1 mod MAP at a time in the mods folder as built in scripts can conflict and cause issues.

Anyhow as I said, remove what you don't need, run the game for a second and then repost your log.txt here and it should be a fair bit smaller and easier to clean up if there is any issues.
What ever it is I just said; I could be wrong!
Farming on FS17
"PC"
-MSI Gaming Pro Carbon RGB
-Intel i7 6850K Hexacore 3.6gHz-3.9gHz
-32GB RAM
-MSI GTX 970 Gaming 4GB
-Samsung 960 EVO M.2 SSD 1TB
-Win 10 Pro 64-Bit
-Logitech G710+, Corsair M65 PRO RGB
-Samsung SyncMaster B2240
How to find and post your Log.txt

matchan3
Posts: 14
Joined: Wed Oct 19, 2016 9:50 pm

Re: control hud missing

Post by matchan3 » Sun Oct 23, 2016 2:20 pm

i think i found it, scrowling through all that info saw the error. so i delected the cause of error and now I had my hud back. thanks for you help

Post Reply