Problème object Giants Editor !

Emi'l
Posts: 3
Joined: Sat Oct 22, 2016 1:04 pm

Problème object Giants Editor !

Post by Emi'l » Sat Oct 22, 2016 1:13 pm

Bonjour,

Je suis nouveau sur ce forum et j'ai un gros problème sur Giants Editor 6.0.5.
J'ai pris quelques objet sur la map Belgique Profonde pour pouvoir créer ma map et j'ai mis toute les textures dans le dossier et supprimer le " trajet " des texture et malheureusement les objet sont toujours blanc. :frown: J'ai chercher partout sur internet et il y a pas ce que je cherche :confusednew: .

J’espère que vous aurais des réponse à mon problème, merci d'avance.

User avatar
themarcel
Posts: 1914
Joined: Fri Oct 19, 2012 9:08 pm
Contact:

Re: Problème object Giants Editor !

Post by themarcel » Sat Oct 22, 2016 1:43 pm

supprimé
Last edited by themarcel on Fri Aug 04, 2017 7:22 pm, edited 1 time in total.
Joueur sur PC avec pour accessoire un volant Logitech G27 Un clavier gameur G110 et une souris G 502..
Bon jeu à vous, cool cool cool :biggrin2:
Marcel..¯` · .¸¸. ·' ¯` · .¸¸.> <((((º> · '¯` · .¸¸. ·' ¯` · .¸¸.> <(((( º> · '¯` · .¸

Emi'l
Posts: 3
Joined: Sat Oct 22, 2016 1:04 pm

Re: Problème object Giants Editor !

Post by Emi'l » Sat Oct 22, 2016 4:38 pm

Merci de ta réponse j'ai tous compris sauf cette phrase " si oui il suffit de couper le dossier xxx et le coller dans votre map, il suffit alors de procéder à l'importation sur votre map. " . Sinon j'ai fais ce que tu m'a dit jusqu’à l'étape de l'ouverture de l'i3d et tous fonctionnent.

Post Reply