Problème object Giants Editor !

Emi'l
Posts: 3
Joined: Sat Oct 22, 2016 1:04 pm

Problème object Giants Editor !

Post by Emi'l » Sat Oct 22, 2016 1:13 pm

Bonjour,

Je suis nouveau sur ce forum et j'ai un gros problème sur Giants Editor 6.0.5.
J'ai pris quelques objet sur la map Belgique Profonde pour pouvoir créer ma map et j'ai mis toute les textures dans le dossier et supprimer le " trajet " des texture et malheureusement les objet sont toujours blanc. :frown: J'ai chercher partout sur internet et il y a pas ce que je cherche :confusednew: .

J’espère que vous aurais des réponse à mon problème, merci d'avance.

User avatar
themarcel
Posts: 2065
Joined: Fri Oct 19, 2012 9:08 pm
Location: Isère (38)
Contact:

Re: Problème object Giants Editor !

Post by themarcel » Sat Oct 22, 2016 1:43 pm

supprimé
Last edited by themarcel on Fri Aug 04, 2017 7:22 pm, edited 1 time in total.
Joueur sur PC avec pour accessoires un volant Logitech G29 Un clavier gameur G110 une souris G 502, carte graphique Nvidia 1070 GTX 8GO
Ma chaine tutube►◄ Aide pour poster votre fichier log►◄ Serveur d'image Giants►◄Accueil du site officiel
Marcel..¯` · .¸¸. ·' ¯` · .¸¸.> <((((º> · '¯` · .¸¸. ·' ¯` · .¸¸.> <(((( º> · '¯` · .¸--Bon jeu à vous.

Emi'l
Posts: 3
Joined: Sat Oct 22, 2016 1:04 pm

Re: Problème object Giants Editor !

Post by Emi'l » Sat Oct 22, 2016 4:38 pm

Merci de ta réponse j'ai tous compris sauf cette phrase " si oui il suffit de couper le dossier xxx et le coller dans votre map, il suffit alors de procéder à l'importation sur votre map. " . Sinon j'ai fais ce que tu m'a dit jusqu’à l'étape de l'ouverture de l'i3d et tous fonctionnent.

Post Reply