configuration et shader model 3.0

Post Reply
axel d
Posts: 1
Joined: Fri Dec 29, 2017 11:09 am

configuration et shader model 3.0

Post by axel d » Fri Dec 29, 2017 11:25 am

Salut à tous,
j'ai un problème. Quand je veux lancer Fs17, j'ai un message qui me dit : impossible de démarrer le système 3d, shader model 3.0 est nécessaire.
J'ai fait la mise à jour du système et de la carte graphique, mais rien ne change.
Voici la configuration de mon pc :
- win 8.1 64 bits
- intel pentium dual cpu e2220 @ 2.4 Ghz
- 4 Gb ram
- geforce 9800 gt 3 gb mise à jour du 13/10/2015
J'ai trouvé une mise à jour de 2016 pour la sécurité, mais je ne peux pas la télécharger.

Ce qui m'ennuie, c'est que j'ai déjà su jouer sur l'ordi avec fs2017...

Qui peux m'aide, soit pour débloquer, soit pour acheter une nouvelle carte graphique??

Merci à tous

Post Reply