Start im Fahrerhaus.

User avatar
rokool
Posts: 54
Joined: Wed Jun 18, 2014 5:57 pm

Start im Fahrerhaus.

Post by rokool » Sun Apr 17, 2016 5:59 pm

Hallo.
Starte bei einen Traktor immer im Fahrerhaus nachdem ich mit der Tabulatorentaste von einem zum anderen Fahrzeug wechsle.
Das umstellen der Kamerastellung auf 1 hat hier nichts gebracht, dann ist der Traktor weg. Hier mal die xml der Kamera, oder soll ich die gesamte xml posten.Ich vermute das ich irgendwas verkehrt mache.
Danke rokool :confusednew: :confusednew: :confusednew: :confusednew: :confusednew: :confusednew:
<cameras count="2">
<camera2 index="4|0" rotatable="true" rotateNode="4" limit="true" useWorldXZRotation="true" rotMinX="-1.4" rotMaxX="1" transMin="4" transMax="35" >
<raycastNode index="0>6"/>
<raycastNode index="0>7"/>
</camera2>
<camera1 index="0>32|0|23|0|0|0|0|0|0|0" rotatable="true" limit="true" rotMinX="-1.1" rotMaxX="0.4" transMin="0" transMax="0" useMirror="true" isInside="true" useWorldXZRotation="true" />
</cameras>

<!--------cab, seat--------->
<realisticIndoorCam directionPart="0>32|0|23|0|0|0|0|0" />
<internalCamera index="0>32|0|23|0|0|0|0|0|0" />
<cameraRotNode index="0>32|0|23|0|0|0|0|0|0|0" />

<seatNode index="0>32|0|8" />

<cab rotNode="0>32"/>
<!--------/cab, seat--------->

User avatar
HeinzS
Posts: 10603
Joined: Mon May 16, 2011 5:19 pm

Re: Start im Fahrerhaus.

Post by HeinzS » Sun Apr 17, 2016 6:33 pm

versuche mal:

camera1 index="4|0" rotatable="true" rotateNode="4" limit="true" useWorldXZRotation="true" rotMinX="-1.4" rotMaxX="1" transMin="4" transMax="35" >
<raycastNode index="0>6"/>
<raycastNode index="0>7"/>
</camera2>
<camera2 index="0>32|0|23|0|0|0|0|0|0|0" rotatable="true" limit="true" rotMinX="-1.1" rotMaxX="0.4" transMin="0" transMax="0" useMirror="true" isInside="true" useWorldXZRotation="true" />
</cameras>

User avatar
rokool
Posts: 54
Joined: Wed Jun 18, 2014 5:57 pm

Re: Start im Fahrerhaus.

Post by rokool » Sun Apr 17, 2016 7:59 pm

Erst mal Danke.
Der Schlepper ist weg. Auch nach Deinen Vorschlag. Im, Shop ist er, nur kaufen kann ich ihn nicht.
Nur mit dem Original geht es.

User avatar
HeinzS
Posts: 10603
Joined: Mon May 16, 2011 5:19 pm

Re: Start im Fahrerhaus.

Post by HeinzS » Sun Apr 17, 2016 8:48 pm

da war noch ein Fehler drin:

camera1 index="4|0" rotatable="true" rotateNode="4" limit="true" useWorldXZRotation="true" rotMinX="-1.4" rotMaxX="1" transMin="4" transMax="35" >
<raycastNode index="0>6"/>
<raycastNode index="0>7"/>
</camera1>
<camera2 index="0>32|0|23|0|0|0|0|0|0|0" rotatable="true" limit="true" rotMinX="-1.1" rotMaxX="0.4" transMin="0" transMax="0" useMirror="true" isInside="true" useWorldXZRotation="true" />
</cameras>

User avatar
rokool
Posts: 54
Joined: Wed Jun 18, 2014 5:57 pm

Re: Start im Fahrerhaus.

Post by rokool » Sun Apr 17, 2016 10:54 pm

Danke Heinz.
haut hin.
Gute Nacht.

Post Reply