Lua Problem mit John Deere s690i

User avatar
MrTomkaot
Posts: 563
Joined: Sat Oct 04, 2014 7:37 pm

Lua Problem mit John Deere s690i

Post by MrTomkaot » Thu Aug 11, 2016 3:47 pm

Guten Tag

Ich habe mir diesen Mähdrescher von LS Portal runtergeladen: https://ls-portal.eu/de/john-deere-s690i-v1-0/
Leider erscheint wenn ich in den Drescher einsteige und wieder aussteige diese Fehlermeldung:
Error: Running LUA method ‚update‘.
C: / Users / Tom / Documents / My Games / FarmingSimulator2015 / mods // JD_s690i_SIID_LOOKEE86 / Skrypty / beleuchtungV31.lua: 784: bad argument # 1 to ‚getn‘ (table expected, got nil)
Mir ist aufgefallen das viele Mods die ich im Modsordner hab das BeleuchtungsscriptV31 drinne haben aber ich diese Fehlermeldung bei anderen Fahrzeugen nicht kommt.
Wenn die Glaskugel kommt dann heißt es,log.txt posten!
http://wiki.giants-software.com/index.p ... tig_posten

Tutorial "2 Joysticks mit Lenkrad in LS15 nutzen"
http://forum.giants-software.com/viewto ... 27&t=72854

User avatar
Modder Rolf
Posts: 825
Joined: Sun Jan 17, 2016 7:51 pm
Location: Monschau
Contact:

Re: Lua Problem mit John Deere s690i

Post by Modder Rolf » Sat Aug 13, 2016 10:42 pm

Schmeiss das script raus und schau dann mal was es macht. Sonst beleuchtung auf ls15 standart ohne script einbauen

User avatar
MrTomkaot
Posts: 563
Joined: Sat Oct 04, 2014 7:37 pm

Re: Lua Problem mit John Deere s690i

Post by MrTomkaot » Sun Aug 14, 2016 1:39 am

Ich habe das schonmal gemacht und dann kam noch ein Lua Fehler.

Edit:
Error: Running LUA method 'update'.
C:/Users/Tom/Documents/My Games/FarmingSimulator2015/mods//JD_s690i_SIID_LOOKEE86/Skrypty/JohnDeereCombine.lua:376: attempt to index field 'B3' (a nil value)
Wenn die Glaskugel kommt dann heißt es,log.txt posten!
http://wiki.giants-software.com/index.p ... tig_posten

Tutorial "2 Joysticks mit Lenkrad in LS15 nutzen"
http://forum.giants-software.com/viewto ... 27&t=72854

User avatar
Modder Rolf
Posts: 825
Joined: Sun Jan 17, 2016 7:51 pm
Location: Monschau
Contact:

Re: Lua Problem mit John Deere s690i

Post by Modder Rolf » Sun Aug 14, 2016 8:33 am

Puh. Sind denn da so viele zusatzsachen drin die man behalten möchte?

User avatar
MrTomkaot
Posts: 563
Joined: Sat Oct 04, 2014 7:37 pm

Re: Lua Problem mit John Deere s690i

Post by MrTomkaot » Sun Aug 14, 2016 2:18 pm

Ich habe mir das JohnDeereCombine.lua Script mal angeschauen und da weist dieses Script auf das Beleuchtungs-Script hin. Entferne ich die Einträge dort funktioniert der Drescher

Edit: Thread kann geschlossen werden. Hab jetzt die Standart Beleuchtung drinn
Wenn die Glaskugel kommt dann heißt es,log.txt posten!
http://wiki.giants-software.com/index.p ... tig_posten

Tutorial "2 Joysticks mit Lenkrad in LS15 nutzen"
http://forum.giants-software.com/viewto ... 27&t=72854

Post Reply