Bergmann Carex 38S Hydraulic-Sound

skydiver2103
Posts: 49
Joined: Sun Nov 30, 2014 1:01 am

Bergmann Carex 38S Hydraulic-Sound

Post by skydiver2103 » Mon Aug 29, 2016 6:59 am

Hallo User

Hätte eine Frage wegen diesem Bergmann-Ladewagen Und zwar, woran liegt es dass der Hydraulic-Sound beim ankoppeln des Ladewagens dauerhaft abgespielt wird

und wie kann ich das beheben...

Wir haben schon stundenlang gesucht, allerdings nichts gefunden. :hmm:

Ich hoffe bei euch im Forum kann uns wer helfen...

Mfg skydiver2103

fuchs 2016
Posts: 56
Joined: Mon May 30, 2016 4:55 pm

Re: Bergmann Carex 38S Hydraulic-Sound

Post by fuchs 2016 » Mon Aug 29, 2016 12:02 pm

Villeicht trägt der sound den falschen name

tober
Posts: 536
Joined: Thu May 23, 2013 5:19 pm

Re: Bergmann Carex 38S Hydraulic-Sound

Post by tober » Mon Aug 29, 2016 12:56 pm

Hab ich schon getestet. Daran liegts nicht.

User avatar
V8Bolle
Posts: 881
Joined: Wed Mar 03, 2010 10:52 am
Location: Rostock

Re: Bergmann Carex 38S Hydraulic-Sound

Post by V8Bolle » Mon Aug 29, 2016 6:06 pm

Zeile 206 der BergmannCarex38S.xml:
<pickupAnimation name="rotatePickup" lowerSpeed="2" liftSpeed="-1" isDefaultLowered="^false" />

Nimm doch mal das Zeichen vor false raus, damit es so dasteht:
<pickupAnimation name="rotatePickup" lowerSpeed="2" liftSpeed="-1" isDefaultLowered="false" />

Vielleicht liegt es daran.
Der Fehler muss jedenfalls in einem beweglichen Teil zu finden sein, sonst würde LS den Sound nicht abspielen.
MfG Bolle
Vorschauschaltflächenbenutzer

tober
Posts: 536
Joined: Thu May 23, 2013 5:19 pm

Re: Bergmann Carex 38S Hydraulic-Sound

Post by tober » Mon Aug 29, 2016 6:57 pm

War es leider auch nicht.

Post Reply