Logfehler nach Kauf

joni98
Posts: 95
Joined: Tue Jan 01, 2013 2:50 pm

Logfehler nach Kauf

Post by joni98 » Sun Sep 04, 2016 12:11 pm

Hallo zusammen,
ich habe einen Logfehler, den ich ncht beseitigen kann. Dieser Tritt nach dem Kauf auf.
Es handelt sich um Netzrollen für eine JD 684 Premium Ballenpresse, die ich konvertiert habe.
Ich habe die Log im Anhang, sowie die i3d und xml. Falls für einen besseren Support die ganze Presse notwendig ist, werde ich sie demjenigen privat auch gerne bereitstellen.
Fehler ist folgender:
C:/Users//Documents/My Games/FarmingSimulator2015/mods//JohnDeere864Premium/CoverEdgePallet.i3d (1.32 ms)
Invalid compound index: 5>1
Error: Running LUA method 'mouseEvent'.
D:/code/lsim2015/build/finalbin/dataS/scripts/Utils.lua(37) : attempt to index a nil value

Ich hoffe jemand hat eine Idee oder sogar schon eine Lösung. Ich würde mich sehr freuen.
Attachments

[The extension zip has been deactivated and can no longer be displayed.]

log.txt
(21.44 KiB) Downloaded 40 times

joni98
Posts: 95
Joined: Tue Jan 01, 2013 2:50 pm

Re: Logfehler nach Kauf

Post by joni98 » Wed Sep 07, 2016 9:01 pm

Kann keiner Helfen? Kennt vielleicht jemand einen, der sich damit auskennt an den ich mich wenden könnte?

User avatar
Modder Rolf
Posts: 825
Joined: Sun Jan 17, 2016 7:51 pm
Location: Monschau
Contact:

Re: Logfehler nach Kauf

Post by Modder Rolf » Wed Sep 07, 2016 9:23 pm

Gucke in der presse in der i3d mal bitte was sich in dem index 5>1 befindet. Die log verweist zumindest auf diesen index

User avatar
Modder Rolf
Posts: 825
Joined: Sun Jan 17, 2016 7:51 pm
Location: Monschau
Contact:

Re: Logfehler nach Kauf

Post by Modder Rolf » Thu Sep 08, 2016 6:09 pm

also, habs mir mal runter geladen und festgestellt, dass sich noch nicht einmal eine textur auf der pallette befindet. bzw. sind sie nicht im mod ordner vorhanden.
laut script gehe ich davon aus dass die palette aus dem 13 er stammt was widerum bedeutet, dass das script eventuell im 15 er nicht funktioniert. so sieht es zumindest aus.

joni98
Posts: 95
Joined: Tue Jan 01, 2013 2:50 pm

Re: Logfehler nach Kauf

Post by joni98 » Sat Sep 10, 2016 4:21 pm

Ja die Palette hat normal eine textur. Das script stammt aus dem ls13. Leider kann ich kein lua. Weißt du, was ich nun am besten mache? In die tonne treten oder hast du noch einen Tipp parat, wie ich sie fehlerfrei bekomme.

User avatar
Modder Rolf
Posts: 825
Joined: Sun Jan 17, 2016 7:51 pm
Location: Monschau
Contact:

Re: Logfehler nach Kauf

Post by Modder Rolf » Sat Sep 10, 2016 4:30 pm

Nee leider nicht. Kann auch kein lua

Post Reply