Shader XML problem

User avatar
GeneralWayne
Posts: 13
Joined: Mon Feb 24, 2014 9:38 pm

Shader XML problem

Post by GeneralWayne » Mon Dec 08, 2014 2:01 pm

Hi, I've just converted at map and I was to replace the old shader xml files when a file came up by the name of dirtmapGlobolDetailShader.xml, BUT it doesn't exist in the new farming simulator 15, so I deleted it and it says it must have it, can I convert it to version 3? And how do I do that?

I tried the basic and just put version 3 instead of version 2, but then it just said: parameters LOD textures wrong something something

And I also got a CallStack LUA, here is the log
Error: Failed to open xml file 'C:/Users/vbydhvgbdjvIOK/Documents/My Games/FarmingSimulator2015/mods//Springhill_15/map/models/shaders/dirtmapGlobalDetailShader.xml'.
Error: Failed to open xml file 'C:/Users/vbydhvgbdjvIOK/Documents/My Games/FarmingSimulator2015/mods//Springhill_15/map/models/SH_models/models/i3d/dirtmapDetailShader.xml'.
C:/Users/vbydhvgbdjvIOK/Documents/My Games/FarmingSimulator2015/mods//Springhill_15/map/map01.i3d (238378.99 ms)
Error: getChildAt index out of range.
LUA call stack:
D:/code/lsim2015/build/finalbin/dataS/scripts/objects/Butterfly.lua(21) : getChildAt
D:/code/lsim2015/build/finalbin/dataS/scripts/objects/Butterfly.lua(Cool : new
Error: getChildAt index out of range.
LUA call stack:

Any help is good, thanks.

User avatar
BlackThumb
Posts: 561
Joined: Sun Nov 16, 2014 1:33 pm
Location: End Of The Road - Philippines

Re: Shader XML problem

Post by BlackThumb » Tue Dec 09, 2014 12:58 am

Try asking in this section: Modding will probably get more accurate help there.

One of you mods might like to move this to the appropriate topic please.

Cheers :hi:
Aging disgracefully and taking nothing with me!!!!

Post Reply