menu screen gone

User avatar
JohnDeere318
Posts: 6881
Joined: Thu Dec 10, 2015 2:49 am
Location: Iowa, USA
Contact:

Re: menu screen gone

Post by JohnDeere318 » Tue Sep 13, 2016 3:03 pm

W1der wrote:
dirtman535 wrote::zunge: :shock: oh I see.. all play on is modded maps most of the time.
You seem to have a lot of mods installed ... are you using all of them on all maps you are playing?
If not ... I would suggest that you create a folder on your computer ... or actually 1 folder for each modded map you are playing ...
In this map ... store the map and a copy of the mods you are using on that specific map together with the savegame file.

When you want to play a specific map just copy the current game you are playing in to a folder like this and load the new map and the mods etc in to your FS15 game folder ...
(I hope this makes sense) ... :blushnew:

This will take some effort from you to sort out from where you are now, as eveything is mixed up ...
But in the long run you will benefit from having this structure ... *thumbsup*
And also ... If you want to play different modded maps you want to/need to find a way to store them separately to avoid conflicts between the maps.

If this makes no sense, please let me know and I will try to explain better (or someone else can explain it better) ... :mrgreen:
(My mind is pretty messed up at the moment ... ) :confusednew:
I agree with this! :D And understand it. :smileynew:
My PC specs: Click Here (Google Doc) :gamer:

How to post your log.txt

User avatar
don_apple
Moderator
Posts: 5934
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: menu screen gone

Post by don_apple » Tue Sep 13, 2016 7:30 pm

@dirtman535: in addition to what others have said already, please consider cleaning up your mods folder and remove all the stuff that causes errors:

Code: Select all

 Error: Failed to open xml file 'C:/Users/michaeljohnson/Documents/My Games/FarmingSimulator2015/mods//woodChipsConveyor/modDesc.xml'.
Error: Missing descVersion attribute in mod woodChipsConveyor

Error: Failed to open xml file 'C:/Users/michaeljohnson/Documents/My Games/FarmingSimulator2015/mods//__MACOSX/modDesc.xml'.
Error: Missing descVersion attribute in mod __MACOSX

Error: Can't load resource 'C:/Users/michaeljohnson/Documents/My Games/FarmingSimulator2015/mods//JDS680Pack/dataS/scripts/vehicles/Vehicle.lua'.

Error: Not all prerequisites of specialization sprayer are fulfilled

Error: Not all prerequisites of specialization sowingMachine are fulfilled

Error: Can't load resource 'C:/Users/michaeljohnson/Documents/My Games/FarmingSimulator2015/mods//KroneBigX_125K/textures/shared/dirt_normal.png'.
To figure out what exactly is causing your problem I would recommend to try the following:
- remove all mods from the mods folder
- start a new game on one of the wo standard maps and check if the problem still exists
- if it doesn't then you can start moving the mods back ONE-BY-ONE and test with a new game on one of the two standard maps if the problem occurs again
- if the issue also occurs with a new game on the standard maps without maps then the issue is most likely with the settings of the game. Ib this case I would recommend to delete both the 'game.xml' and 'gameSettings.xml' files from the FarmingSimulator2015 folder (the one where the mods folder and the log.txt are located) and then check if the problem still occurs.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Post Reply