Problem with flatbed trailer

User avatar
Willard123
Posts: 50
Joined: Wed Aug 19, 2015 3:46 am

Problem with flatbed trailer

Post by Willard123 » Wed Aug 19, 2015 3:57 am

I have the Man truck and bought the flatbed to move equipment around. When I lower the ramps the game crashes--everytime. I rebooted the iPad and restarted the game a few times. Then I sold the trailer and later bought a new one. Still same problem. Anyone know the fix, or a work-around? Thanks.

User avatar
Willard123
Posts: 50
Joined: Wed Aug 19, 2015 3:46 am

Re: Problem with flatbed trailer

Post by Willard123 » Wed Aug 19, 2015 9:34 pm

Bilbo, yes a mobile version. But my iPad is new, and I have the latest version of the Farming app. Also, all my other machinery, and the game itself, is working perfectly. It is just the flatbed. Thanks.

Wickir01
Posts: 1
Joined: Sun Aug 23, 2015 7:10 pm

Re: Problem with flatbed trailer

Post by Wickir01 » Sun Aug 23, 2015 7:12 pm

Same Problem with the Trailer combined with Truck.

User avatar
Willard123
Posts: 50
Joined: Wed Aug 19, 2015 3:46 am

Re: Problem with flatbed trailer

Post by Willard123 » Sun Aug 30, 2015 5:52 am

I also have a problem with the log loader. It drives fine and unloads fine, but when I go to collect logs, it picks one up, swings it over the back deck and then the log continues to rotate. It does this for 3 to 5 minutes before finally dropping the log into the bunks.

I hope these two issues can be fixes soon. This is an amazing game.

Thanks for any further info/ advice.

Willard

Rob66
Posts: 2
Joined: Sat Aug 29, 2015 3:07 pm

Re: Problem with flatbed trailer

Post by Rob66 » Wed Sep 02, 2015 10:58 am

Willard did you manage to get the save game to work again??

User avatar
Willard123
Posts: 50
Joined: Wed Aug 19, 2015 3:46 am

Re: Problem with flatbed trailer

Post by Willard123 » Mon Nov 02, 2015 3:37 am

@Rob66: Sorry I missed your post. Yes, my save game works again. Sometimes the sync fails but when I try the second time it always works.

Post Reply