[LS17] Bugsammelthread ab Version 1.4.2

Zocker253
Posts: 28
Joined: Fri Oct 31, 2014 11:37 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby Zocker253 » Wed Feb 15, 2017 1:17 am

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Einböck Striegel mit Saattank
- Fehler/Problem: Düngt nicht mehr beim sähen bei Ölrettich und Gras was vor dem Patch 1.4.1 und 1.4.2 noch ging
- Single- oder Multiplayer: Beides
- Tritt auf, wenn: man säht

HeinzS
Posts: 7008
Joined: Mon May 16, 2011 5:19 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby HeinzS » Wed Feb 15, 2017 7:14 am

Fatian wrote:Ich frage mich nach wie vor warum die Shader nicht einfach alle einmal durchgeladen werden, während man einen Spielstand lädt.

weil dann der Ladevorgang unverhältnismäßig lang wird für die Konsolen, da gibt es es Richtlinien wie lange das dauern darf.

User avatar
wildberry
Posts: 1295
Joined: Sun Oct 25, 2015 10:44 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby wildberry » Wed Feb 15, 2017 8:45 am

Lord Nighthawk wrote:
Tobias1234 wrote:Bei mir ist nichts zu sehn bei Same Fortis


Und das schließt aus das es bei anderen anders sein kann? Was ist nur los mit den Usern hier...

Wie bitte? Der meldet doch nur, dass er es nicht hat. Den Rest erfindest du selber... bitte also lieber zuerst im Spiegel gucken bevor blöde Aussagen über andere Forummitglieder zu machen.

Auch mit dem letzten nvidia Treiber kann ich diesen Fehler nicht reproduzieren. Liegt also weniger am Spiel und mehr an euren Computer
MC, aka Master of Cereals

Lord Nighthawk
Posts: 835
Joined: Sun May 31, 2015 3:00 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby Lord Nighthawk » Wed Feb 15, 2017 9:11 am

wildberry wrote:Wie bitte? Der meldet doch nur, dass er es nicht hat. Den Rest erfindest du selber... bitte also lieber zuerst im Spiegel gucken bevor blöde Aussagen über andere Forummitglieder zu machen.

Auch mit dem letzten nvidia Treiber kann ich diesen Fehler nicht reproduzieren. Liegt also weniger am Spiel und mehr an euren Computer


Es nicht zu haben ist also eine Meldung im BUGsammelthread wert? Ein Problem nicht zu haben ist also ab jetzt ein Bug?

Wie dem auch sei, NATÜRLICH kann es an den Computer liegen bzw. aber dann eher an der Grafikkarte und deren Modell und wie das Spiel diese ansteuert, eventuell sogar an exotischen Auflösungen. Vielleicht ein Problem mit der Ansteuerung der GTX 970 Serie aber das ist NICHTS das der User beheben kann sondern entweder Giants oder die müssen sich mit NVidia kurzschließen.

Es ist doch das gleiche mit dem VSync-Verlustproblem unter DirectX das auch kaum einer hat aber trotzdem existiert und immer noch vorhanden ist.
Last edited by Lord Nighthawk on Wed Feb 15, 2017 9:27 am, edited 1 time in total.

Lord Nighthawk
Posts: 835
Joined: Sun May 31, 2015 3:00 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby Lord Nighthawk » Wed Feb 15, 2017 9:14 am

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Engine (DirectX)
- Fehler/Problem: Spiel verliert nach dem Tabben ins Windows uns zurück sein VSync bzw Tearing tritt auf obwohl 60 fps gehalten werden.
- Single- oder Multiplayer: SP getestet
- Tritt auf, wenn: Man aus dem Spiel raus ins Windows tabbt und dann wieder zurück ins Spiel will. Problem tritt NUR im LS 17 mit DirectX auf, NICHT wenn OpenGL verwendet wird und im LS 15 NICHT unter DirectX und NICHT unter OpenGL.

k1ckz
Posts: 4
Joined: Mon Sep 28, 2015 8:55 am
Location: Bamberg

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby k1ckz » Wed Feb 15, 2017 9:17 am

Guten Morgen,

durch Zufall haben wir einen "Bug" feststellen können. Es handelt sich hierbei um die Bäume, sobald die Laubbäume größer oder kleiner wie "1" skaliert sind, versetzt sich der angezeigt Schnittring in eine beliebige Richtung und nach dem durchtrennen des Baumes fällt dieser nicht natürlich, sondern springt weg oder bleibt stehen. Da es im 15er ohne weitere Probleme funktionierte, die Bäume so zu skalieren wie man sie wollte, ist es meiner Meinung nach im 17er auch eine Voraussetzung um in das Landschaftsbild ein bisschen Abwechslung zu bringen. Des Weiteren erscheint dieser Schnittring auch mal gerne irgendwo aus dem nichts, obwohl hier weder im Spiel noch im GE ein Baum zu finden ist. Ich gehe mal davon aus, dass es sich hier nicht um ein Problem einer Modmap handelt, sondern um ein allgemeines Problem (der Fehler tritt auch bei der Standartkarte auf)

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Kettensägen / Bäume
- Fehler/Problem: Fällen der Bäume bei Skalierung funktioniert nicht mehr wie es sollte / Unsichtbare Bäume treten auf
- Single- oder Multiplayer: SP getestet
- Tritt auf, wenn: man versucht Bäume zu fällen...

Birke (Skalierung 1.4; Karte: Goldcrest Valley)

Image

Birke (Skalierung 0.8; Karte: Goldcrest Valley)

Image

Unsichtbarer Baum? (Karte: Mod-Map Stappenbach; Ingame)

Image

Unsichtbarer Baum? (Karte: Mod-Map Stappenbach; Giants Editor)

Image

Wie oben bereits beschrieben, wäre es ganz gut wenn man die Bäume wie im 15er problemlos skalieren darf/kann. Das Bild sieht schon etwas eintönig aus, wenn alle Bäume gleich groß da stehen ;) Scheinbar besteht hier aber ein größeres Problem da ja auch Bäume auftauchen, wo gar keine sind.

Vielen Dank für Rückmeldung.

User avatar
bk25
Posts: 301
Joined: Fri Apr 25, 2008 12:24 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby bk25 » Wed Feb 15, 2017 9:20 am

Ich kann den nach wie vor vorhandenen Grafikfehler beim Same absolut bestätigen! Beim Hürlimann XM T4i wurde ein ähnlicher Fehler übrigens auch nicht behoben ...

Image

User avatar
Trax
Posts: 3052
Joined: Fri Feb 19, 2010 4:58 pm
Location: in NRW
Contact:

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby Trax » Wed Feb 15, 2017 9:22 am

- PC/Mac/PS4/XB1: PC
- Fahrzeug/Gerät/Modell/Objekt: Helfer
- Fehler/Problem: erkennt keine dynamischen Objekte
- Single- oder Multiplayer: SP
- Tritt auf, wenn: man Ballen o.Ä. am Feldrand stehen hat.
Image
Last edited by Trax on Wed Feb 15, 2017 9:27 am, edited 1 time in total.
CPU: Intel(R) Core(TM) i7-4790 @ 3,6 GHz
GPU: Nvidia GeForce GTX 980 4GB
RAM: 8GB
Windows 10 Home 64bit

mngrazy
Posts: 609
Joined: Fri May 10, 2013 3:22 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby mngrazy » Wed Feb 15, 2017 9:23 am

@k1ckz

wieso willst die birke den skalieren , davon gibts doch verschiedene grössen ........

und das skalieren hat im 15er schon nicht richtig hin gehauen.......

k1ckz
Posts: 4
Joined: Mon Sep 28, 2015 8:55 am
Location: Bamberg

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby k1ckz » Wed Feb 15, 2017 9:28 am

mngrazy wrote:@k1ckz

wieso willst die birke den skalieren , davon gibts doch verschiedene grössen ........

und das skalieren hat im 15er schon nicht richtig hin gehauen.......


Die Birke vielleicht ja, aber alle anderen Laubbäume nicht und im 15er konnte ich keinerlei Probleme mit der Skalierung feststellen, nichts desto trotz taucht der Fehler mit den unsichtbaren Bäumen auf.

kiggins
Posts: 6
Joined: Sat Oct 29, 2016 11:39 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby kiggins » Wed Feb 15, 2017 9:50 am

- PC/Mac/PS4/XB1:PC
- Fahrzeug/Gerät/Modell/Objekt:3P1006NP Sähmaschine
- Fehler/Problem:Helfer beendet Arbeit vorzeitig
- Single- oder Multiplayer:SP
- Tritt auf, wenn:Grass Ansäen

Der Helfer fährt eine Bahn und bleibt dann am Ende stehen mit der Meldung " Helfer hat die Arbeit erfolgreich beendet.

Was mir noch aufgefallen ist, bei Feldeinfahrten wendet der Helfer normal, kommt er aber am Ende vom Feld das normale Gras beendet er die Arbeit.
Auch mit Vorgewende beendet er die Arbeit vorzeitig.

User avatar
wildberry
Posts: 1295
Joined: Sun Oct 25, 2015 10:44 am

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby wildberry » Wed Feb 15, 2017 10:27 am

Lord Nighthawk wrote:Es nicht zu haben ist also eine Meldung im BUGsammelthread wert? Ein Problem nicht zu haben ist also ab jetzt ein Bug?

Diese Foren werden von vielen unterschiedlichen Personen, mit unterschiedlichen Alter und unterschiedlichen technischen Kenntnisse, besucht. Vielleicht war die Person kurz, aber ich lese das lieber als hilfreich gemeint, statt sofort böse gedanken zu haben. Bugs sind ärgerlich, aber, wenn wir uns es in Ruhe angucken, werden wir schon den Fehler finden *thumbsup*

Wenn ich nach der Arbeit zuhause bin werde ich mein Log mit Spieleinstellungen mal anhängen, weil irgendwo steckt es in diesen Regionen.

Ich bemerke im Spiel, dass sogar stationär, fps jede Paar Sekunden auf 59 fps runter geht... etwas wurde mit 1.4.2 geändert, was fps Einbrüche ergibt, auch wenn alle shader caches erneut angelegt worden sind.
MC, aka Master of Cereals

User avatar
GIGANT-Famer
Posts: 1817
Joined: Sat Oct 27, 2012 5:01 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby GIGANT-Famer » Wed Feb 15, 2017 10:36 am

kiggins wrote:kommt er aber am Ende vom Feld das normale Gras beendet er die Arbeit.

Das ist in meinem Spielbetrieb leider auch so. Der Helfer beendet die Arbeit auch am Feldende wenn dort kein Vorgewende angelegt ist. Von daher stehe ich auch der Aussage von Stegei skeptisch gegenüber, dass der Helfer stehen bleibt weil das Vorgewende zu Breit angelegt war/ist.

Ich spiele hier auf einer Map die aus dem LS15 konvertiert ist und somit keine unsichtbaren Hindernisse hat und da es eine 4fach ist hat man auch am Feldende genügend Platz. Trotzdem bleibt der Helfer manchmal stehen ohne das sich ein Muster erkennen lässt. Das was im Editor als „fielDimensions“ bezeichnet wird kann ich als Ursache ausschließen. Hatte die erste im Verdacht weil die unsauber gesetzt wurden.

Lord Nighthawk
Posts: 835
Joined: Sun May 31, 2015 3:00 pm

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby Lord Nighthawk » Wed Feb 15, 2017 10:44 am

wildberry wrote:
Lord Nighthawk wrote:Es nicht zu haben ist also eine Meldung im BUGsammelthread wert? Ein Problem nicht zu haben ist also ab jetzt ein Bug?

Diese Foren werden von vielen unterschiedlichen Personen, mit unterschiedlichen Alter und unterschiedlichen technischen Kenntnisse, besucht. Vielleicht war die Person kurz, aber ich lese das lieber als hilfreich gemeint, statt sofort böse gedanken zu haben. Bugs sind ärgerlich, aber, wenn wir uns es in Ruhe angucken, werden wir schon den Fehler finden *thumbsup*

Wenn ich nach der Arbeit zuhause bin werde ich mein Log mit Spieleinstellungen mal anhängen, weil irgendwo steckt es in diesen Regionen.

Ich bemerke im Spiel, dass sogar stationär, fps jede Paar Sekunden auf 59 fps runter geht... etwas wurde mit 1.4.2 geändert, was fps Einbrüche ergibt, auch wenn alle shader caches erneut angelegt worden sind.


Wie gesagt, meine (random) auftretenden Freezes scheinen auch nur aufzutreten wenn der LS17 irgendwas in den Shadercaches frickelt. Also ist deine Vermutung in der Hinsicht schonmal denke ich nicht falsch (hat ja auch meine Logauswertung ergeben).

Erklärt aber nicht den VSync verlust unter DirectX den ich seit dem Kauf im November habe.

agp8x
Posts: 510
Joined: Mon Sep 01, 2008 2:25 pm
Location: Bamberg

Re: [LS17] Bugsammelthread ab Version 1.4.2

Postby agp8x » Wed Feb 15, 2017 10:54 am

- PC/Mac/PS4/XB1: Alle
- Fahrzeug/Gerät/Modell/Objekt: BaleLoader specialization
- Fehler/Problem: getSaveAttributesAndNodes() baut XML-Elemente für Ballen selbst, statt `bale.getSaveAttributesAndNodes()` zu verwenden
- Single- oder Multiplayer: Beides
- Tritt auf, wenn: Man mit beladenen Ballensammelwagen speichert und lädt, und erweiterte Ballen im Spiel hat (Mod/Kuhn DLC)


Return to “[LS17]offizielle Info's/Bekanntmachungen”



Who is online

Users browsing this forum: No registered users and 0 guests