[LS19] Patch 1.1.3. 29.11.2018

Euer Forum für alle Neuigkeiten rund um den Landwirtschafts-Simulator, GIANTS Software und alles Drumherum.
agrar_sascha
Posts: 19
Joined: Mon Jul 30, 2018 4:50 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by agrar_sascha » Thu Nov 29, 2018 10:47 pm

so, zu anfang hat ja alles geklappt, jetzt bin ich doch mal eben nochmal ins Hauptmenü gegangen, um die Grafikeinstellungen anzupassen, gehe zurück ins Spiel, jetzt funktioniert wieder nix am G29. Langsam hab ich die Faxen dicke *thumbsdown* *thumbsdown*

Fluffy669
Posts: 123
Joined: Sat Jul 30, 2016 1:29 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Fluffy669 » Thu Nov 29, 2018 11:43 pm

Juhu endlich kanns richtig Losgehen...

Denkste, leider keine Besserung.
LS Lenkrad+SidePanel, rumprobiert und die Imputbinding gelöscht hat zwar den gewünschten Effekt gebracht aber nur bis ich
die Deadzone einstellungen auf 0% und die Empfindlichkeit auf 150% gestellt hatte. Könnte es sein das dass Problem damit zusammenhängt das die Cam sich ständig nach Rechts unten bzw. Links oben bewegt? Egal ob zu Fuss oder im Fahrzeug. :sadnew:

Zudem würd ich mir echt Wünschen wenn ihr nochmal die Belegungen anschaut, ich bin mir da zwar nicht sicher aber das ist Komplett anders als im LS17 und der war auch geringfügig anderst als der LS15. Aber das ist echt unmöglich....
Könntet ihr da nich wenigstens ein änliches belegungsschema wie im LS17 nutzen oder ist das nicht möglich wegen zuviel neuer funktionen?!
ich hab da ehrlich gesagt echt keine Lust mich hinzusetzten und die Komplette Tastenbelegung mir selbst aus der Nase zu ziehen, zumal ich so 2 Tasten kombinationen (z.B. 1+2 für auf Boden Abkippen) eh nicht eingestellt bekomm.

Ich weis ihr habt gerade mega Stress mit den ganzen Bugs und Problemen die im Umlauf sind aber ich bin mir sicher dass ihr das auch alles Hinbekommen werdet, es war ja schlieslich jedes mal so dass es Fehler und Probleme bei Release gab und die wird es auch immer geben.
Man sieht auf jeden fall das ihr dran seid und die Com nicht Hängen lasst.

*Daumen hoch*
Bitte schaut euch die Sache mit dem Ls Lenkrad nochmal an, ich denke ich bin nicht der einzige mit diesen Problemen und Gedanken.

Grüße :hi:
LS 08
LS 09 Gold
LS 11 Platin
LS 13 Titanium
LS 15 Gold PC/Steam/PS4
LS 17 CE PC/Premium PS4

Platoon1012
Posts: 2
Joined: Sat Nov 24, 2018 10:00 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Platoon1012 » Fri Nov 30, 2018 12:27 am

Hallo Giants,
herzlichen Dank für eure mühe.
Bei mir funktioniert es jetzt ...
Logitech Driving Force GT + Logitech 3d Pro Joystick + Maus.

Morgen werde ich dannnoch den zweiten Joystick anschliessen ...

Fluffy669
Posts: 123
Joined: Sat Jul 30, 2016 1:29 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Fluffy669 » Fri Nov 30, 2018 1:08 am

Noch ein Problem ist aufgetaucht.
Hab heute meinen Hühnerhof in Betrieb genommen und als das Palletenabstellfeld voll war kam die Meldung das dieses eben voll sei und ich die Eier wegräumen sollte.
Ok, hin und siehe da, keine Eierpakete weit und breit?! :search: :confusednew:

Noch jemand das oder Ähnliches beobachtet?
LS 08
LS 09 Gold
LS 11 Platin
LS 13 Titanium
LS 15 Gold PC/Steam/PS4
LS 17 CE PC/Premium PS4

Lumpi
Posts: 16
Joined: Mon Nov 26, 2018 10:53 am

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Lumpi » Fri Nov 30, 2018 2:05 am

Tjo bis gerstern war alles Super... Nun habe ich dieses Problem mit den Doppelbelegungen.... *seufz*

#Steamversion, #G29
Last edited by Lumpi on Fri Nov 30, 2018 2:15 am, edited 1 time in total.

lutziee
Posts: 488
Joined: Wed Feb 02, 2011 10:53 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by lutziee » Fri Nov 30, 2018 2:14 am

Fluffy669 wrote:
Fri Nov 30, 2018 1:08 am
Noch ein Problem ist aufgetaucht.
Hab heute meinen Hühnerhof in Betrieb genommen und als das Palletenabstellfeld voll war kam die Meldung das dieses eben voll sei und ich die Eier wegräumen sollte.
Ok, hin und siehe da, keine Eierpakete weit und breit?! :search: :confusednew:

Noch jemand das oder Ähnliches beobachtet?
Die Meldung kommt bei mir auch, aber kurze Zeit später kommt dann der Eierkarton ... ich hatte den Eindruck das die Fehlermeldung nur beim Vorspulen (120) kommt?

Andi95
Posts: 2
Joined: Fri Nov 30, 2018 2:49 am

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Andi95 » Fri Nov 30, 2018 3:02 am

Liebes Giants Theam ich hab eine bitte könntet ihr bitte schauen das das spiel auf der Ps4 besser läuft man bekommt die meldung Fehler in der anwendung und die meldung system software fehler und dan siend einfach mal alle spiel stände auf ein mal weg

henning01
Posts: 2
Joined: Thu Nov 29, 2018 7:47 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by henning01 » Fri Nov 30, 2018 5:47 am

agro75 wrote:
Thu Nov 29, 2018 9:14 pm
Hallo henning01 .


War bei mir auch . Könnte es zufällig sein das, das Häckchen in der Logitech Gamingsoftware :
" Zentrierfeder in Force-Feedback-spielen aktivieren " fehlt ? Hoffe ich konnte helfen .


Mfg agro75
Danke für den Tipp! Ich musste aber neben der Zentrierfeder auch das LS19 Profil als dauerhaftes Profil festelegen, damit es klappt.
In der Vergangenheit reichte es aus, das entsprechende Spiel im Profiler auszuwählen. Ein Zwangszuweisung war nicht nötig.

Fluffy669
Posts: 123
Joined: Sat Jul 30, 2016 1:29 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Fluffy669 » Fri Nov 30, 2018 7:07 am

lutziee wrote:
Fri Nov 30, 2018 2:14 am
Fluffy669 wrote:
Fri Nov 30, 2018 1:08 am
Noch ein Problem ist aufgetaucht.
Hab heute meinen Hühnerhof in Betrieb genommen und als das Palletenabstellfeld voll war kam die Meldung das dieses eben voll sei und ich die Eier wegräumen sollte.
Ok, hin und siehe da, keine Eierpakete weit und breit?! :search: :confusednew:

Noch jemand das oder Ähnliches beobachtet?
Die Meldung kommt bei mir auch, aber kurze Zeit später kommt dann der Eierkarton ... ich hatte den Eindruck das die Fehlermeldung nur beim Vorspulen (120) kommt?

Ich hatte zu dem Zeitpunkt nicht den Vorlauf aktiv, es lief auf Echtzeit da ich gerade mit der Ernte beschäftigt war. Wie gesagt da standen keine Eier und da kamen bei mir auch keine mehr.
LS 08
LS 09 Gold
LS 11 Platin
LS 13 Titanium
LS 15 Gold PC/Steam/PS4
LS 17 CE PC/Premium PS4

Husky77
Posts: 18
Joined: Fri Nov 23, 2018 8:57 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Husky77 » Fri Nov 30, 2018 7:18 am

Fluffy669 wrote:
Thu Nov 29, 2018 11:43 pm
Juhu endlich kanns richtig Losgehen...

Denkste, leider keine Besserung.
LS Lenkrad+SidePanel, rumprobiert und die Imputbinding gelöscht hat zwar den gewünschten Effekt gebracht aber nur bis ich
die Deadzone einstellungen auf 0% und die Empfindlichkeit auf 150% gestellt hatte. Könnte es sein das dass Problem damit zusammenhängt das die Cam sich ständig nach Rechts unten bzw. Links oben bewegt? Egal ob zu Fuss oder im Fahrzeug. :sadnew:

Bei dem LS Lenkrad, brauchst du in den Achsen mind. 2% als Tote Zone. Das Ding haut sonst ständig Steuerbefehle raus.

User avatar
s4t4n
Posts: 67
Joined: Fri Jul 30, 2010 12:45 am

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by s4t4n » Fri Nov 30, 2018 8:33 am

~PC
Also, ich habe mir kurz mal das Logitech ausgeliehen, was die meisten hier haben... kurz eingerichtet und alles funktioniert bis auf eine Taste!!
Allerdings funktioniert eine Taste bei meinem noname Speedlink wheel auch nicht, das scheint eine Taste für PS oder so zu sein.
Ansonsten kann ich die ganzen Fehlerbeschreibungen und nicht funktionierenden Steuerungen nicht nachvollziehen. Das g29 tut das was es soll.

Das LS Lenkrad mit Konsole hat hier leider niemend, sonst würde ich das auch gerne mal probieren, kann mir aber nicht vorstellen warum das nicht auch funktionieren sollte.

Man muss die Geräte eben nur einmal vernünftig einrichten.

lg s4t4n

Fluffy669
Posts: 123
Joined: Sat Jul 30, 2016 1:29 pm

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Fluffy669 » Fri Nov 30, 2018 8:56 am

Husky77 wrote:
Fri Nov 30, 2018 7:18 am
Fluffy669 wrote:
Thu Nov 29, 2018 11:43 pm
Juhu endlich kanns richtig Losgehen...

Denkste, leider keine Besserung.
LS Lenkrad+SidePanel, rumprobiert und die Imputbinding gelöscht hat zwar den gewünschten Effekt gebracht aber nur bis ich
die Deadzone einstellungen auf 0% und die Empfindlichkeit auf 150% gestellt hatte. Könnte es sein das dass Problem damit zusammenhängt das die Cam sich ständig nach Rechts unten bzw. Links oben bewegt? Egal ob zu Fuss oder im Fahrzeug. :sadnew:

Bei dem LS Lenkrad, brauchst du in den Achsen mind. 2% als Tote Zone. Das Ding haut sonst ständig Steuerbefehle raus.
Denkst du das das daran liegt? Das wäre aber was. :blushnew:

Bei Ls15 und 17 hatte ich auch immer komplett auf 0% und da gab es nie Probleme.
Trotzdem danke, das werd ich versuchen!

Aber das Problem mit den Bewegungen und den immer noch nicht gespeicherten deadzone und empfinlichkeitseinstellungen besteht ja auch noch immer.
LS 08
LS 09 Gold
LS 11 Platin
LS 13 Titanium
LS 15 Gold PC/Steam/PS4
LS 17 CE PC/Premium PS4

User avatar
s4t4n
Posts: 67
Joined: Fri Jul 30, 2010 12:45 am

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by s4t4n » Fri Nov 30, 2018 9:06 am

Fluffy669 wrote:
Fri Nov 30, 2018 8:56 am
Aber das Problem mit den Bewegungen und den immer noch nicht gespeicherten deadzone und empfinlichkeitseinstellungen besteht ja auch noch immer.
kann ich nicht bestätigen, einzig wenn ich mehr als 20% dz manuell in der xml ändere klappt das nicht, es wird dann auf maximal 20% zurückgesetzt.

User avatar
Ilja Rogoff
Posts: 281
Joined: Wed May 09, 2018 4:01 pm
Location: Oberpfalz

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Ilja Rogoff » Fri Nov 30, 2018 9:11 am

Mir wär eigentlich lieber, dass sich Giants auf die ganz offensichtlichen Fehler im Gameplay konzentriert, statt nur an den Lenkrädern rumzudoktorn

Sharkwar
Posts: 24
Joined: Thu Nov 03, 2016 11:09 am

Re: [LS19] Patch 1.1.3. 29.11.2018

Post by Sharkwar » Fri Nov 30, 2018 9:40 am

henning01 wrote:
Fri Nov 30, 2018 5:47 am
.... Ich musste aber neben der Zentrierfeder auch das LS19 Profil als dauerhaftes Profil festelegen, damit es klappt....
Mit der Zuweisung als dauerhaftes Profil klappt die Zentrierfeder bei meinem G29 jetzt auch.
Keine Probleme mehr beim Steuern mit G29 + 2x Logitech 3D Joystick + Maus *thumbsup*

Post Reply