[LS19] Patch 1.3.0 BETA für Windows.

Euer Forum für alle Neuigkeiten rund um den Landwirtschafts-Simulator, GIANTS Software und alles Drumherum.
DaJumbo
Posts: 691
Joined: Sat Nov 05, 2016 12:59 pm

Re: fragen zum Beta patch 1.3

Post by DaJumbo » Fri Feb 08, 2019 5:51 pm

Haagele wrote:
Fri Feb 08, 2019 5:26 pm
KrügerL214 wrote:
Fri Feb 08, 2019 5:18 pm
hey hallo, ich hätte ne frage zum beta patch und zwar.

•Verschiedene Verbesserungenam Sound wurden vorgenommen : was ist da besser?, klingen noch immer alles andere als gut, bei 3 km/h explodiert der Traktor schon wieder bei vollgas :lol: und wieder nur soundtechnisch Standgas oder Vollgas, mehr nicht, ist das noch normal oder stimmt bei mir im Game etwas nicht, hatte soooo Hoffnungen

•Das Malen einer Grastextur mit dem Landscaping-Tool fügt nun Gras in der ersten Wachstumsphase hinzu. : bei mir ist das nur Grün wie vorher, ich seh da kein Gras oder muss das dann erst wachsen?

und im voraus für Antworten, und das hier soll keine Jammerei sein sondern nur normale Fragen *thumbsup*
mfg

Edit don_apple: Beitrag in das offizielle Thema zum Beta Patch verschoben. Bitte nicht für jede Frage zum Beta Patch ein neues Thema aufmachen.
also bei mir funktioniert das "Grasmalen" wunderbar!
Also bei mir nicht!! Wenn ich Grasaufmale ist alles wie zuvor! Ist bei dir sofort Gras in Wachstumsphase 1 da gewesen oder erst gewachsen?!
Alles beim alten bei mir egal ob ich nen neuen Spielstand anfange oder nicht Gras kann ich nicht auftragen mit dem Editor

User avatar
ICGames
Posts: 124
Joined: Mon Jun 15, 2015 9:10 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by ICGames » Fri Feb 08, 2019 5:52 pm

FarmerJOE wrote:
Fri Feb 08, 2019 4:55 pm
Da ich in den Patch-Notes nichs von Unkraut Verbesserung lese, wurde das noch nicht behoben?
Sollte ja nur noch wachsen, wenn gesät wurde und soll nach der Ernte bis zur erneuten Aussaat gesperrt sein.
Hoffe das ist nun auch dabei...
Das wurde bestätigt das stimmt. Aber bisher merke ich davon leider auch nichts genauso wie von den Soundverbesserungen....
MfG
WoF Team
DJT0BE
----------------------------------------------------------------------------------------
Intel Core i7 8700K 6x 3.70GHz
Gigabyte Z390 AORUS PRO Gaming
16GB (2x 8192MB) G.Skill RipJaws V DDR4-3200MHz
GeForce RTX 2080 XC GAMING 8GB GDDR6
512GB Samsung 970 Evo M.2
Samsung 1TB SSD 860 EVO Series
650 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum
Windows 10 Pro 64Bit

Tobias1234
Posts: 955
Joined: Sat Nov 01, 2014 11:43 am

Re: fragen zum Beta patch 1.3

Post by Tobias1234 » Fri Feb 08, 2019 5:53 pm

DaJumbo wrote:
Fri Feb 08, 2019 5:51 pm
Haagele wrote:
Fri Feb 08, 2019 5:26 pm
KrügerL214 wrote:
Fri Feb 08, 2019 5:18 pm
hey hallo, ich hätte ne frage zum beta patch und zwar.

•Verschiedene Verbesserungenam Sound wurden vorgenommen : was ist da besser?, klingen noch immer alles andere als gut, bei 3 km/h explodiert der Traktor schon wieder bei vollgas :lol: und wieder nur soundtechnisch Standgas oder Vollgas, mehr nicht, ist das noch normal oder stimmt bei mir im Game etwas nicht, hatte soooo Hoffnungen

•Das Malen einer Grastextur mit dem Landscaping-Tool fügt nun Gras in der ersten Wachstumsphase hinzu. : bei mir ist das nur Grün wie vorher, ich seh da kein Gras oder muss das dann erst wachsen?

und im voraus für Antworten, und das hier soll keine Jammerei sein sondern nur normale Fragen *thumbsup*
mfg

Edit don_apple: Beitrag in das offizielle Thema zum Beta Patch verschoben. Bitte nicht für jede Frage zum Beta Patch ein neues Thema aufmachen.
also bei mir funktioniert das "Grasmalen" wunderbar!
Also bei mir nicht!! Wenn ich Grasaufmale ist alles wie zuvor! Ist bei dir sofort Gras in Wachstumsphase 1 da gewesen oder erst gewachsen?!
Alles beim alten bei mir egal ob ich nen neuen Spielstand anfange oder nicht Gras kann ich nicht auftragen mit dem Editor
Dann scheint es so als ob du net denn Patch 1.3.0 hast denn bei mir funktoniert es auch wunderbar!.

DaJumbo
Posts: 691
Joined: Sat Nov 05, 2016 12:59 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by DaJumbo » Fri Feb 08, 2019 5:55 pm

Laut Spiel schon, oben in der Ecke steht 1.3.0.

Du malst ganz normal wie zuvor die Grastextur auf und schon hast du wachsendes Gras oder wie?

Edit: Geht nur auf der Standardkarte und nicht auf ModMaps. Zumindest nicht auf denen die ich getestet habe
Last edited by DaJumbo on Fri Feb 08, 2019 5:59 pm, edited 1 time in total.

_LIFAD_
Posts: 441
Joined: Fri Dec 28, 2012 10:42 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by _LIFAD_ » Fri Feb 08, 2019 5:56 pm

Ja und das funktioniert auch. Hatte es kurz getestet, unten bis Gras tabben und du siehst beim einzeichnen automatisch dort Gras.

DaJumbo
Posts: 691
Joined: Sat Nov 05, 2016 12:59 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by DaJumbo » Fri Feb 08, 2019 5:57 pm

Fehler Gefunden, auf meinen beiden Modmaps geht es nicht. Auf der Standardkarte klappt es bei mir auch.

Scheint wohl auf Modmaps dann erstmal nicht zu gehen. Schade

Tobias1234
Posts: 955
Joined: Sat Nov 01, 2014 11:43 am

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by Tobias1234 » Fri Feb 08, 2019 5:59 pm

DaJumbo wrote:
Fri Feb 08, 2019 5:57 pm
Fehler Gefunden, auf meinen beiden Modmaps geht es nicht. Auf der Standardkarte klappt es bei mir auch.

Scheint wohl auf Modmaps dann erstmal nicht zu gehen. Schade
Siehste und wieder ein Problem gelöst wie es meistens immer ist es ein MOD der Probleme macht! :)

MCM Admin Team
Posts: 6
Joined: Thu Aug 23, 2018 5:13 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by MCM Admin Team » Fri Feb 08, 2019 6:07 pm

Franken-Landwirt wrote:
Fri Feb 08, 2019 4:30 pm
Könntet Ihr bitte mehr Serverkapazität zur Verfügung stellen ? Die Download-Rate ist ja übel :neutralnew:
Hab nen Schnitt von 85 KB :confusednew:
dann geh zu einem Ordentlichen Anbieter, so ein Problem hatte ich noch nie. Und wenn es nicht an deiner Leitung / deinen Anbieter liegt wechsel doch den Server Anbieter. Ich habe seit über einen Jahr G-Portal und 0 Probleme

MCM Admin Team
Posts: 6
Joined: Thu Aug 23, 2018 5:13 pm

Re: fragen zum Beta patch 1.3

Post by MCM Admin Team » Fri Feb 08, 2019 6:08 pm

Tobias1234 wrote:
Fri Feb 08, 2019 5:53 pm
DaJumbo wrote:
Fri Feb 08, 2019 5:51 pm
Haagele wrote:
Fri Feb 08, 2019 5:26 pm


also bei mir funktioniert das "Grasmalen" wunderbar!
Also bei mir nicht!! Wenn ich Grasaufmale ist alles wie zuvor! Ist bei dir sofort Gras in Wachstumsphase 1 da gewesen oder erst gewachsen?!
Alles beim alten bei mir egal ob ich nen neuen Spielstand anfange oder nicht Gras kann ich nicht auftragen mit dem Editor
Dann scheint es so als ob du net denn Patch 1.3.0 hast denn bei mir funktoniert es auch wunderbar!.
Dann kauf dir eine Soundkarte. Bei mir ist der Sound Perfekt!

User avatar
FarmerJOE
Posts: 1095
Joined: Tue Apr 08, 2008 5:05 pm
Location: Günzburg

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by FarmerJOE » Fri Feb 08, 2019 6:09 pm

ICGames wrote:
Fri Feb 08, 2019 5:52 pm
FarmerJOE wrote:
Fri Feb 08, 2019 4:55 pm
Da ich in den Patch-Notes nichs von Unkraut Verbesserung lese, wurde das noch nicht behoben?
Sollte ja nur noch wachsen, wenn gesät wurde und soll nach der Ernte bis zur erneuten Aussaat gesperrt sein.
Hoffe das ist nun auch dabei...
Das wurde bestätigt das stimmt. Aber bisher merke ich davon leider auch nichts genauso wie von den Soundverbesserungen....
Hast du es getestet? Wie macht es sich bemerkbar, dass es immer noch nicht wie gewünscht funktioniert?

MCM Admin Team
Posts: 6
Joined: Thu Aug 23, 2018 5:13 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by MCM Admin Team » Fri Feb 08, 2019 6:11 pm

BVBHunter wrote:
Fri Feb 08, 2019 5:46 pm
Der Patch ist bei mir noch nicht auf steam Installiert . Ich habe den Pc und Steam ein paar mal neugestartet und es war kein Update verfügbar .Bei mir Steht im Game immer noch oben 1.2.0.1
du musst folgendes machen:
- Landwirtschaftssimulator 2019 einmal mit Linke Maustaste anklicken
- Rechte Maustaste Eigenschaften
- Betas
- Wählen sie die Beta aus, blablabla

Knuth
Posts: 154
Joined: Sat Jan 15, 2011 5:51 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by Knuth » Fri Feb 08, 2019 6:16 pm

Was die Stämme betrifft scheint sich nicht beim Forst nicht viel getan zu haben.
Angekündigtes verbessertes Forst handling viewtopic.php?f=957&t=140601&p=1092135#p1092135

Patch 1.2 Image

Patch 1.3 beta Image

Patch 1.3 beta Image

Patch 1.3 beta Image

Die Poltergabel vom Radlader hat noch immer nicht genügend Kraft um die Stämme in die Gabel zu drücken und Stämme kleben weiterhin an Zangen fest.

Sehr enttäuschend.

monteur1
Posts: 273
Joined: Mon Feb 05, 2018 10:44 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by monteur1 » Fri Feb 08, 2019 6:37 pm

Bei mir funktioniert der GE auch nicht mehr. Keine Karte kann geöffnet werden (Auch die vom Basisgame nicht mehr).
Und beim Sound immer noch keine Veränderung.
Schade. Vielleicht beim nächsten mal.
MFG

User avatar
Tobi1986
Posts: 40
Joined: Thu Nov 17, 2011 4:04 pm
Location: Bayern

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by Tobi1986 » Fri Feb 08, 2019 6:46 pm

monteur1 wrote:
Fri Feb 08, 2019 6:37 pm
Bei mir funktioniert der GE auch nicht mehr. Keine Karte kann geöffnet werden (Auch die vom Basisgame nicht mehr).
Und beim Sound immer noch keine Veränderung.
Schade. Vielleicht beim nächsten mal.
MFG
Hab das auch mit dem Beta_Patch, sobald ich wieder zurück patche kann ich wieder alle Maps öffnen
Facebook UndergroundModding: http://on.fb.me/1Mk7GEL

Migi
Posts: 3
Joined: Sat Dec 15, 2018 9:44 pm

Re: [LS19] Patch 1.3.0 BETA für Windows.

Post by Migi » Fri Feb 08, 2019 6:54 pm

Na super.
Alleine wegen des Gras malens hab ich mir nun das Ding geladen um festzustellen das es nur auf der Standartmap geht...(klar hätte man mit dran schreiben können)
Toll. Dafür kann ich jetzt keine map mehr mit dem Editor öffnen... und hab auch wieder die Krawall-Outdoorsounds, welche ich vorher in der xml in mühevoller Arbeit etwas beruhigen konnte.
Wo ist jetzt die Änderung? Wofür habe ich jetzt 2 GB geladen um doch wieder V1.2 drauf zu machen....

Post Reply