[LS19]Patch 1.4 Release

Euer Forum für alle Neuigkeiten rund um den Landwirtschafts-Simulator, GIANTS Software und alles Drumherum.
User avatar
don_apple
Moderator
Posts: 5426
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: [LS19]Patch 1.4 Release

Post by don_apple » Thu Jun 20, 2019 11:03 am

onkelyogi wrote:
Thu Jun 20, 2019 8:22 am
Info: Failed to request rc, HTTP code 0

und warum wurde dieser dauerbrenner nicht mit 1.40 gefixt ?
Siehe hier: viewtopic.php?f=998&t=147791&p=1150444#p1150444
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

User avatar
onkelyogi
Posts: 117
Joined: Fri Oct 14, 2016 10:15 pm

Re: [LS19]Patch 1.4 Release

Post by onkelyogi » Thu Jun 20, 2019 11:11 am

don_apple wrote:
Thu Jun 20, 2019 11:03 am
onkelyogi wrote:
Thu Jun 20, 2019 8:22 am
Info: Failed to request rc, HTTP code 0

und warum wurde dieser dauerbrenner nicht mit 1.40 gefixt ?
Siehe hier: viewtopic.php?f=998&t=147791&p=1150444#p1150444
schön das stefan dieser tage auch auf die bug posts hier schaut, nur leider ist seine antwort unbefriedigend ...

CudoYT
Posts: 243
Joined: Thu Jan 03, 2019 11:50 am
Contact:

Re: [LS19]Patch 1.4 Release

Post by CudoYT » Thu Jun 20, 2019 11:22 am

WARNING: performing emergency garbage collection pass - memory went from 55170 KB to 83084 KB in less than one frame
INFO: usage is now 70015 KB; full GC took 89.836293ms

Da sie den Garbage collector optimiert haben wirft der jetzt Meldungen wenn du einen Mod hast der zu viel Speicher verbraucht.

Liegt also an Mods.
Lernt Modden/Mappen.
Lädt unregelmäßig Videos auf seinem YT Kanal hoch. :confusednew:
[youtube]https://www.youtube.com/channel/UCdXJ4G ... t5YyhWyPBg[/youtube]

User avatar
don_apple
Moderator
Posts: 5426
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: [LS19]Patch 1.4 Release

Post by don_apple » Thu Jun 20, 2019 11:41 am

onkelyogi wrote:
Thu Jun 20, 2019 11:11 am
schön das stefan dieser tage auch auf die bug posts hier schaut, nur leider ist seine antwort unbefriedigend ...
Was ist an seiner Antwort das ihnen das Problem bekannt ist, und sie an einer Lösung arbeiten unbefriedigend?
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

User avatar
onkelyogi
Posts: 117
Joined: Fri Oct 14, 2016 10:15 pm

Re: [LS19]Patch 1.4 Release

Post by onkelyogi » Thu Jun 20, 2019 11:54 am

don_apple wrote:
Thu Jun 20, 2019 11:41 am
onkelyogi wrote:
Thu Jun 20, 2019 11:11 am
schön das stefan dieser tage auch auf die bug posts hier schaut, nur leider ist seine antwort unbefriedigend ...
Was ist an seiner Antwort das ihnen das Problem bekannt ist, und sie an einer Lösung arbeiten unbefriedigend?
das jene arbeiten wohl schon monate erfolglos andauern denn solange gibt es die meldung im log schon und es nichts mit 1.3 oder 1.4 zu tun hat

autonomous
Posts: 145
Joined: Tue Feb 12, 2019 5:11 pm

Re: [LS19]Patch 1.4 Release

Post by autonomous » Thu Jun 20, 2019 12:40 pm

Da gebe ich meinem Vorredner recht. Ich habe gerade den Report mit dem blöden Busch nochmal reingeschmissen - es nervt nur noch. Ich weiß nicht genau, was das soll jedenfalls kann es nicht sein, das mich solche Kleinigkeiten bis zum Nachfolger begleiten.
Der Fendt hat keinen Lüfter, der MT900 zappelt mit der Hydraulik wie ein Entenschwänzchen, der busch oxidiert vor sich hin und Serverseitig is immer noch Baustelle namens Info: Failed to request rc, HTTP code 0.

Leude bei Giants - das ging in der Vergangenheit deutlich besser...

NicoFendt
Posts: 4
Joined: Thu Jun 20, 2019 3:13 pm

Re: [LS19]Patch 1.4 Release

Post by NicoFendt » Thu Jun 20, 2019 3:18 pm

Also Giants ich Spiele ja gern LS aber seit den neusten Patch sehe ich nur noch Fehler. wenn ihr bald nicht es auf die reihe bekommt das spiel vernünpftig läuft sehe ich viele der Commnunity zu Cattel and Crops wander

User avatar
Mister-XX
Posts: 3828
Joined: Thu Oct 03, 2013 6:47 pm
Location: Wermelskirchen

Re: [LS19]Patch 1.4 Release

Post by Mister-XX » Thu Jun 20, 2019 3:28 pm

@ NicoFendt es gibt Bugreports (bzw Fehlermeldungen) die sind gut oder schlecht geschrieben . . . andere User melden Fehler die keine sind, wieder andere User habe einen Fehler gefunden....wenn ich aber so Sachen lese wie "...nur noch Fehler..." und "...viele der Community wandern ab..." kann ich nur noch :lol:
Grüße Martin

Derzeit von mir gespielte Maps:
Minibrunn V2.1.1.0
mit der Möglichkeit Büsche und Blumen zu malen.....

Mein PC-System:
CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Memory: 32GB
Grafikkarte: NVIDIA GeForce GTX 1070
Monitor: LG 34uc79g-b
OS: Windows NT 10.0 64-bit
Lenkrad: DFGT
und Saitek Seitenpanel
LS19 mit Anderson Group Equipment Pack/Holmer DLC/Platinum Add-On

User avatar
Webby0815
Posts: 75
Joined: Sun Aug 12, 2018 11:39 am
Location: Hansestadt Lübeck
Contact:

Re: [LS19]Patch 1.4 Release

Post by Webby0815 » Thu Jun 20, 2019 3:34 pm

Ihr freut euch immer ,das die perfomance besser geworden ist ,aber was mir auffiel :nach dem Patch ist die Einstellung runter gesetzt worden .

Also habe ich 1.3. Installiert und die Einstellung auf hoch gesetzt .dann 1.4 wieder installiert ,und sie Einstellungen ist wieder runter gesetzt .bei wem ist das auch so?
Bitte einmal checken ob das nur bei mir so ist .bzw bei einem Kollegen das gleiche Spiel....mir schwant da böses ..aber mal sehen was ihr so sagt
1.Farming Simulator 17/19 Serverliste für euren Server
LS Serverliste support via Discord
CPU:Ryzen 7 3800x 16x4,4GHz @240mm liquid cooled
GPU: Asus RTX2070 @ 2100mhz - RAM 15ghz
RAM:Venegance LED 3200 Mhz 16 gb
PSU: 1100 Watt Silverstone Styder / Monitor 3.840 x 2.160

User avatar
cheeky
Posts: 168
Joined: Sat Apr 19, 2008 12:16 am
Location: bei München

Re: [LS19]Patch 1.4 Release

Post by cheeky » Thu Jun 20, 2019 3:49 pm

onkelyogi wrote:
Thu Jun 20, 2019 11:54 am
don_apple wrote:
Thu Jun 20, 2019 11:41 am
onkelyogi wrote:
Thu Jun 20, 2019 11:11 am
schön das stefan dieser tage auch auf die bug posts hier schaut, nur leider ist seine antwort unbefriedigend ...
Was ist an seiner Antwort das ihnen das Problem bekannt ist, und sie an einer Lösung arbeiten unbefriedigend?
das jene arbeiten wohl schon monate erfolglos andauern denn solange gibt es die meldung im log schon und es nichts mit 1.3 oder 1.4 zu tun hat
Ich frage mich, warum man sich an einer Info (Keine "Warning" und erst recht kein "Error") in der Log so aufhängen muss? Diese Meldung wirkt sich in keinster Weise auf das Spiel aus. Wo also siehst Du hier ein Problem, das von Giants unbedingt behoben werden muss?
Viele Grüße

Frank
Ich bin ein ganz schlimmer LS-Fanboy und habe offensichtlich keine Ahnung von richtig guten PC-Spielen. Also braucht man mich nicht anzumeckern, wenn ich nicht der Meinung der zahlreichen Dauernörgler hier im Forum bin. Ich bin halt so :-)

CudoYT
Posts: 243
Joined: Thu Jan 03, 2019 11:50 am
Contact:

Re: [LS19]Patch 1.4 Release

Post by CudoYT » Thu Jun 20, 2019 4:55 pm

Webby0815 wrote:
Thu Jun 20, 2019 3:34 pm
Ihr freut euch immer ,das die perfomance besser geworden ist ,aber was mir auffiel :nach dem Patch ist die Einstellung runter gesetzt worden .

Also habe ich 1.3. Installiert und die Einstellung auf hoch gesetzt .dann 1.4 wieder installiert ,und sie Einstellungen ist wieder runter gesetzt .bei wem ist das auch so?
Bitte einmal checken ob das nur bei mir so ist .bzw bei einem Kollegen das gleiche Spiel....mir schwant da böses ..aber mal sehen was ihr so sagt

Jetzt wo du es sagst hab ich es auch bemerkt, ich hatte sie auf Sehr Hoch (nicht custom) und jetzt ist sie auf Hoch nur noch

Wenn ich jetzt auf Sehr hoch schalte wo ich davor 60 FPS habe habe ich jetzt an der gleichen Stelle (Felsbrunn Shop) nur noch 50 FPS
Lernt Modden/Mappen.
Lädt unregelmäßig Videos auf seinem YT Kanal hoch. :confusednew:
[youtube]https://www.youtube.com/channel/UCdXJ4G ... t5YyhWyPBg[/youtube]

User avatar
Webby0815
Posts: 75
Joined: Sun Aug 12, 2018 11:39 am
Location: Hansestadt Lübeck
Contact:

Re: [LS19]Patch 1.4 Release

Post by Webby0815 » Thu Jun 20, 2019 4:58 pm

ja ,so kann man perfomence verbesserungen argumentieren :-)
1.Farming Simulator 17/19 Serverliste für euren Server
LS Serverliste support via Discord
CPU:Ryzen 7 3800x 16x4,4GHz @240mm liquid cooled
GPU: Asus RTX2070 @ 2100mhz - RAM 15ghz
RAM:Venegance LED 3200 Mhz 16 gb
PSU: 1100 Watt Silverstone Styder / Monitor 3.840 x 2.160

Butarinur
Posts: 24
Joined: Sat Oct 14, 2017 8:09 pm

Re: [LS19]Patch 1.4 Release

Post by Butarinur » Thu Jun 20, 2019 5:14 pm

Hab gerade auch den Patch runtergeladen und bekomme jetzt Warnungen bei meiner Map, die schon lange bei Giants für den Contest bereit liegt.

WARNING: static shape 'colMain' is marked COMPOUND
These are not compatible settings and may cause a crash; COMPOUND flag will be removed

Dass ihr bei fehlerfreien Mods für den Contest noch welche einbaut, ist eigentlich eine Sauerei! Kann mir wenigstens jemand sagen, was die Warnung bedeutet (Hab irgendwie meine Straßenschilder im Verdacht) und ob ich meine Map nochmal neu einschicken darf, falls ich es schaffe, den Fehler zu beheben?
Opa, Oma, alle freuts, auf dem Hof da läuft ein Deutz!
Deutzfan und LS Spieler seit 10 Jahren :mrgreen:

User avatar
Danko40
Posts: 1582
Joined: Sat Nov 11, 2017 11:10 am
Location: Confoederatio Helvetica

Re: [LS19]Patch 1.4 Release

Post by Danko40 » Thu Jun 20, 2019 5:16 pm

Webby0815 wrote:
Thu Jun 20, 2019 4:58 pm
ja ,so kann man perfomence verbesserungen argumentieren :-)
Bei der XBOX habe ich ebenso den Verdacht, dass nicht an der Performance geschraubt wurde, sondern der Sichtkegel für die hohe Auflösung verringert wurde. Kann das jemand bestätigen?

Das wäre dann aber nicht die Lösung, oder?
„Lobe den Brunnen, in den deine Schwiegermutter gefallen ist, aber schöpfe kein Wasser daraus.“ (Andalusisches Sprichwort)

———————————————————————
LS19 - Platinum Edition (PC)

(Ex-Konsolenspieler :zunge: )

User avatar
Mister-XX
Posts: 3828
Joined: Thu Oct 03, 2013 6:47 pm
Location: Wermelskirchen

Re: [LS19]Patch 1.4 Release

Post by Mister-XX » Thu Jun 20, 2019 5:27 pm

Also die Grafikeinstellung sind bei mir am PC unverändert.... :confusednew:

Profil "sehr hoch", auch die Einzeleinstellungen alles wie gehabt....maximum
Grüße Martin

Derzeit von mir gespielte Maps:
Minibrunn V2.1.1.0
mit der Möglichkeit Büsche und Blumen zu malen.....

Mein PC-System:
CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Memory: 32GB
Grafikkarte: NVIDIA GeForce GTX 1070
Monitor: LG 34uc79g-b
OS: Windows NT 10.0 64-bit
Lenkrad: DFGT
und Saitek Seitenpanel
LS19 mit Anderson Group Equipment Pack/Holmer DLC/Platinum Add-On

Locked