[FS19] Hotfix 1.1.3 - 29/11/2018

Daviss42
Posts: 112
Joined: Thu Nov 22, 2018 1:08 pm

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Daviss42 » Fri Nov 30, 2018 11:41 pm

ekeenan wrote:
Fri Nov 30, 2018 10:45 pm
I am guessing they are trying to fit in as much as they can with each fix because as of this fix, the graphics are definitely different. Depending on your system, you will be fine or you will have some issues.
Could you explain more why you think the graphics are different after this hotfix? Thanks
System - i5-9400F | RTX 2060 | 16GB LPX 2666mhz | 1.24TB SSD
Peripherals - Logitech G502 Hero | HyperX Fury Cloud 2

User avatar
Viplanet
Posts: 6
Joined: Sat Oct 27, 2018 1:52 am

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Viplanet » Sat Dec 01, 2018 12:27 am

For me before the patch the game was not perfect, even then it was smoother than now, after the patch started to have braking and micro braking, sometimes having a few moments to read the content. During the beginning of the game also got brakes demonstrating to be loading the game, before the patch did not happen. I keep thinking about the lack of optimization of the game, and I think there should be efforts to resolve this flaw as well.
Happy chickens, happy farmer

pcdoc
Posts: 36
Joined: Fri Nov 23, 2018 10:24 pm

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by pcdoc » Sat Dec 01, 2018 1:35 am

Randys1214 wrote:
Thu Nov 29, 2018 4:47 pm
Still having problems with the G920 forcefeed back. It loosens up on the main menu but if im in game and tab out of the game. Its stiff again and wont loosen up until i go all the way back to the main menu.
Yep the very same thing happened to me today (Friday). When I checked the G920 software the wheel center return had been set to 0deg? I'd previously set that to 30deg also the 900deg had been reset, previously set to about 710deg.

parad0x177
Posts: 362
Joined: Sat Feb 24, 2018 4:52 pm
Location: Southeastern USA

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by parad0x177 » Sat Dec 01, 2018 3:56 am

They seem to have fixed the weird rotation with head tracking, but the default camera position has me staring at the top edge of the windshield when looking straight ahead. It’s so high, it’s difficult to look down to see what I’m doing when running a combine.

Does anyone else using head tracking find the camera position to be too high in-cab?

sootysax
Posts: 150
Joined: Mon Feb 10, 2014 5:24 am

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by sootysax » Sat Dec 01, 2018 4:41 am

parad0x177 wrote:
Sat Dec 01, 2018 3:56 am
They seem to have fixed the weird rotation with head tracking, but the default camera position has me staring at the top edge of the windshield when looking straight ahead. It’s so high, it’s difficult to look down to see what I’m doing when running a combine.

Does anyone else using head tracking find the camera position to be too high in-cab?
center your tracker and then lower your seat

Dezza69
Posts: 84
Joined: Sun Aug 05, 2018 11:36 pm

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Dezza69 » Sat Dec 01, 2018 8:53 am

Hello Giants,


The update to 1.1.3 on the Mac appears to have (for me) fixed the controller issues.

Thank you for a great game.


:)

zuigbaas
Posts: 1
Joined: Sat Dec 01, 2018 10:44 am

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by zuigbaas » Sat Dec 01, 2018 10:48 am

I just updated now the saitek heavy equipment steeringwheel and side panel are not working anymore !!!!

User avatar
Loz_636
Posts: 87
Joined: Sat Dec 01, 2018 11:41 am
Location: UK, Surrey

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Loz_636 » Sat Dec 01, 2018 11:51 am

I think this 1.1.3 Patch has been removed as it is no longer in my steam BETAS dropdown list?

For me it has fixed the bind menu's so the info now appears for what buttons are mapped which is good, I also have the Saitek/Logitech heavy equipment wheel and side panel and can confirm they work fine except for the known issue of not being able to bind 2 buttons to one operation (appreciate the script edit fix but I'm happy to wait).
I have also just bought the G920 wheel which is fine with the force feedback unplugged as when you alt/tab out to windows the wheel goes stiff meaning you need to restart the game each time. Sure a fix will be on the way for this, also a return to centre would be nice when the ffeedback is fixed...great work love the game so far!

User avatar
Heyward83
Posts: 65
Joined: Sun Nov 18, 2018 3:40 am

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Heyward83 » Sat Dec 01, 2018 12:23 pm

Dezza69 wrote:
Sat Dec 01, 2018 8:53 am
Hello Giants,


The update to 1.1.3 on the Mac appears to have (for me) fixed the controller issues.

Thank you for a great game.


:)
My wheel ffb is still rock solid (G920 ) it’s fine on windows but when running on Mac its too hard to use any ideas??

parad0x177
Posts: 362
Joined: Sat Feb 24, 2018 4:52 pm
Location: Southeastern USA

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by parad0x177 » Sat Dec 01, 2018 10:34 pm

Loz_636 wrote:
Sat Dec 01, 2018 11:51 am
I think this 1.1.3 Patch has been removed as it is no longer in my steam BETAS dropdown list?
It isn’t an option in the Betas list because it isn’t a Beta anymore. (Note that this isn’t the beta 1.1.3 thread, but rather the Hotfix thread.) :wink3:

anican
Posts: 3
Joined: Fri Nov 30, 2018 5:13 pm

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by anican » Sun Dec 02, 2018 12:25 am

@toys

Thanks for the info. It worked perfectly.

Dezza69
Posts: 84
Joined: Sun Aug 05, 2018 11:36 pm

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Dezza69 » Sun Dec 02, 2018 2:43 am

Heyward83 wrote:
Sat Dec 01, 2018 12:23 pm
Dezza69 wrote:
Sat Dec 01, 2018 8:53 am
Hello Giants,


The update to 1.1.3 on the Mac appears to have (for me) fixed the controller issues.

Thank you for a great game.


:)
My wheel ffb is still rock solid (G920 ) it’s fine on windows but when running on Mac its too hard to use any ideas??
I use an Xbox Controller through the "Xbox 360 Controller" drivers.

EDIT:
Also have a Logitech G920, usually only used on the Xbox - but for this I thought I'd give it a go.

Didn't work at first, using the "Xbox 360 Controller" drivers, so downloaded the "Logitech Gaming Software" for Mac, assigned a (blank) profile to the "Farming Simulator 19" app and it all works fine with the Gaming Software running behind Farming Simulator. Was pretty cool steering/forward/back of the tractors with the steering wheel and pedals - however I noted you really also need a gamepad or make use of the keyboard for all functions.

Hope this helps...
Last edited by Dezza69 on Sun Dec 02, 2018 9:19 am, edited 2 times in total.

ekeenan
Posts: 196
Joined: Sun Aug 13, 2017 10:42 pm

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by ekeenan » Sun Dec 02, 2018 2:50 am

Daviss42 wrote:
Fri Nov 30, 2018 11:41 pm
ekeenan wrote:
Fri Nov 30, 2018 10:45 pm
I am guessing they are trying to fit in as much as they can with each fix because as of this fix, the graphics are definitely different. Depending on your system, you will be fine or you will have some issues.
Could you explain more why you think the graphics are different after this hotfix? Thanks
Before the patch, the graphic settings were working fine. No stutters. Then one day, I noticed stuttering. Unless the fix/patch reset the graphics or there was a change, either way, I had the stutters. As of now, I have the graphics dialed in again.

Toys7505
Posts: 77
Joined: Fri Aug 28, 2015 4:42 am

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Toys7505 » Sun Dec 02, 2018 3:00 am

anican wrote:
Sun Dec 02, 2018 12:25 am
@toys

Thanks for the info. It worked perfectly.
Nice!! Glad it worked.......now you can add multi functions to other things........enjoy!

Toys

User avatar
Loz_636
Posts: 87
Joined: Sat Dec 01, 2018 11:41 am
Location: UK, Surrey

Re: [FS19] Hotfix 1.1.3 - 29/11/2018

Post by Loz_636 » Sun Dec 02, 2018 12:09 pm

parad0x177 wrote:
Sat Dec 01, 2018 10:34 pm
Loz_636 wrote:
Sat Dec 01, 2018 11:51 am
I think this 1.1.3 Patch has been removed as it is no longer in my steam BETAS dropdown list?
It isn’t an option in the Betas list because it isn’t a Beta anymore. (Note that this isn’t the beta 1.1.3 thread, but rather the Hotfix thread.) :wink3:
That would explain it, thanks

Locked