LS 17 lädt nicht mehr

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
niklas b
Posts: 19
Joined: Fri Apr 13, 2018 2:30 pm

LS 17 lädt nicht mehr

Post by niklas b » Sun Oct 28, 2018 11:20 am

Moin.Habe ein Problem: Also habe auf dem Desktop auf LS17 geclickt und LS startet zwar aber dann kommt der Ladebildschirm und es lädt nicht mehr also ich komme nicht mehr ins Hauptmenü. Hat jemand eine Idee?

User avatar
böserlöwe
Moderator
Posts: 9881
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: LS 17 lädt nicht mehr

Post by böserlöwe » Sun Oct 28, 2018 12:30 pm

ja, eine Idee habe ich. Du schickst uns mal die Log.txt aus dem Spiel hier in den Tread und wir schauen uns mal an woran es scheitern könnte.
Alles weitere sehen wir dann.
Wie das geht steht auch in dem Link in meiner Signatur.

niklas b
Posts: 19
Joined: Fri Apr 13, 2018 2:30 pm

Re: LS 17 lädt nicht mehr

Post by niklas b » Fri Nov 02, 2018 5:52 pm

so hier ist meine log
Attachments
log.txt
(28.91 KiB) Downloaded 14 times

User avatar
UliS
Posts: 1107
Joined: Sat Aug 13, 2011 9:14 pm
Location: Berlin (14532 Klm.)

Re: LS 17 lädt nicht mehr

Post by UliS » Fri Nov 02, 2018 6:36 pm

Du hast sehr viele Maps im Ordner, kopiere die mal woanders hin (Extra-Ordner) und mache nur die Map in den "mods" Ordner die Du spielst.

Die ganzen mods mit den "Errors" auch raus nehmen (in einen andren Ordner kopieren) vielleicht schmeißen die nur Errors, weil sie sich mit den vielen Maps nicht vertragen.

Generell ist Dein mod-Ordner sehr üppig gefüllt, da könnte auch der ein oder andere mod sicher raus.......

User avatar
böserlöwe
Moderator
Posts: 9881
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: LS 17 lädt nicht mehr

Post by böserlöwe » Fri Nov 02, 2018 9:15 pm

Hallo, zum einen kann ich ULI nur zustimmen, zum anderen kann ich nur ergänzen das einige Mods dabei sind die einfach nicht für den ls17 erstellt sind, so auch im Spiel nicht funktionieren.
Dann musst du nochmal schauen ob du auch mehrere Versionen vom selben Mod installiert hast.
Mir ist so beim überfliegen erstmal nur das courseplay aufgefallen.Der LS17 benötigt nur die Version 5.x.x.
Die Version 4.x ist noch für den 15er LS gewesen. Und um das richtig zu machen, sollte dann auch nur ein Courseplay in der aktuellen Version 5.03.0045 verwendet werden, welches im Github des Courseplay zu laden ist.

Kilroy
Posts: 4
Joined: Thu Jul 22, 2010 11:36 am

Re: LS 17 lädt nicht mehr

Post by Kilroy » Thu Nov 08, 2018 9:22 pm

Hallo
Ich habe das selbe Problem, das Spiel läd nicht bis zum Hauptmenü.
Im Anhang meine Log, jedoch endet sie bei jeden Absturz an einer anderen Stelle...
Attachments
log.txt
(2.04 KiB) Downloaded 11 times

Post Reply