LS 17 startet nicht mehr

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
Graf-Koks
Posts: 10
Joined: Tue Oct 25, 2016 11:51 pm

LS 17 startet nicht mehr

Post by Graf-Koks » Thu Jun 14, 2018 8:15 pm

Moin Freunde,
habe das Problem das der LS 17 nicht mehr startet.
Bildschirm wird beim starten dunckel wie immer und dann bricht der Startvorgang ab.
Ich hänge mal die Log mit an. Vielleicht weiss ja jemand was da los ist. Ich vermute mal das es irgendwie mit einen Win 10 Update zusammen hängt.
Ich wünsche euch noch einen schönen Abend. Solltet ihr den Fehler erkennen und mir eine Lösung mitteilen, kann ich euch erst ab den 25.06. antworten,
da ich ab morgen erst mal im Urlaub bin.

log.txt
(3.32 KiB) Downloaded 9 times
Und immer die Räder auf dem Acker lassen!!
Gruß Graf-Koks

User avatar
don_apple
Moderator
Posts: 4099
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: LS 17 startet nicht mehr

Post by don_apple » Thu Jun 14, 2018 8:22 pm

Da du eine AMD Grafikkarte hast solltest du mal den Grafikartentreiber aktualisieren, da gibt es wohl Probleme mit älteren Versionen im Zusammenhang mit dem letzten Windows 10 Update: viewtopic.php?f=882&t=125956&p=992744#p992744
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Graf-Koks
Posts: 10
Joined: Tue Oct 25, 2016 11:51 pm

Re: LS 17 startet nicht mehr

Post by Graf-Koks » Thu Jun 14, 2018 10:03 pm

Hallo don_apple,
danke für die schnelle Hilfe.
Habe einen neuen Treiber installiert und siehe da: alles wieder bestens.
Und immer die Räder auf dem Acker lassen!!
Gruß Graf-Koks

User avatar
don_apple
Moderator
Posts: 4099
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: LS 17 startet nicht mehr

Post by don_apple » Thu Jun 14, 2018 11:44 pm

Freut mich das ich helfen konnte. Dann mach' ich hier mal zu.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Locked