Spiel lädt nicht

Ihr habt Probleme mit eurem Spiel, eine Frage zu technischen Dingen, oder wollt einen Bug melden? In diesem Forum finden all diese Dinge ihren Platz. Bitte beachtet die Postingregeln für Bug-Reports.
BrauneFL98
Posts: 7
Joined: Mon Jun 18, 2018 8:00 pm

Spiel lädt nicht

Post by BrauneFL98 » Mon Jun 18, 2018 10:18 pm

Liebe LS gemeinde,
gestern habe ich meinen Spielstand ganz normal gespeichert und wollte ihn heute früh wieder spielen seitdem lädt er nicht mehr selbe mods log auch sauber trz lädt er kurz und dann passiert nichts mehr ich muss das spiel beenden
vielleicht kann mir jemand helfen

User avatar
böserlöwe
Moderator
Posts: 9744
Joined: Thu Oct 01, 2009 10:09 pm
Location: Kreis Schaumburg
Contact:

Re: Spiel lädt nicht

Post by böserlöwe » Tue Jun 19, 2018 12:06 am

Hi, das ist nicht schön zu lesen, aber ohne die komplette Log ist da schwer was zu zu sagen.
Also die Log hier einfügen und wir können mal schauen woran es liegen kann.

BrauneFL98
Posts: 7
Joined: Mon Jun 18, 2018 8:00 pm

Re: Spiel lädt nicht

Post by BrauneFL98 » Tue Jun 19, 2018 3:13 am

log.txt
(59.61 KiB) Downloaded 49 times

elmike
Posts: 1863
Joined: Sat Oct 30, 2010 9:57 pm

Re: Spiel lädt nicht

Post by elmike » Tue Jun 19, 2018 7:21 am

Hallo,

Aufräumen, Aufräumen, Aufräumen!
Ich zähle allein zwölf Maps...
Der mods-Ordner sollte nicht das Download-Sammelbecken sein. Es sollten immer nur die für den aktuellen Spielstand benötigten Mods darin sein. Alles andere solltest Du an einen separaten Ort kopieren.

Elmike

BrauneFL98
Posts: 7
Joined: Mon Jun 18, 2018 8:00 pm

Re: Spiel lädt nicht

Post by BrauneFL98 » Tue Jun 19, 2018 3:23 pm

Ja schon es hat vorher aber auch funktioniert

User avatar
don_apple
Moderator
Posts: 4147
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Spiel lädt nicht

Post by don_apple » Tue Jun 19, 2018 4:40 pm

Ist das die komplette log.txt von dem Zeitpunkt an dem du versuchst den Spielstand zu laden? Wenn ja, dann scheint es ein Problem mit Courseplay zu geben, weil die letzen Einträge in der log.txt stammen von Courseplay.

Deshalb würde ich empfehlen zum Testen mal Courseplay beim laden des Spielstands zu deaktivieren.
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

J Walker
Posts: 377
Joined: Wed Nov 20, 2013 8:17 pm

Re: Spiel lädt nicht

Post by J Walker » Tue Jun 19, 2018 5:00 pm

Load mod: FS17_GolfGTI_KDO (Version: 1.0)
LUA call stack:
dataS/scripts/utils/Utils.lua (1702) : printCallstack
dataS/scripts/utils/BrandUtil.lua (20) : getFilename
dataS/scripts/main.lua (2569) : registerBrand
dataS/scripts/main.lua (2255) : loadModDesc
dataS/scripts/main.lua (1603) : loadMods
Der bringt ein lua Fehler, entsorgen oder updaten.
Error: Failed to open xml file 'C:/Users/Er/Documents/My Games/FarmingSimulator2017/mods/claas9600/modDesc.xml'.
Load mod: claas9600
Den Claas9600 kannst du auch rausschmeißen
Kein Support per PN

BrauneFL98
Posts: 7
Joined: Mon Jun 18, 2018 8:00 pm

Re: Spiel lädt nicht

Post by BrauneFL98 » Wed Jun 20, 2018 10:40 am

Danke hae einfach die kurse von courseplay gelöscht

omegaMV6
Posts: 357
Joined: Fri Oct 04, 2013 1:52 am

Re: Spiel lädt nicht

Post by omegaMV6 » Thu Jun 21, 2018 12:34 am

Vielleicht hättest Du die Kurse lieber behalten und Dir dafür die neueste Version von CP holen sollen.
Du bist immer noch mit Version V5.2.0.0 unterwegs, also komplett veraltet.
Hol Dir doch von hier:

https://github.com/Courseplay/courseplay

die neueste Version und teste nochmal.
Wie Du mit der geladenen zip umgehen musst steht hier:

http://courseplay.github.io/courseplay/ ... index.html

Bitte runter scrollen bis Du "Installation der Entwickler-Version" lesen kannst.

Wenn Du die neue zip als "FS17_courseplay5" (wie beschrieben) speicherst, dann lösche unbedingt deine "FS17_Courseplay.zip" :!:, wobei dieser Dateiname natürlich genau so funktioniert. Dann wird beim einfügen in den mods-Ordner halt die alte Version ersetzt :wink3:

Wenn Du die gelöschten Kurse noch im Papierkorb hast, kannst Du sie ja mal zum testen mit der neuen CP-Version wieder herstellen. Vielleicht klappts ja.

Und wie elmike bereits geschrieben hat: Aufräumen, Aufräumen, Aufräumen!

Gruß
omegaMV6
Ich sitz nicht den ganzen Tag am PC, Antworten können also auch mal 24 Stunden dauern!

BrauneFL98
Posts: 7
Joined: Mon Jun 18, 2018 8:00 pm

Re: Spiel lädt nicht

Post by BrauneFL98 » Thu Jun 21, 2018 12:36 am

Vielen dank

omegaMV6
Posts: 357
Joined: Fri Oct 04, 2013 1:52 am

Re: Spiel lädt nicht

Post by omegaMV6 » Fri Jun 22, 2018 12:22 am

Gerne,
vielleicht lässt Du uns wissen ob`s geklappt hat.

Gruß
omegaMV6
Ich sitz nicht den ganzen Tag am PC, Antworten können also auch mal 24 Stunden dauern!

BrauneFL98
Posts: 7
Joined: Mon Jun 18, 2018 8:00 pm

Re: Spiel lädt nicht

Post by BrauneFL98 » Sun Jun 24, 2018 12:27 am

es klappt leider nicht ich fahre neue Course Play Kurse ein und speicher sie starte das Spiel iwann neu und schon lädt es wieder nicht ich krieg die komplett Krise...

Kann mir jemand helfen???

ich kann mir nicht erklären woran es liegt

elmike
Posts: 1863
Joined: Sat Oct 30, 2010 9:57 pm

Re: Spiel lädt nicht

Post by elmike » Sun Jun 24, 2018 7:56 am

Hallo,

Wir haben doch schon eindeutige Vorschläge gebracht:
elmike wrote:
Tue Jun 19, 2018 7:21 am
Aufräumen, Aufräumen, Aufräumen!
Ich zähle allein zwölf Maps...
Der mods-Ordner sollte nicht das Download-Sammelbecken sein. Es sollten immer nur die für den aktuellen Spielstand benötigten Mods darin sein. Alles andere solltest Du an einen separaten Ort kopieren.
Elmike

BrauneFL98
Posts: 7
Joined: Mon Jun 18, 2018 8:00 pm

Re: Spiel lädt nicht

Post by BrauneFL98 » Sun Jun 24, 2018 4:53 pm

ja das Habe ich schon getan und trotzdem funktioniert es nicht ich habe den Großteil der mods raus genommen und nicht mehr im mods ordner

User avatar
HeinzS
Posts: 8965
Joined: Mon May 16, 2011 5:19 pm

Re: Spiel lädt nicht

Post by HeinzS » Sun Jun 24, 2018 5:09 pm

poste eine neue Log.

Post Reply