[LS17] Lossberg Feedback

wildflower
Posts: 521
Joined: Wed May 29, 2013 8:54 pm

Re: [LS17] Lossberg Feedback

Postby wildflower » Tue Feb 14, 2017 4:55 pm

Hello,

I know this is german, but it is the only thread about Lossberg:

One question, wil the map for xbox be updated for the problem with the train?
Because many people stop playing the map since the problem :-(
For me is the most favourite map on xbox!!!

thank you!
XBOX1 player: feel free to add: bonjolino :hi:

CaddyM
Posts: 185
Joined: Tue Apr 07, 2015 10:00 am
Location: Bielefeld

Re: [LS17] Lossberg Feedback

Postby CaddyM » Wed Feb 15, 2017 9:13 am

Weileris wrote:Geh mal um das Bahnhofsgebäude rum, klar kann man dort auch den Holzzug wegschicken.


Aaaaaahhh - den hab ich mal gepflegt übersehen ... danke für den Tip, nu hats geklappt *thumbsup*
Back to the roots - nur nicht zu Fuß :coolnew:
LS 11
LS 13
LS 15
LS 17 RC

User avatar
Niggels
Posts: 369
Joined: Sun Nov 04, 2012 4:22 pm
Location: Paderborn
Contact:

Re: [LS17] Lossberg Feedback

Postby Niggels » Wed Feb 15, 2017 7:16 pm

Ein Update der Map kommt aus zeitlichen Gründen frühestens im März.

wildflower
Posts: 521
Joined: Wed May 29, 2013 8:54 pm

Re: [LS17] Lossberg Feedback

Postby wildflower » Wed Feb 15, 2017 7:36 pm

Niggels wrote:Ein Update der Map kommt aus zeitlichen Gründen frühestens im März.


Thank you for the feedback and the beautiful map!!!
XBOX1 player: feel free to add: bonjolino :hi:

farmtycoon39
Posts: 445
Joined: Thu Jun 11, 2015 10:42 pm

Re: [LS17] Lossberg Feedback

Postby farmtycoon39 » Wed Feb 15, 2017 10:11 pm

ui,frühestens im März kommt n Update..hoffentlich kann ich dann normal weiterzocken.. nicht,daß ich dann beim Update neu anfangen muß...aber kein Problem.. hab ja nen Goldesel.. *hihi
Der Obmann und Gründer des GLSKSOÖ (Gewerkschaft der Landwirtschafts Simulator-KonsolenSpieler Oberösterreich) hat gesprochen. Hugh.

User avatar
Niggels
Posts: 369
Joined: Sun Nov 04, 2012 4:22 pm
Location: Paderborn
Contact:

Re: [LS17] Lossberg Feedback

Postby Niggels » Thu Feb 16, 2017 9:22 am

Jetzt kommen die Fragen nach dem Savegame schon bevor überhaupt irgendetwas gemacht wurde :hmm:

User avatar
Trax
Posts: 2656
Joined: Fri Feb 19, 2010 4:58 pm
Location: in NRW
Contact:

Re: [LS17] Lossberg Feedback

Postby Trax » Thu Feb 16, 2017 10:56 am

Die Probleme der heutigen Zeit, Niggels. :lol:
CPU: Intel(R) Core(TM) i7-4790 @ 3,6 GHz
GPU: Nvidia GeForce GTX 980 4GB
RAM: 8GB
Windows 10 Home 64bit

anthu
Posts: 769
Joined: Thu Nov 06, 2014 8:03 am

Re: [LS17] Lossberg Feedback

Postby anthu » Fri Feb 17, 2017 10:10 am

Jaguar 95 wrote:Das liegt an fehlenden Einträgen für die Früchte in der Lossberg_TrainSystem.xml.

So schaut es Original aus:

Code: Select all

<train type="grainTrain" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"      length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="rape maize" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="sugarBeet potato" />
    </train>


Ich habe das bei mir mal so abgeändert:

Code: Select all

 <train type="grainTrain" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"      length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley spelt oat rye triticale millet" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley spelt oat rye triticale millet" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="rape maize soybean" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="sugarBeet potato" />
    </train>



Wichtig: spelt, oat, rye triticale und millet habe ich noch nicht getestet. Das braucht man auf der Standard Lossberg aber auch nicht. Ich habe die Map für mich auf Multifrucht umgebaut. Und NEIN, die gibt es nicht von mir, Anfragen diesbezüglich sind zwecklos.


Wenn soybean in der gleichen Zeile wie wheat und barley steht, funktioniert es NICHT.
Soybean in der Zeile mit rape und maize funktioniert. Sunflower habe ich übrigens vergessen.


Kleines Video, 2:45 ohne Geplapper meinerseits. Nach ca. 12 Ingame Minuten kommt das Geld.





Für die Sosnovak (das ist doch map02_train.xml?) schaut das Stand Patch 1.4 so aus:

Code: Select all

<trainSystem>
    <train type="woodTrain" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"  length="17" numWheels="4" exhaustIndex="0>4"/>
        <asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" woodSellTriggerIndex="0>2"/>
        <asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" />
    </train>
    <train type="grainTrain1" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d" length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7"  numWheels="4" fillTypes="wheat barley sunflower" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7"  numWheels="4" fillTypes="rape maize soybean" />
    </train>
    <train type="grainTrain2" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"      length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonSugarbeetsKI.i3d" length="14.7"  numWheels="4" fillTypes="sugarBeet" />
        <asset filename="$data/vehicles/train/wagonSugarbeetsKI.i3d" length="14.7"  numWheels="4" fillTypes="potato" />
    </train>
    <train type="grainTrain3" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d" length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="wheat barley rape sunflower" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="soybean maize potato sugarBeet" />
    </train>
</trainSystem>


Hallo Jaguar
hatte dasselbe auf meiner sosnovka mod map,
Unimog 411 hat mir dann seine idee mitgeteilt
viewtopic.php?f=884&t=108515&p=839960#p839817

und nun klappts auch bei mir
viewtopic.php?f=884&t=108515&p=839960#p839960

wichtig ist, im savegame die vehicls.xml anzupassen

lg
andreas
lg
andreas

CaddyM
Posts: 185
Joined: Tue Apr 07, 2015 10:00 am
Location: Bielefeld

Re: [LS17] Lossberg Feedback

Postby CaddyM » Fri Feb 17, 2017 12:45 pm

Ich hab da noch ein kleines Problem entdeckt auf dem Beton bei der Schafzucht - da sinkt der kleine Ladewagen beim Abkuppeln mit dem Stützrad in den Beton (vor dem Stall, im Stall selbst hab ichs nicht probiert), beim Ankuppeln macht der Trecker dann Männchen. Mit Vollgas kommt man dann zwar wieder aus dem Boden raus, ist aber nicht so schön ;-)
Back to the roots - nur nicht zu Fuß :coolnew:
LS 11
LS 13
LS 15
LS 17 RC

User avatar
Jaguar95
Posts: 698
Joined: Sat Dec 29, 2012 2:11 pm
Contact:

Re: [LS17] Lossberg Feedback

Postby Jaguar95 » Fri Feb 17, 2017 6:54 pm

Hallo anthu,
danke für den Tipp mit den fillLeveln. Da habe ich mich dauernd gewundert warum nicht alle Früchte funktionieren. Jetzt ist es klar, da ich kein neues Savegame gestartet hatte

anthu
Posts: 769
Joined: Thu Nov 06, 2014 8:03 am

Re: [LS17] Lossberg Feedback

Postby anthu » Fri Feb 17, 2017 7:07 pm

kein Problem, gern geschehen.
den Tipp selber hat mir ja Unimog 411 gegben,
hab ihn hier nur weiterverbreitet.
lg
andreas
lg
andreas

Huljo
Posts: 1
Joined: Mon Feb 20, 2017 12:40 pm

Re: [LS17] Lossberg Feedback

Postby Huljo » Mon Feb 20, 2017 12:50 pm

Hallöchen,
also ich habe mir neulich ebenfalls die Map heruntergeladen. Echt eine klasse Map.
Aber wenn ich zum Güterbahnhof fahre, und da meine Ernte auskippe und danach denn Zug los schicke, bekomme ich kein Geld dafür.
Zocke auf der PS4

Oderbauer
Posts: 22
Joined: Sun Feb 12, 2017 7:39 am

Re: [LS17] Lossberg Feedback

Postby Oderbauer » Mon Feb 20, 2017 7:20 pm

Jaguar 95 wrote:Das liegt an fehlenden Einträgen für die Früchte in der Lossberg_TrainSystem.xml.

So schaut es Original aus:

Code: Select all

<train type="grainTrain" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"      length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="rape maize" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="sugarBeet potato" />
    </train>


Ich habe das bei mir mal so abgeändert:

Code: Select all

 <train type="grainTrain" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"      length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley spelt oat rye triticale millet" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="wheat barley spelt oat rye triticale millet" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="rape maize soybean" />
      <asset filename="$data/vehicles/train/wagonGrainKI.i3d"      length="14.7"  numWheels="4" fillTypes="sugarBeet potato" />
    </train>



Wichtig: spelt, oat, rye triticale und millet habe ich noch nicht getestet. Das braucht man auf der Standard Lossberg aber auch nicht. Ich habe die Map für mich auf Multifrucht umgebaut. Und NEIN, die gibt es nicht von mir, Anfragen diesbezüglich sind zwecklos.


Wenn soybean in der gleichen Zeile wie wheat und barley steht, funktioniert es NICHT.
Soybean in der Zeile mit rape und maize funktioniert. Sunflower habe ich übrigens vergessen.


Kleines Video, 2:45 ohne Geplapper meinerseits. Nach ca. 12 Ingame Minuten kommt das Geld.





Für die Sosnovak (das ist doch map02_train.xml?) schaut das Stand Patch 1.4 so aus:

Code: Select all

<trainSystem>
    <train type="woodTrain" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"  length="17" numWheels="4" exhaustIndex="0>4"/>
        <asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" woodSellTriggerIndex="0>2"/>
        <asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" />
    </train>
    <train type="grainTrain1" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d" length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7"  numWheels="4" fillTypes="wheat barley sunflower" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7"  numWheels="4" fillTypes="rape maize soybean" />
    </train>
    <train type="grainTrain2" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d"      length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonSugarbeetsKI.i3d" length="14.7"  numWheels="4" fillTypes="sugarBeet" />
        <asset filename="$data/vehicles/train/wagonSugarbeetsKI.i3d" length="14.7"  numWheels="4" fillTypes="potato" />
    </train>
    <train type="grainTrain3" maxSpeed="40" maxAcc="5">
        <asset filename="$data/vehicles/train/locomotiveKI.i3d" length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="wheat barley rape sunflower" />
        <asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="soybean maize potato sugarBeet" />
    </train>
</trainSystem>


Hallo,
ich habe ein Problem...
bei mir auf der Lossberg schauts so aus.

<?xml version="1.0" encoding="utf-8" standalone="no" ?>
<trainSystem>
<train type="woodTrain" maxSpeed="40" maxAcc="5">
<asset filename="$data/vehicles/train/locomotiveKI.i3d" length="17" numWheels="4" exhaustIndex="0>4"/>
<asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" woodSellTriggerIndex="0>2"/>
<asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" />
<asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" />
<asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" />
<asset filename="$data/vehicles/train/wagonTimberKI.i3d" length="13" numWheels="2" />
</train>
<train type="grainTrain" maxSpeed="40" maxAcc="5">
<asset filename="$data/vehicles/train/locomotiveKI.i3d" length="16.97" numWheels="4" exhaustIndex="0>4" direction="-1" />
<asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="wheat barley" />
<asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="wheat barley" />
<asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="rape maize" />
<asset filename="$data/vehicles/train/wagonGrainKI.i3d" length="14.7" numWheels="4" fillTypes="sugarBeet potato" />
</train>

</trainSystem>

User avatar
Jaguar95
Posts: 698
Joined: Sat Dec 29, 2012 2:11 pm
Contact:

Re: [LS17] Lossberg Feedback

Postby Jaguar95 » Mon Feb 20, 2017 7:57 pm

Ja, das stimmt für die Originale Lossberg Map. Und wo ist jetzt das Problem?
Wenn Du es "richtig" haben willst musst Du die Änderungen machen die ich genannt habe und das was im Link von anthus Beitrag weiter oben steht - falls Du das gleiche Savegame weiterspielen willst.

Oderbauer
Posts: 22
Joined: Sun Feb 12, 2017 7:39 am

Re: [LS17] Lossberg Feedback

Postby Oderbauer » Mon Feb 20, 2017 8:07 pm

:blushnew: Oh ja, jetzt seh ichs, hab mich von den unterschiedlichen Zeilen verwirren lassen.


Return to “[LS17] ModHub Mods Bug-Reports”



Who is online

Users browsing this forum: No registered users and 0 guests