Mods werden nicht installiert

Eure Foren für alle Diskussionen rund ums Thema Modding.
bienenzüchter
Posts: 4
Joined: Wed Jun 13, 2018 12:20 pm

Mods werden nicht installiert

Post by bienenzüchter » Wed Jun 13, 2018 12:27 pm

Hallo,
wir konnten im LS15 ohne Probleme Mods installieren. Im 17 zeigt er uns die Mods jedoch nicht an.
Haben diverse Mods probiert, Download von http://www.farming-simulator.com/mods.php
packen diese wie gewohnt in savegames - mod-ordner.
Hatten es mit den ZIP dateien probiert, so wie auf mit den ausgepackten. Weiss leider nicht mehr weiter.
In sämtlichen Internetanleitungen geht es so einfach. Bei uns nicht.
Keine Ahnung ob uns was fehlt oder wir was falsch machen.
Wäre cool wenn jemand eine Idee hätte.
LG

Samira
Posts: 304
Joined: Fri Apr 13, 2018 12:10 pm

Re: Mods werden nicht installiert

Post by Samira » Wed Jun 13, 2018 12:42 pm

Die kommen nicht in den Savegames Ordner.

unter "C:\DeinUsername\Documents\my games\FarmingSimulator2017\mods" sollte es eigentlich zu finden sein.

Und in diesen Odner kommen die Mods hinein. Du kannst auch Ingame den Modhub nutzen und die Mods damit automatisch runterladen in den richtigen Ordner

User avatar
don_apple
Moderator
Posts: 4235
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Mods werden nicht installiert

Post by don_apple » Wed Jun 13, 2018 12:52 pm

@bienenzüchter: willkommen im Forum!

Die meisten Mods funktionieren nur wenn auch der aktuellste Patch (derzeit Version 1.5.3.1) Installiert ist. Deshalb würde ich empfehlen das mal zu überprüfen und ggf. das aktuelle Update herunterzuladen und zu installieren: http://farming-simulator.com/updates.ph ... country=de

Falls es danach immer noch nicht funktionier wäre es hilfreich wenn du mal die log.txt des Spiels hier Posten würdest, damit wir besser sehen können was genau schiefläuft (siehe Link 'log.txt' in meiner Signatur).

@Samira: nicht jeder spielt auf Windows, deshalb hilft so eine Windows-Spezifische Pfadangabe nicht immer. Es ist deshalb generell besser auf den folgenden Post zu verweisen in dem für alle unterstützen Betriebssysteme vermerkt ist wo man den FarmingSimulator Ordner findet: viewtopic.php?f=874&t=97898
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

Samira
Posts: 304
Joined: Fri Apr 13, 2018 12:10 pm

Re: Mods werden nicht installiert

Post by Samira » Wed Jun 13, 2018 12:58 pm

Ja nicht soweit gedacht. Schande auf mein Haupt. Link ist gepeichert. Danke don_apple

bienenzüchter
Posts: 4
Joined: Wed Jun 13, 2018 12:20 pm

Re: Mods werden nicht installiert

Post by bienenzüchter » Wed Jun 13, 2018 2:17 pm

Hallo Ihr Lieben,
danke für die Antwort.
@Samira, du hast natürlich recht. Ich habe die Mods im Modordner gespeichert bei mygames und nicht bei savegames. aber da gehen die eben nicht.

Im Spiel selber haben wir auch keine Mods, die wir auswählen könnten.

@don_apple wir machen gerade nochmals ein update. Die Mods gingen aber noch nie, auch wenn wir mal das update neu hatten.
Kannst du mir auch erklären, was er meint, wenn beim Update steht nicht für STEAM möglich ?! was bedeutet Steam ….


Ich habe heute alle Mods im Modordner entfernt und einen neuen probiert.

In der Logdatei steht was von error
-->
GIANTS Engine Runtime 7.0.0 64bit (Build Date: Sep 12 2016)
Copyright (c) 2008-2016, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2016, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2017
Main System
CPU: Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz
Memory: 8148 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Name: Saitek Heavy Eqpt. Wheel & Pedal
Name: Saitek Side Panel Control Deck
Audio System
Driver: OpenAL
Version: 1.1
Device: Generic Software
Render System
Driver: Direct 3D 11
Card Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce GTX 745
Revision: 162
Feature level: DirectX 11 ON
Info: Effective window resolution 1280 x 720
Started 2 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Medium (forced)
View Distance Factor: 1.000000
Shadow Quality: 1.000000 Size: 2048 Filter-Size: 4
Shader Quality: 1
Skip Mipmaps: 1
LOD Distance Factor: 1.000000
Terrain LOD Distance Factor: 1.000000
Terrain Normal Mapping: Yes
Foliage View Distance Factor: 1.000000
Foliage Density: 0.500000
Volume Mesh Tessellation Factor: 1.000000
Tyre Tracks Segments Factor: 1.000000
Max. Number of Shadow Lights: 1
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 0
Farming Simulator 17
Version: 1.1.6.0 RC7
Available Languages: de
Language: de
Time: 2018-06-13 14:10:58
Register configuration 'inputAttacherJoint'
Register configuration 'attacherJoint'
Register configuration 'frontloader'
Register configuration 'motor'
Register configuration 'baseColor'
Register configuration 'wheel'
Register configuration 'rimColor'
Register configuration 'design'
Register configuration 'designColor'
Register configuration 'vehicleType'
Game vehicle types loaded
Load mod: FS17_CLAAS_Axion_900
Error: Unsupported mod description version in mod FS17_CLAAS_Axion_900
Danke für Eure Hilfe

LG

Edit don_apple: log.txt zur besseren Übersichtlichkeit des Themas in Spoiler gepackt.

bienenzüchter
Posts: 4
Joined: Wed Jun 13, 2018 12:20 pm

Re: Mods werden nicht installiert

Post by bienenzüchter » Wed Jun 13, 2018 2:26 pm

@don_apple du bist unser HERO ! nach update geht es. Dabei war ich mir sicher, wir hätten schon diverse updates gemacht !! vielen lieben Dank.

User avatar
don_apple
Moderator
Posts: 4235
Joined: Thu Oct 28, 2010 9:31 pm
Location: Planet Erde

Re: Mods werden nicht installiert

Post by don_apple » Wed Jun 13, 2018 2:31 pm

Danke für das Kompliment! Freut mich das ich helfen konnte.

Da bei dir jetzt alles funktioniert, können wir diese Thema schließen?
Gruß/Regards,
don_apple

Apple iMac 27" (late 2013), Quad-Core i7 3.5 GHz, 16GB, Nvidia GTX 780M
Bitte benutzt das öffentliche Forum für Supportfragen und nicht PN/Please use the public forum for support questions and not PM
Wo findet man den FarmingSimulator Ordner / Where to find the FarmingSimulator folder log.txt Image Server Forenregeln/Board rules

bienenzüchter
Posts: 4
Joined: Wed Jun 13, 2018 12:20 pm

Re: Mods werden nicht installiert

Post by bienenzüchter » Wed Jun 13, 2018 4:56 pm

@don_apple ja kann geschlossen werden

liebe Grüsse

Locked