MotorSound in der InnenCam erhöht

Eure Foren für alle Diskussionen rund ums Thema Modding.
NanuK
Posts: 667
Joined: Mon Nov 28, 2016 8:43 pm

MotorSound in der InnenCam erhöht

Post by NanuK » Wed Nov 21, 2018 8:47 am

Neuste Verion vom 16.03.2019 in diesem Post
viewtopic.php?f=884&t=130923&start=60#p1119949

Aktualisiert für Version 1.3 Beta
Da auch im neuen Patch die Indoor Sounds viel zu leise sind, habe ich mich gleich ran gesetzt und wieder den Lautstärke Knopf gedreht.
soundTemplates.xml
aktualisiert 8.2.19 für LS v 1.3 Beta
(97.85 KiB) Downloaded 167 times







Aktualisierte Version 1.2
Ich werde für jede weitere Aktualisierung diesen Post editieren.

Download
soundTemplates.xml
Ursprüngliche version
(94.54 KiB) Downloaded 64 times
Installation

Ihr braucht nur folgendes tun.
xxx\\Farming Simulator 2019\data\sounds
Die Datei soundTemplates sichern und mit meiner überschreiben.

Dies ist für die aktuelle Version v.:1.2
Multiplayer tauglich. ziemlich sicher JA

Edit: SURFACE Sounds erhöht
Also die Sounds beim überfahren von Dreck und Kies usw. Abroll Geräusche auf Asphalt.
Ich habe es selbst noch nicht InGame getestet da ich hier auf Arbeit bin.
soundTemplates.xml
aktualisiert 2.2.19 mit erhöhten Surface sounds
(94.53 KiB) Downloaded 40 times
Edit 3.2.19:
So ich habe es nun getestet, ich finde man kann nun etwas die Surface Sounds raushören, ich möchte da nicht zuviel erhöhen um die Motor Sounds nicht zu verfälschen.
Was meint ihr?






Ursprünglicher erster Post

Ich stelle euch hier meine erste Sound Anpassung zur Verfügung.

Die Sounds sind leider nicht nur viel zu leise sondern auch furchtbar langweilig, keine Dynamik einfach traurig.

Da man so (vanilla) absolut keine 5 minuten spielen kann, habe ich alle Inddor Sounds, 40% angehoben.
Sie sind immernoch langweilig immernoch kein Vergleich zum ´17er aber sie sind nun hörbar.

Ihr braucht nur folgendes tun.
xxx\\Farming Simulator 2019\data\sounds
Die Datei soundTemplates sichern und mit meiner übersschreiben.

Ich habe leider von den restlichen Parametern keine Ahnung, aber vielleicht dient dieser Thread dazu das wir alle versuchen irgendwas noch zu retten, vielleicht lässt sich da noch mehr rausholen (Ich hoffe so sehr)
Im 17 hatte jedes Fahrzeug seine eigenen Soundsettings die waren in der jeweiligen fahrzeug.xml untergebracht.
Heute im ´19er ist das leider alles zusammengefasst in einer .xml
Das heißt zwar das es einfacher und schneller zu bearbeiten ist, aber jede Individualität geht natürlich verloren.
Es wird unterschieden in Trecker klein, Trecker mittel , Trecker groß und Lkw, Harvester, Auto, Fußgänger , Pferde usw.
Noch einige andere Kategorien.

Schaut euch das selbst mal an.

Verändert habe ich nur jeweils den volume indoor="0.40" Faktor

Ich hoffe ich kann etwas zur Verbesserung beitragen
Last edited by NanuK on Sat Mar 16, 2019 3:04 pm, edited 11 times in total.

DuDe1
Posts: 27
Joined: Wed Nov 21, 2018 8:55 am

Re: MotorSound in der InnenCam erhöht

Post by DuDe1 » Wed Nov 21, 2018 9:13 am

Das habe ich auch nach kurzer Spielzeit getan. ;) witzigerweise auf den selben Wert, wirklich zufrieden stellend ist es wirklich nicht.
Den jämmerlichen Hydraulik Sound habe ich auch ausgetauscht.

Wenn man sich die xml´s so anschaut geh ich mal stark davon aus dass man für den jeweiligen Traktor auch einen individuellen Sound hinbekommt.
Jeder Traktor hat ja eine eigene Sound xml, die auf die SoundTemplate.xml verweist. Ich denke mal dass man in dieser, die zeilen umschreiben bzw. hinzufügen muss.
Habe allerdings zu wenig Erfahrung mit dem LS was das angeht, für ewiges ausprobieren, ändern, LS starten und beenden fehlt mir im moment die Geduld ;)

Was ich versucht habe meine geänderte soundTemplate.xml und den geänderten Hydraulic Sound in eine Mod zu packen, allerdings kann ich die Mod nicht aktivieren, sie wird als installiert angezeigt aber beim Spielstand laden taucht sie nicht in der Liste auf. :hmm:

Edit: Mir fällt gerade noch ein warum steht in der soundTemplate.xml zum Beispiel "moving_parts.wav" und die eigentliche Sound Datei ist aber im .ogg Format? :?:

User avatar
HeinzS
Posts: 10603
Joined: Mon May 16, 2011 5:19 pm

Re: MotorSound in der InnenCam erhöht

Post by HeinzS » Wed Nov 21, 2018 10:17 am

ob wav oder ogg scheint dem LS egal zu sein.

NanuK
Posts: 667
Joined: Mon Nov 28, 2016 8:43 pm

Re: MotorSound in der InnenCam erhöht

Post by NanuK » Wed Nov 21, 2018 1:28 pm

Mir ist gerade noch in den Sinn gekommen das man doch vielleicht einfach die schönen fs17 er Sound dateien (Ratschen sound ;Bremse neu und Bremse alt usw.) austauschen könnte. Das könnte event. auch die miese Situation etwas anheben.
Trotz all der Enttäuschung hatte ich aber eben n paar Stunden echt Spaß im Multiplayer.
Die Veränderungen an der Datei sind also absolut Multiplayer tauglich

NanuK
Posts: 667
Joined: Mon Nov 28, 2016 8:43 pm

Re: MotorSound in der InnenCam erhöht

Post by NanuK » Wed Nov 21, 2018 7:00 pm

Habe die Lautstärke jetzt nochmals angehoben. Von dem Pegel her kann ich mich einigermaßen mit anfreunden.
Auch diese Retarder(Ratschen Sounds ) sind nun wahrnehmbar.
Bremse leider immernoch viel zu leise, aber vorhanden,
über Feedback würde ich mich freuen

soundTemplates.xml
(85.7 KiB) Downloaded 153 times

User avatar
SmlehliW
Posts: 423
Joined: Wed Jan 18, 2012 3:15 pm
Location: Allgäu

Re: MotorSound in der InnenCam erhöht

Post by SmlehliW » Thu Nov 22, 2018 6:21 am

DuDe1 wrote:
Wed Nov 21, 2018 9:13 am
Das habe ich auch nach kurzer Spielzeit getan. ;) witzigerweise auf den selben Wert, wirklich zufrieden stellend ist es wirklich nicht.
Den jämmerlichen Hydraulik Sound habe ich auch ausgetauscht.

Wenn man sich die xml´s so anschaut geh ich mal stark davon aus dass man für den jeweiligen Traktor auch einen individuellen Sound hinbekommt.
Jeder Traktor hat ja eine eigene Sound xml, die auf die SoundTemplate.xml verweist. Ich denke mal dass man in dieser, die zeilen umschreiben bzw. hinzufügen muss.
Habe allerdings zu wenig Erfahrung mit dem LS was das angeht, für ewiges ausprobieren, ändern, LS starten und beenden fehlt mir im moment die Geduld ;)

Was ich versucht habe meine geänderte soundTemplate.xml und den geänderten Hydraulic Sound in eine Mod zu packen, allerdings kann ich die Mod nicht aktivieren, sie wird als installiert angezeigt aber beim Spielstand laden taucht sie nicht in der Liste auf. :hmm:

Edit: Mir fällt gerade noch ein warum steht in der soundTemplate.xml zum Beispiel "moving_parts.wav" und die eigentliche Sound Datei ist aber im .ogg Format? :?:
habe vorhin paar Sounds .ogg im Kodi-Player abgespielt, jetzt werden die als .wav dargestellt ...

Kann mir jemand wegen Outdoor-Sound helfen:

Ich spiele fast ausschließlich in der Draufsicht weit weggezoomt, da gibt es so gut wie keinen Sound mehr. Bedeutet für mich, es gibt keinen Spielspass mehr!

Hat jemand eine Ahnung, ob man da was einstellen kann?
<!-- DEFAULT ENGINE SOUNDS -->
<template name="DEFAULT_MOTOR" innerRadius="10.0" outerRadius="80.0" >
<volume indoor="0.25" outdoor="1.0" />
<pitch indoor="1.0" outdoor="1.0" >
<modifier type="COMBINE_LOAD" value="0.00" modifiedValue="1.00" />
<modifier type="COMBINE_LOAD" value="1.00" modifiedValue="0.90" />

<modifier type="MOWER_LOAD" value="0.00" modifiedValue="1.00" />
<modifier type="MOWER_LOAD" value="1.00" modifiedValue="0.90" />
</pitch>
<lowpassGain indoor="0.5" outdoor="1.0" />
</template>

<template name="DEFAULT_MOTOR_START" parent="DEFAULT_MOTOR" />
<template name="DEFAULT_MOTOR_STOP" parent="DEFAULT_MOTOR" />

<template name="DEFAULT_MOTOR_IDLE" parent="DEFAULT_MOTOR" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.00" modifiedValue="1.00" />
<modifier type="MOTOR_RPM" value="0.80" modifiedValue="0.00" />
</volume>
<pitch indoor="1.0" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.00" modifiedValue="1.00" />
<modifier type="MOTOR_RPM" value="0.75" modifiedValue="2.00" />
</pitch>
</template>
<template name="DEFAULT_MOTOR_RUN" parent="DEFAULT_MOTOR" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.00" modifiedValue="0.00" />
<modifier type="MOTOR_RPM" value="0.80" modifiedValue="1.00" />
</volume>
<pitch indoor="1.0" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.25" modifiedValue="0.75" />
<modifier type="MOTOR_RPM" value="1.00" modifiedValue="1.00" />
</pitch>
</template>
<template name="DEFAULT_MOTOR_OFFLOAD_RUN" parent="DEFAULT_MOTOR_RUN" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_LOAD" value="0.0" modifiedValue="1.00" />
<modifier type="MOTOR_LOAD" value="1.0" modifiedValue="0.00" />
</volume>
</template>
<template name="DEFAULT_MOTOR_ONLOAD_RUN" parent="DEFAULT_MOTOR_RUN" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_LOAD" value="0.0" modifiedValue="0.00" />
<modifier type="MOTOR_LOAD" value="1.0" modifiedValue="1.00" />
</volume>
</template>

<template name="DEFAULT_MOTOR_IDLE_TO_MID" parent="DEFAULT_MOTOR" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.00" modifiedValue="1.00" />
<modifier type="MOTOR_RPM" value="0.45" modifiedValue="0.00" />
</volume>
<pitch indoor="1.0" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.00" modifiedValue="1.00" />
<modifier type="MOTOR_RPM" value="0.45" modifiedValue="2.00" />
</pitch>
</template>
<template name="DEFAULT_MOTOR_MID" parent="DEFAULT_MOTOR" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.00" modifiedValue="0.00" />
<modifier type="MOTOR_RPM" value="0.45" modifiedValue="1.00" />
<modifier type="MOTOR_RPM" value="0.85" modifiedValue="0.00" />
</volume>
<pitch indoor="1.0" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.00" modifiedValue="0.75" />
<modifier type="MOTOR_RPM" value="0.45" modifiedValue="1.00" />
<modifier type="MOTOR_RPM" value="0.85" modifiedValue="1.25" />
</pitch>
</template>
<template name="DEFAULT_MOTOR_MID_TO_RUN" parent="DEFAULT_MOTOR" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.45" modifiedValue="0.00" />
<modifier type="MOTOR_RPM" value="0.85" modifiedValue="1.00" />
</volume>
<pitch indoor="1.0" outdoor="1.0" >
<modifier type="MOTOR_RPM" value="0.45" modifiedValue="0.75" />
<modifier type="MOTOR_RPM" value="0.85" modifiedValue="1.00" />
</pitch>
</template>


<template name="DEFAULT_MOTOR_OFFLOAD_MID" parent="DEFAULT_MOTOR_MID" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_LOAD" value="0.0" modifiedValue="1.00" />
<modifier type="MOTOR_LOAD" value="1.0" modifiedValue="0.00" />
</volume>
</template>
<template name="DEFAULT_MOTOR_OFFLOAD_MID_TO_RUN" parent="DEFAULT_MOTOR_MID_TO_RUN" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_LOAD" value="0.0" modifiedValue="1.00" />
<modifier type="MOTOR_LOAD" value="1.0" modifiedValue="0.00" />
</volume>
</template>

<template name="DEFAULT_MOTOR_ONLOAD_MID" parent="DEFAULT_MOTOR_MID" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_LOAD" value="0.0" modifiedValue="0.00" />
<modifier type="MOTOR_LOAD" value="1.0" modifiedValue="1.00" />
</volume>
</template>
<template name="DEFAULT_MOTOR_ONLOAD_MID_TO_RUN" parent="DEFAULT_MOTOR_MID_TO_RUN" >
<volume indoor="0.25" outdoor="1.0" >
<modifier type="MOTOR_LOAD" value="0.0" modifiedValue="0.00" />
<modifier type="MOTOR_LOAD" value="1.0" modifiedValue="1.00" />
</volume>
</template>


DANKE im voraus auch für den kleinsten Tip :hi:
Ich bin froh, wenn es regnet. Wenn ich nicht froh bin, regnet es trotzdem ... (Karl Valentin)

http://lsinfos.de/respect/LogoRespectFo ... s100px.jpg

User avatar
Danko40
Posts: 1507
Joined: Sat Nov 11, 2017 11:10 am
Location: Confoederatio Helvetica

Re: MotorSound in der InnenCam erhöht

Post by Danko40 » Thu Nov 22, 2018 7:37 am

SmlehliW wrote:
Thu Nov 22, 2018 6:21 am

DANKE im voraus auch für den kleinsten Tip :hi:
Vielleicht kann er dir weiter helfen?
viewtopic.php?f=955&t=131057#p1035175 :this:

oder dieser Tipp wäre vielleicht ein Versuch wert?
viewtopic.php?f=957&t=130510#p1036329 :this:
"Der Bauer beobachtet, wie die Magd der Kuh den Eimer mit der frisch gemolkenen Milch als Trinken hinstellt. Diese erklärt ihr Handeln: "Die Milch schien mir etwas dünn, da wollte ich sie noch einmal durchlaufen lassen!" :lol:

———————————————————————
LS19 - Platinum Edition (PC)

(Ex-Konsolenspieler :zunge: )

NanuK
Posts: 667
Joined: Mon Nov 28, 2016 8:43 pm

Re: MotorSound in der InnenCam erhöht

Post by NanuK » Thu Nov 22, 2018 2:31 pm

Das verrückte is ja, wenn ich mir die .ogg (früher wars .wav) - files anhöre, dann sind das noch die gleichen Sounds wie im ´17 er.
Ich hatte auch die Überlegung ob man nicht einfach für die alten fahrzeuge ausm 17 er die code Zeilen aus den 17 er .xml dateien in die 19 er xml datein rein kopieren könnte. Natürlich die Sound dateien auf welche die xml hinweißt mit Ordnern übertragen. und die jetztige 19ér verlinkung zur zentralen Sound Steuerung raus nimmt.

Könnte das gehen.

Ich wäre selbst dazu bereit wenn es keine Multiplayer Funktion mehr gibt und ich nur noch mit alten Fahrzeugen spielen kann.

Aber der jetzt Zustand ist nicht zu ertragen!!!

Dabei sieht das Spiel toll aus, die neuen Reifenspuren sind so schön lang sichtbar so toll ausgeprägt, das is fantastisch.
Die fehlende Dynamik auf der fahrer Cam ist schade aber das ordnet sich alles unter, also ist alles nicht ganz so tragisch wie der Sound.

Ludmilla scheint ja echt Ahnung davon zu haben, wenn der selbst sagt das er da nichts mehr retten kann, weil einfach die ganze Struktur verändert wurde, von einer komplexen Soundsteurung individuell abgestimmt auf jedes einzelen Fahrzeug, hin zu einer zentralen Steuerung von allen Fahrzeugen gleichzeitig.

Ich denke ich werde wieder zum 17ér zurückkehren.

User avatar
Deekay
Posts: 21
Joined: Sat Nov 17, 2018 6:20 pm

Re: MotorSound in der InnenCam erhöht

Post by Deekay » Thu Nov 22, 2018 3:48 pm

Danke an @NanuK für die Änderung! Funkt Top!. Kann es jeden nur empfehlen es reinzuspielen. :)
don`t stop learning.. *thumbsup*

NanuK
Posts: 667
Joined: Mon Nov 28, 2016 8:43 pm

Re: MotorSound in der InnenCam erhöht

Post by NanuK » Thu Nov 22, 2018 4:12 pm

Deekay wrote:
Thu Nov 22, 2018 3:48 pm
Danke an @NanuK für die Änderung! Funkt Top!. Kann es jeden nur empfehlen es reinzuspielen. :)
Freut mich.

DuDe1
Posts: 27
Joined: Wed Nov 21, 2018 8:55 am

Re: MotorSound in der InnenCam erhöht

Post by DuDe1 » Thu Nov 22, 2018 4:47 pm

NanuK wrote:
Thu Nov 22, 2018 2:31 pm
Ludmilla scheint ja echt Ahnung davon zu haben, wenn der selbst sagt das er da nichts mehr retten kann, weil einfach die ganze Struktur verändert wurde, von einer komplexen Soundsteurung individuell abgestimmt auf jedes einzelen Fahrzeug, hin zu einer zentralen Steuerung von allen Fahrzeugen gleichzeitig.

Ich denke ich werde wieder zum 17ér zurückkehren.
Ich würde die Flinte noch nicht gleich ins Korn werfen. Möglich ist ja jetzt dennoch was.
Eine komplett und teilweise andere Struktur muss ja nicht von vorn herein alles ausschließen.
Kann natürlich sein das es keine sinnvolle Möglichkeit gibt individuelle Sounds zu erstellen, aber wie gesagt daran zweifel ich noch im moment.

Innerhalb der Fahrzeug .xml gibt es folgenden Eintrag

<sounds externalSoundFile="$data/sounds/vehicles/engine/fendt_511c/fendt_511c.xml" />

ich schliesse jetzt einfach mal daraus, das es möglich ist individuelle Sounds mit in die normale Fahrzeug.xml einzubauen.
Denn wozu dann ein extra Eintrag der auf eine andere xml verweist?
sounds extrenalSoundFile=

Solang aber keine ordentliche Doku vorhanden ist , kann man nur spekulieren.

User avatar
SmlehliW
Posts: 423
Joined: Wed Jan 18, 2012 3:15 pm
Location: Allgäu

Re: MotorSound in der InnenCam erhöht

Post by SmlehliW » Fri Nov 23, 2018 9:45 am

Danko40 wrote:
Thu Nov 22, 2018 7:37 am
SmlehliW wrote:
Thu Nov 22, 2018 6:21 am

DANKE im voraus auch für den kleinsten Tip :hi:
Vielleicht kann er dir weiter helfen?
viewtopic.php?f=955&t=131057#p1035175 :this:

oder dieser Tipp wäre vielleicht ein Versuch wert?
viewtopic.php?f=957&t=130510#p1036329 :this:
DANKE @Danko40, hat mir schonmal sehr geholfen. Wusste nicht, dass es hierzu schon mehrere Threads zum Motorensound gibt. - Ist ja auch a bisserl unübersichtlich hier. Es gibt ja auch "KAUM" was zu klären zum FS19, so daß man ja keinen extra Forenbereich eröffnen müßte.

Also ich habe jetzt mal verändert:

- <!-- DEFAULT ENGINE SOUNDS -->
<template name="DEFAULT_MOTOR" innerRadius="55.0" outerRadius="120.0" >

man hört was beim wegzoomen, allerdings was? Jedenfalls NICHT den Motor, sondert ätzende Fahrgeräusche ... (ich bleibe natürlich an dem für mich sehr wichtigen Thema dran)

EXTERNAL-Sound beim Deutz 6.61 <motorStartDuration>2500</motorStartDuration>
<sounds externalSoundFile="sounds/deutz_agrostar_661.xml" />

:hi:
Ich bin froh, wenn es regnet. Wenn ich nicht froh bin, regnet es trotzdem ... (Karl Valentin)

http://lsinfos.de/respect/LogoRespectFo ... s100px.jpg

NanuK
Posts: 667
Joined: Mon Nov 28, 2016 8:43 pm

Re: MotorSound in der InnenCam erhöht

Post by NanuK » Fri Nov 23, 2018 10:00 am

Ok ,
weißt Du was InnerRadius und OuterRadius genau bedeutet?
Ich spiele ausschließlich in der Innen Perspektive dehalb habe ich mich bei meiner Veränderung auch nur darum gekümmert.

DuDe1
Posts: 27
Joined: Wed Nov 21, 2018 8:55 am

Re: MotorSound in der InnenCam erhöht

Post by DuDe1 » Fri Nov 23, 2018 10:17 am

SmlehliW wrote:
Fri Nov 23, 2018 9:45 am

EXTERNAL-Sound beim Deutz 6.61 <motorStartDuration>2500</motorStartDuration>
<sounds externalSoundFile="sounds/deutz_agrostar_661.xml" />

:hi:

External Sound hat nichts mit den Außen Sounds zu tun. Die Zeile verweist nur auf eine andere Sound.xml wo die Soundfiles etc. verlinkt sind.


Der InnerRadius bestimmt ab welcher entfernung der Sound anfängt auszufaden und OuterRadius bestimmt wann der Sound komplett weg ist.
Bei InnerRadius 150 und OuterRadius 200 , kann man zum Beispiel ewig laufen bis der Sound anfängt leiser zu werden und dann aufhört.
(gilt auch für das Zoomen)
Das müsste man dann in der SoundTemplate überall da machen wo inner und outerRadius zu finden ist.
175 Einträge für InnerRadius und 175 für outerRadius


Bin gerade drüber meinen aktuellen Traktor, den Fendt Favorit, mit anderen Sounds "auszustatten" und probieren was alles soweit möglich ist mit den aktuell begrenzten Möglichkeiten. (falls jemand interesse hat kann ich ja die geänderten Dateien mal posten)

NanuK
Posts: 667
Joined: Mon Nov 28, 2016 8:43 pm

Re: MotorSound in der InnenCam erhöht

Post by NanuK » Fri Nov 23, 2018 12:30 pm

DuDe1 wrote:
Thu Nov 22, 2018 4:47 pm
NanuK wrote:
Thu Nov 22, 2018 2:31 pm
Ludmilla scheint ja echt Ahnung davon zu haben, wenn der selbst sagt das er da nichts mehr retten kann, weil einfach die ganze Struktur verändert wurde, von einer komplexen Soundsteurung individuell abgestimmt auf jedes einzelen Fahrzeug, hin zu einer zentralen Steuerung von allen Fahrzeugen gleichzeitig.

Ich denke ich werde wieder zum 17ér zurückkehren.
Ich würde die Flinte noch nicht gleich ins Korn werfen. Möglich ist ja jetzt dennoch was.
Eine komplett und teilweise andere Struktur muss ja nicht von vorn herein alles ausschließen.
Kann natürlich sein das es keine sinnvolle Möglichkeit gibt individuelle Sounds zu erstellen, aber wie gesagt daran zweifel ich noch im moment.

Innerhalb der Fahrzeug .xml gibt es folgenden Eintrag

<sounds externalSoundFile="$data/sounds/vehicles/engine/fendt_511c/fendt_511c.xml" />

ich schliesse jetzt einfach mal daraus, das es möglich ist individuelle Sounds mit in die normale Fahrzeug.xml einzubauen.
Denn wozu dann ein extra Eintrag der auf eine andere xml verweist?
sounds extrenalSoundFile=

Solang aber keine ordentliche Doku vorhanden ist , kann man nur spekulieren.

Mit
sounds externalSoundFile="$data/sounds/vehicles/engine/fendt_511c/fendt_511c.xml" />

Ist sehr interessant denn dies könnte dann ähnlich wie im 17er sein wo jedes Fahrzeug individuell seinen Sound in XML gesteuert hat.
Ich bin gerade auf Arbeit
Was steht denn in der fendt511c. XML drin?
Im Moment müsste die ja außer Betrieb sein denn jetzt Zustand ist ja das dieses
SoundTemplate.xml 
Zentral alle sounds steuert
Ich werde mir zuhause die 511c.xml mal anschauen

Das external soundfile nix mit dem Sound der außen Perspektive zu tun hat dürfte jedem klar sein, darum geht es hier aber auch nicht

Post Reply